Subject: Re: [Bier] draft-ietf-bier-mvpn

From: Caitlin Bestler <[email-masked]>
Date: Fri, 1 Jun 2018 12:10:28 -0700

On 5/31/18 6:07 PM, Dolganow, Andrew (Nokia - SG/Singapore) wrote:
> Ice,
>
> Without a single label you have to do tons of extra processing for cases when both v4 and v6 exists but you need to treat traffic as multicast - irrespective of IP version. This is doable at the edge but pretty much impossible in downstream routers. As people move to v6 such basic functionality requirement is common.
>
> I could see a solution via signaling doable but we would at least need to point to that here.
>
> Andrew
>
>
I'm not following why processing IPV4 or IPV6 multicast frames is 
*extra* work.

Wouldn't the same box already be obligated to accept IPV4 or IPV6 
multicast traffic generated locally?

---

From: Eric C Rosen <[email-masked]>
Date: Mon, 4 Jun 2018 09:35:55 -0400

On 5/31/2018 9:07 PM, Dolganow, Andrew (Nokia - SG/Singapore) wrote:
> Without a single label you have to do tons of extra processing for cases when both v4 and v6 exists but you need to treat traffic as multicast - irrespective of IP version.

Please describe the"tons of extra processing."

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Tue, 19 Jun 2018 09:39:41 +0000

This was not about processing but more about providing single QoS/stats across mix of ipv4 and IPv6 traffic. Anyways, since ng-MVPN allows us to achieve single label for both IPv4 and IPv6 functionality - we will follow this path.

Andrew

-----Original Message-----
From: BIER <[email-masked]> on behalf of Caitlin Bestler <[email-masked]>
Date: Saturday, June 2, 2018 at 5:10 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Bier] draft-ietf-bier-mvpn

    
    
    _______________________________________________
    BIER mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bier