Subject: [Bier] BIER IETF 105 Minutes

From: Greg Shepherd <[email-masked]>
Date: Tue, 30 Jul 2019 11:02:17 -0700

Minutes are posted:

https://datatracker.ietf.org/doc/minutes-105-bier/

Read and send corrections/clarifications.

Next, expect a wave of Adoption calls and WGLC. We had one person step up
as Doc Shepherd, but we need a couple more.

Cheers,
Shep
(chairs)

---

From: Chonggang Wang <[email-masked]>
Date: Tue, 30 Jul 2019 19:01:50 +0000

Hello Greg,

“4-draft-ietf-bier-multicast-http-response-01” is already WG adopted.

Could you please change “WG-adoption” to “WGLC” for the following I-D?

4-draft-ietf-bier-multicast-http-response-01, 10 mins, Dirk Trossen
WG-adoption
2 ppl have read it and support
Take it to list

Thanks,
CG

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Tuesday, July 30, 2019 2:02 PM
To: BIER WG <[email-masked]>
Subject: [Bier] BIER IETF 105 Minutes

Minutes are posted:

Next, expect a wave of Adoption calls and WGLC. We had one person step up as Doc Shepherd, but we need a couple more.

Cheers,
Shep
(chairs)

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 30 Jul 2019 14:22:58 -0700

Will do. Thanks!

On Tue, Jul 30, 2019 at 12:01 PM Chonggang Wang <
[email-masked]> wrote:

> *From:* BIER <[email-masked]> *On Behalf Of * Greg Shepherd
> *Sent:* Tuesday, July 30, 2019 2:02 PM
> *To:* BIER WG <[email-masked]>
> *Subject:* [Bier] BIER IETF 105 Minutes
>
>
>
> Minutes are posted:
>
>
>
> This e-mail is intended only for the use of the individual or entity to
> which it is addressed, and may contain information that is privileged,
> confidential and/or otherwise protected from disclosure to anyone other
> than its intended recipient. Unintended transmission shall not constitute
> waiver of any privilege or confidentiality obligation. If you received this
> communication in error, please do not review, copy or distribute it, notify
> me immediately by email, and delete the original message and any
> attachments. Unless expressly stated in this e-mail, nothing in this
> message or any attachment should be construed as a digital or electronic
> signature.
>

---

From: Xiejingrong <[email-masked]>
Date: Wed, 31 Jul 2019 06:21:11 +0000

I’d like to be contributing as a Doc Shepherd.

Thanks
Jingrong

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Wednesday, July 31, 2019 2:02 AM
To: BIER WG <[email-masked]>
Subject: [Bier] BIER IETF 105 Minutes

Minutes are posted:

Cheers,
Shep
(chairs)

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 31 Jul 2019 08:38:58 -0700

Thanks!! I'll send you email with a doc assignment hopefully later today.

Cheers,
Shep
(chairs)

On Tue, Jul 30, 2019 at 11:26 PM Xiejingrong <[email-masked]> wrote:

> *From:* BIER [mailto:[email-masked]] *On Behalf Of *Greg Shepherd
> *Sent:* Wednesday, July 31, 2019 2:02 AM