Subject: Re: [Bier] Call for adoption: draft-hj-bier-ldp-signaling

From: Greg Shepherd <[email-masked]>
Date: Fri, 12 Jul 2019 08:51:13 -0700

This is a draft agenda from what's been requested so far. This will be
posted today (email harassment has begun..), and I'll update with
corrections as they come. This is in no particular order. I will re-arrange
as necessary. Please confirm your request is there and send any updates
ASAP. We need someone to present the IPV6 requirements before we dive into
any proposed solutions draft.

WG Status Update 15mins, chairs

draft-zzhang-bier-tether-02, 15 minutes, Jeffrey Zhang

draft-hb-bier-mldp-signaling-over-bier, 10 mins Hooman Bidgoli

draft-ietf-bier-multicast-http-response-01, 10 mins, Dirk Trossen

draft-ietf-bier-pmmm-oam 10min, Greg Mirsky

draft-ietf-bier-te-arch 10min, Toerless Eckert

draft-ietf-bier-mld-02, 10min, Stig Venaas

draft-ietf-bier-ipv6-requirements, ???

Thanks,

Shep

(chairs)

On Fri, Jan 25, 2019 at 10:15 AM Greg Shepherd <[email-masked]> wrote:

> Please read and reply to this thread with your vote for/against adoption
> of:
>
> https://datatracker.ietf.org/doc/draft-hj-bier-mldp-signaling/
>
> ..as a BIER WG document.
>
> This starts a two week counter.
>
> Thanks,
> Chairs
> (Shep)
>

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Fri, 12 Jul 2019 17:40:59 +0000

Hi Chairs

Not sure if the title of this email corresponds to the content. This seems to be the BIER agenda maybe we want to change the title?

There is on need for call on adoption of draft-hj-bier-ldp-signaling as draft-hb-bier-mldp-signaling-over-bier is replacing it.

Regards

Hooman

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Friday, July 12, 2019 11:51 AM
To: BIER WG <[email-masked]>
Subject: Re: [Bier] Call for adoption: draft-hj-bier-ldp-signaling

This is a draft agenda from what's been requested so far. This will be posted today (email harassment has begun..), and I'll update with corrections as they come. This is in no particular order. I will re-arrange as necessary. Please confirm your request is there and send any updates ASAP. We need someone to present the IPV6 requirements before we dive into any proposed solutions draft.

Thanks,

Shep

(chairs)

On Fri, Jan 25, 2019 at 10:15 AM Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
Please read and reply to this thread with your vote for/against adoption of:

...as a BIER WG document.

Thanks,
Chairs
(Shep)

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 12 Jul 2019 10:49:56 -0700

Thanks Hooman! I'll correct.

On Fri, Jul 12, 2019 at 10:41 AM Bidgoli, Hooman (Nokia - CA/Ottawa) <
[email-masked]> wrote:

> Hi Chairs
>
>
>
> Not sure if the title of this email corresponds to the content. This seems
> to be the BIER agenda maybe we want to change the title?
>
>
>
> *From:* BIER <[email-masked]> *On Behalf Of *Greg Shepherd
> *Sent:* Friday, July 12, 2019 11:51 AM
> *To:* BIER WG <[email-masked]>
> *Subject:* Re: [Bier] Call for adoption: draft-hj-bier-ldp-signaling
>
>
>

---

From: Michael McBride <[email-masked]>
Date: Tue, 16 Jul 2019 19:20:57 +0000

To close the loop as I know Greg is a stickler for process:

draft-ietf-bier-ipv6-requirements, 30mins, Mike

thanks,
mike

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Friday, July 12, 2019 8:51 AM
To: BIER WG <[email-masked]>
Subject: Re: [Bier] Call for adoption: draft-hj-bier-ldp-signaling

Thanks,

Shep

(chairs)

https://datatracker.ietf.org/doc/draft-hj-bier-mldp-signaling/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-hj-bier-mldp-signaling%2F&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C00513a7fe8f54f798f7608d706e0d0b6%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636985434962095944&sdata=lP9gL2js4hreaelqWduzo5WVAqxlnYn81XNWncTYY8M%3D&reserved=0>

Thanks,
Chairs
(Shep)