Subject: [Bier] Progress: bier-non-mpls-bift-encoding

From: Greg Shepherd <[email-masked]>
Date: Tue, 6 Aug 2019 13:52:41 -0700

The draft cleared WGLC. We have shepherd to assign, but the doc is expired.
Authors, please rev the draft back too active.

https://datatracker.ietf.org/doc/draft-ietf-bier-non-mpls-bift-encoding/

Nagendra, Thank you for stepping up as Doc Shepherd. As soon as it's active
again it's yours.

https://www.ietf.org/chairs/document-writeups/document-writeup-working-group-documents/

Thanks,
Shep

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 6 Aug 2019 21:55:47 +0000

Hi Greg,

Sure.  I will wait for the authors to revive the draft.

Thanks,
Nagendra

From: Greg Shepherd <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Tuesday, August 6, 2019 at 4:53 PM
To: IJsbrand Wijnands <[email-masked]>, "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>, "徐小虎(义先)" <[email-masked]>, BIER WG <[email-masked]>, Nagendra Kumar <[email-masked]>
Subject: Progress: bier-non-mpls-bift-encoding

The draft cleared WGLC. We have shepherd to assign, but the doc is expired. Authors, please rev the draft back too active.

Nagendra, Thank you for stepping up as Doc Shepherd. As soon as it's active again it's yours.

Thanks,
Shep

---

From: IJsbrand Wijnands <[email-masked]>
Date: Fri, 9 Aug 2019 16:58:16 +0200

Done and sorry for the expire!

Thx,

Ice.

> On 6 Aug 2019, at 22:52, Greg Shepherd <[email-masked]> wrote:
>

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 9 Aug 2019 08:06:16 -0700

Thanks!

On Fri, Aug 9, 2019 at 7:58 AM IJsbrand Wijnands <[email-masked]> wrote:

> > The draft cleared WGLC. We have shepherd to assign, but the doc is
> expired. Authors, please rev the draft back too active.
> >