Subject: [Bier] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bier-prefix-redistribute

From: IETF Secretariat <[email-masked]>
Date: Tue, 24 Nov 2020 07:32:21 -0800

Dear Zheng Zhang, Bo Wu, Zhaohui (Jeffrey) Zhang, IJsbrand Wijnands, Yisong Liu:

An IPR disclosure that pertains to your Internet-Draft entitled "BIER Prefix
Redistribute" (draft-ietf-bier-prefix-redistribute) was submitted to the IETF
Secretariat on 2020-11-23 and has been posted on the "IETF Page of
Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/4499/). The title of the IPR disclosure is
"Huawei Technologies Co.,Ltd's Statement about IPR related to
draft-ietf-bier-prefix-redistribute"

Thank you

IETF Secretariat

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 25 Nov 2020 14:00:40 +0000

Hi Jingrong,

Curious about the patent mentioned in this disclose.
Is it the following? Was it filed on 2019-09-30?

申请号：CN201910943510.5 申请公布号：CN110784411A
申请日： 2019-09-30 申请公布日： 2020-02-11

Thanks.
Jeffrey

-----Original Message-----
From: IETF Secretariat <[email-masked]>
Sent: Tuesday, November 24, 2020 10:32 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bier-prefix-redistribute

[External Email. Be cautious of content]

An IPR disclosure that pertains to your Internet-Draft entitled "BIER Prefix Redistribute" (draft-ietf-bier-prefix-redistribute) was submitted to the IETF Secretariat on 2020-11-23 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures"
(https://urldefense.com/v3/__https://datatracker.ietf.org/ipr/4499/__;!!NEt6yMaO-gk!ULdiLSCXi08HkNdI3AECa4BectPNMoRFUer6iB0ZUt6rhI44vLsq2V1FXUwgcSSB$ ). The title of the IPR disclosure is "Huawei Technologies Co.,Ltd's Statement about IPR related to draft-ietf-bier-prefix-redistribute"

Thank you

IETF Secretariat

Juniper Business Use Only