Subject: Re: [Bier] Call for BIER presentation items in IETF109#

From: Huaimo Chen <[email-masked]>
Date: Tue, 3 Nov 2020 05:29:17 +0000

Hi Sandy,

    I would like to request two slots as follows:

      Draft:  "BIER Fast ReRoute" draft-chen-bier-frr-00
      Presenter: Huaimo Chen
      Duration: 10 - 15 minutes

      Draft:  "BIER Egress Protection" draft-chen-bier-egress-protect-00
      Presenter: Huaimo Chen
      Duration: 10 - 15 minutes

Best Regards,
Huaimo
________________________________
From: BIER <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Sunday, October 25, 2020 9:37 PM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [Bier] Call for BIER presentation items in IETF109#

Hi all,

BIER meeting is scheduled on Wednesday, Nov 18th, 12:00-14:00 ICT (UTC +7).

If you would like to present at the meeting, please send a request to me with "Presentation draft, the amount of time, presenter".

Thanks,

Sandy (Secretary)

---

From: <[email-masked]>
Date: Tue, 3 Nov 2020 13:35:08 +0800 (CST)

Got it.

Thanks,

Sandy

原始邮件

发件人：HuaimoChen
收件人：张征00007940;[email-masked];
抄送人：[email-masked];
日 期 ：2020年11月03日 13:29
主 题 ：Re: [Bier] Call for BIER presentation items in IETF109#

Hi Sandy,

      Presenter: Huaimo Chen

      Draft:  "BIER Egress Protection"
 draft-chen-bier-egress-protect-00

      Presenter: Huaimo Chen

Best Regards,

Huaimo

--------------------------------------------------------------------------------

Hi all,

If you would like to present at the meeting, please send a request to me with "Presentation draft,
 the amount of time, presenter". 

Thanks,

Sandy (Secretary)

---

From: Liang GENG <[email-masked]>
Date: Tue, 3 Nov 2020 15:52:35 +0000

Hi Sandy,

I would like to request a 10-15 mins slot to present draft-xie-bier-ipv6-encapsulation, which was unfortunately cut-off in last IETF meeting.

Thanks a lot!

Best wishes
Liang

Sent: 26 October 2020 9:37

Hi all,

Thanks,

Sandy (Secretary)

---

From: <[email-masked]>
Date: Fri, 13 Nov 2020 08:52:29 +0800 (CST)

Hi all, 

the BIER WG agenda has been uploaded, you can find it through: 

https://datatracker.ietf.org/meeting/109/materials/agenda-109-bier-00

Please check if there is any missing.

And to presenters, please send me your presentation slides as soon as possible.

Thanks,

Sandy

原始邮件

发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2020年10月26日 09:37
主 题 ：[Bier] Call for BIER presentation items in IETF109#

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

Hi all,

Thanks,

Sandy (Secretary)

---

From: <[email-masked]>
Date: Fri, 13 Nov 2020 08:57:42 +0800 (CST)

Hi all, 

sombody is confused with the first two presentations arrangement that are not WG drafts.

that only because Huaimo Chen have conflict presentations in SPRING and BIER meeting that held on the same time.

Thanks,

Sandy

原始邮件

发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2020年11月13日 08:52
主 题 ：Re:[Bier] Call for BIER presentation items in IETF109#

Hi all, 

Thanks,

Sandy

发件人：张征00007940
收件人：[email-masked];

Hi all,

Thanks,

Sandy (Secretary)

---

From: <[email-masked]>
Date: Mon, 16 Nov 2020 17:29:38 +0800 (CST)

Hi all,

The BIER agenda has been adjusted accrording to the AD's suggestion:

And to presenters who have not sent me slides, please send to me as soon as possible. 

Thanks,

Sandy

原始邮件

发件人：张征00007940
收件人：[email-masked];
日 期 ：2020年11月13日 08:58

Hi all, 

Thanks,

Sandy

发件人：张征00007940
收件人：[email-masked];

Hi all, 

Thanks,

Sandy

发件人：张征00007940
收件人：[email-masked];

Hi all,

Thanks,

Sandy (Secretary)

---

From: <[email-masked]>
Date: Mon, 16 Nov 2020 17:33:31 +0800 (CST)

Sorry, please find the agenda right link through:

https://datatracker.ietf.org/meeting/109/materials/agenda-109-bier-01

原始邮件

发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2020年11月16日 17:29
主 题 ：BIER New Agenda---Re:[Bier] Call for BIER presentation items in IETF109#

Hi all,

Thanks,

Sandy

发件人：张征00007940
收件人：[email-masked];

Hi all, 

Thanks,

Sandy

发件人：张征00007940
收件人：[email-masked];

Hi all, 

Thanks,

Sandy

发件人：张征00007940
收件人：[email-masked];

Hi all,

Thanks,

Sandy (Secretary)

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 17 Nov 2020 19:51:32 -0500

Hi Sandy

I am pretty sure I sent you the deck on Sunday night but I can't find it in
my outbox.

Attached.

Thanks

Gyan

On Mon, Nov 16, 2020 at 4:29 AM <[email-masked]> wrote:

> *发件人：*张征00007940
> *收件人：[email-masked];
> *抄送人：[email-masked];
> *日 期 ：*2020年11月13日 08:58
> *主 题 ：**Re: [Bier] Call for BIER presentation items in IETF109#*
> *发件人：*张征00007940
> *收件人：[email-masked];
> *抄送人：[email-masked];
> *日 期 ：*2020年11月13日 08:52
> *主 题 ：**Re:[Bier] Call for BIER presentation items in IETF109#*
>
> Hi all,
>
> *发件人：*张征00007940
> *收件人：[email-masked];
> *抄送人：[email-masked];
> *日 期 ：*2020年10月26日 09:37
> *主 题 ：**[Bier] Call for BIER presentation items in IETF109#*
> If you would like to present at the meeting, please send a request to me
> with "Presentation draft, the amount of time, presenter".
>
>
> Thanks,
>
> Sandy (Secretary)
>
>
>

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD