Subject: [Bier] BIER WG - Call For Agenda IETF 110

From: Greg Shepherd <[email-masked]>
Date: Tue, 16 Feb 2021 08:18:17 -0800

*,
Time to build the agenda for the BIER WG, IETF 110. Some requests are
already coming in.

Please send requests for agenda slots to this thread, and include:

Title/Doc
Presenter
Requested duration

Thanks,
Chairs
(Shep)

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 16 Feb 2021 12:27:05 -0800

Hi Greg and Tony,
I don't have requests for a presentation on the specific draft at the
IETF-110 meeting. Perhaps you can allocate some time to discuss the
progress of BIER OAM drafts:

   - OAM Requirements for BIER
   <https://datatracker.ietf.org/doc/draft-ietf-bier-oam-requirements/>
   - Path MTU Discovery for BIER
   <https://datatracker.ietf.org/doc/draft-ietf-bier-path-mtu-discovery/>
   - Performance Monitoring with the Marking Method in BIER
   <https://datatracker.ietf.org/doc/draft-ietf-bier-pmmm-oam/>

Regards,
Greg

On Tue, Feb 16, 2021 at 8:18 AM Greg Shepherd <[email-masked]> wrote:

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: Stig Venaas <[email-masked]>
Date: Mon, 22 Feb 2021 10:40:42 -0800

Hi

I would like 10 minutes to present draft-ietf-bier-mld-05 that I just posted.

This draft has been waiting on an IGMP-MLD extension mechanism defined
in draft-ietf-pim-igmp-mld-extension-04. The pim wg has now requested
publication of that draft, so we should be ready to proceed with the
overlay draft in bier.

Thanks,
Stig

On Tue, Feb 16, 2021 at 8:18 AM Greg Shepherd <[email-masked]> wrote:
>
> *,
> Time to build the agenda for the BIER WG, IETF 110. Some requests are already coming in.
>

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Tue, 23 Feb 2021 02:35:16 +0000

Hi Greg, Tony and WG,

The implementation status of BIERv6 in China Unicom was added to draft-xie-bier-ipv6-encapsulation. More details, including features implemented, services carried and test scenarios, could be found in https://datatracker.ietf.org/doc/html/draft-xie-bier-ipv6-encapsulation-10. Any questions or comments are welcome.

We would like to request a time slot in IETF 110 to introduce this progress and here is the information:
Title/Doc: draft-xie-bier-ipv6-encapsulation-10
Presenter: Xuesong Geng
Requested duration: 15 minutes

Best
Xuesong

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Wednesday, February 17, 2021 12:18 AM
To: BIER WG <[email-masked]>
Subject: [Bier] BIER WG - Call For Agenda IETF 110

*,

Title/Doc
Presenter
Requested duration

Thanks,
Chairs
(Shep)

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 23 Feb 2021 03:31:26 +0000

Hi Greg, Tony and Zheng,

    Would you mind allocating 4 slots as follows?

      Title/Doc:  BIER-TE Fast ReRoute (draft-chen-bier-te-frr-00)
      Presenter: Huaimo Chen
      Requested duration: 10 minutes

      Title/Doc:  BIER-TE Egress Protection (draft-chen-bier-te-egress-protect-00)
      Presenter: Huaimo Chen
      Requested duration: 10 minutes

      Title/Doc:  BIER Fast ReRoute (draft-chen-bier-frr-02)
      Presenter: Huaimo Chen
      Requested duration: 5 minutes

      Title/Doc:  BIER Egress Protection (draft-chen-bier-egress-protect-01)
      Presenter: Huaimo Chen
      Requested duration: 5 minutes

Best Regards,
Huaimo

________________________________
From: BIER <[email-masked]> on behalf of Greg Shepherd <[email-masked]>
Sent: Tuesday, February 16, 2021 11:18 AM
To: BIER WG <[email-masked]>
Subject: [Bier] BIER WG - Call For Agenda IETF 110

*,

Title/Doc
Presenter
Requested duration

Thanks,
Chairs
(Shep)

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 23 Feb 2021 03:57:10 +0000

Hi All

10 min for draft-hb-bier-mldp-signaling-over-bier-01 please.

Regards
Hooman

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Tuesday, February 16, 2021 11:18 AM
To: BIER WG <[email-masked]>
Subject: [Bier] BIER WG - Call For Agenda IETF 110

*,

Title/Doc
Presenter
Requested duration

Thanks,
Chairs
(Shep)

---

From: <[email-masked]>
Date: Mon, 1 Mar 2021 08:32:54 +0800 (CST)

Dear chairs, 

I'd like to request 10 mins for draft-zhang-bier-source-protection-02. 

Thank you very much! :-)

Best regards,

Sandy

原始邮件

发件人：GregShepherd
收件人：BIER WG;
日 期 ：2021年02月17日 00:18
主 题 ：[Bier] BIER WG - Call For Agenda IETF 110

*,

Thanks,
Chairs
(Shep)