Subject: [Bier] Call For Adoption: draft-zhang-bier-bierin6

From: Greg Shepherd <[email-masked]>
Date: Thu, 25 Feb 2021 08:37:04 -0800

Thank you all for the active discussion that brought us to consensus. This
draft now addresses all of the points of discussion for the solution.

https://datatracker.ietf.org/doc/draft-zhang-bier-bierin6/

Please reply to this thread with your support/opposition of WG adoption of
the draft.

Thanks,
Shep
(Chairs)

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 26 Feb 2021 01:23:14 +0000

Support as co-author.
Not aware of any IPRs.

Jeffrey

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Thursday, February 25, 2021 11:37 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call For Adoption: draft-zhang-bier-bierin6

[External Email. Be cautious of content]

Thank you all for the active discussion that brought us to consensus. This draft now addresses all of the points of discussion for the solution.

https://datatracker.ietf.org/doc/draft-zhang-bier-bierin6/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-zhang-bier-bierin6/__;!!NEt6yMaO-gk!Snkd-muAdh31iSISxuPZPdVoHhVtCS9QkdFtSUYq9g20cT0dqWAy2BjZQ89ha7FA$>

Please reply to this thread with your support/opposition of WG adoption of the draft.

Thanks,
Shep
(Chairs)

Juniper Business Use Only

---

From: <[email-masked]>
Date: Fri, 26 Feb 2021 09:47:50 +0800 (CST)

Support as co-author. Not aware of any IPRs.

Thanks,

Sandy

原始邮件

发件人：GregShepherd
收件人：BIER WG;
日 期 ：2021年02月26日 00:37
主 题 ：[Bier] Call For Adoption: draft-zhang-bier-bierin6

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

Thanks,
Shep
(Chairs)

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 25 Feb 2021 22:00:59 -0500

I support as co-author.

I  am not aware of any IPRs.

Thanks

Gyan

On Thu, Feb 25, 2021 at 8:23 PM Jeffrey (Zhaohui) Zhang <zzhang=
[email-masked]> wrote:

> Support as co-author.
>
> Not aware of any IPRs.
>
>
>
> Jeffrey
>
>
>
> *From:* BIER <[email-masked]> *On Behalf Of * Greg Shepherd
> *Sent:* Thursday, February 25, 2021 11:37 AM
> *To:* BIER WG <[email-masked]>
> *Subject:* [Bier] Call For Adoption: draft-zhang-bier-bierin6
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-zhang-bier-bierin6/__;!!NEt6yMaO-gk!Snkd-muAdh31iSISxuPZPdVoHhVtCS9QkdFtSUYq9g20cT0dqWAy2BjZQ89ha7FA$>
>
>
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Fri, 26 Feb 2021 03:09:27 +0000

Support, not aware of any IPRs

Thank You
Hooman

Thanks,
Shep
(Chairs)

---

From: Michael McBride <[email-masked]>
Date: Fri, 26 Feb 2021 06:14:49 +0000

Oppose.

We are unfortunately no where near consensus on this topic including this draft. We'll likely see that during this adoption call.

Adrian's suggestion for consensus remains the best I've heard: simultaneously call to adopt both solutions as experimental.

mike

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Thursday, February 25, 2021 8:37 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call For Adoption: draft-zhang-bier-bierin6

https://datatracker.ietf.org/doc/draft-zhang-bier-bierin6/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-zhang-bier-bierin6%2F&data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C7aecd20ae06a4b6a300a08d8d9aba70d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637498678569221968%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=IV22zVnPbym%2FJTZljh%2FLGNUqxFp4zZKJWcHBTx9a%2BPY%3D&reserved=0>

Thanks,
Shep
(Chairs)

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Fri, 26 Feb 2021 10:17:00 +0000

I oppose the adoption of this draft.

Before I make any technical points on the draft, let me add oppose to the chair issuing this adoption.

There were 2 competitive drafts on the BIER IPv6 topic with many discussions still open.
Most recently one draft just request to the chair a time slot in IETF110 to present its implementation status and test result. With no response to the request, the chair instead issued this adoption of another draft.

I am quite surprised and I strongly doubt the chair's expertise to drive this work and this working group.
(Cc’ed to the ADs and IESG for my confusion above).

Jingrong

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Friday, February 26, 2021 12:37 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call For Adoption: draft-zhang-bier-bierin6

Thanks,
Shep
(Chairs)

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 26 Feb 2021 12:19:50 -0000

Since Mike invoked me, I'll make my adoption comments in response to his
mail.

Looking back at the list, I saw a couple of +1s to my suggestion, and a
mumble from an author of draft-zhang-bier-bierin6 about Experimental not
being fair.

I'm surprised to see this adoption poll without first resolving the debate
about precedence of I-Ds and not even an announcement from the chairs about
a plan for how the two I-Ds will be progressed. Adoption, IMHO, is not about
whether a draft is technically ready, but about how the WG wants to address
a topic. I don't think we have resolved that question, and so I think an
adoption poll on one draft only appears to be prejudging that debate.

So I would like us to suspend this adoption poll and sort ourselves out
first.

Thanks,

Adrian

From: BIER <[email-masked]> On Behalf Of Michael McBride
Sent: 26 February 2021 06:15
To: [email-masked]; BIER WG <[email-masked]>
Subject: Re: [Bier] Call For Adoption: draft-zhang-bier-bierin6

Oppose.

We are unfortunately no where near consensus on this topic including this
draft. We'll likely see that during this adoption call.

Adrian's suggestion for consensus remains the best I've heard:
simultaneously call to adopt both solutions as experimental.

mike

https://datatracker.ietf.org/doc/draft-zhang-bier-bierin6/
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrack
er.ietf.org%2Fdoc%2Fdraft-zhang-bier-bierin6%2F&data=04%7C01%7Cmichael.mcbri
de%40futurewei.com%7C7aecd20ae06a4b6a300a08d8d9aba70d%7C0fee8ff2a3b240189c75
3a1d5591fedc%7C1%7C0%7C637498678569221968%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC
4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=IV22zV
nPbym%2FJTZljh%2FLGNUqxFp4zZKJWcHBTx9a%2BPY%3D&reserved=0> 

Thanks,

Shep

(Chairs)

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 26 Feb 2021 11:07:18 -0500

As a co-author of both drafts I am in agreement with Adrian’s comment on
suspending the adoption call.

Gyan

On Fri, Feb 26, 2021 at 7:20 AM Adrian Farrel <[email-masked]> wrote:

> Since Mike invoked me, I’ll make my adoption comments in response to his
> mail.
>
>
>
> I’m surprised to see this adoption poll without first resolving the debate
> a plan for how the two I-Ds will be progressed. Adoption, IMHO, is not
> about whether a draft is technically ready, but about how the WG wants to
> address a topic. I don’t think we have resolved that question, and so I
> think an adoption poll on one draft only appears to be prejudging that
> debate.
>
>
>
> *From:* BIER <[email-masked]> *On Behalf Of *Michael McBride
> *Sent:* 26 February 2021 06:15
> *To:* [email-masked]; BIER WG <[email-masked]>
> *Subject:* Re: [Bier] Call For Adoption: draft-zhang-bier-bierin6
>
>
>
> Oppose.
>
>
>
> draft. We’ll likely see that during this adoption call.
>
>
>
> Adrian’s suggestion for consensus remains the best I’ve heard:
> *From:* BIER <[email-masked]> *On Behalf Of *Greg Shepherd
> *Sent:* Thursday, February 25, 2021 8:37 AM
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-zhang-bier-bierin6%2F&data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C7aecd20ae06a4b6a300a08d8d9aba70d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637498678569221968%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=IV22zVnPbym%2FJTZljh%2FLGNUqxFp4zZKJWcHBTx9a%2BPY%3D&reserved=0>
>
>
>
-- 

*Gyan Mishra*

---

From: IJsbrand Wijnands <[email-masked]>
Date: Fri, 26 Feb 2021 17:54:32 +0100

Thx,

Ice.

> On 26 Feb 2021, at 17:41, Greg Shepherd <[email-masked]> wrote:
> 
> 
> 
> ---------- Forwarded message ---------
> From: Greg Shepherd <[email-masked]>
> Date: Thu, Feb 25, 2021 at 8:37 AM
> Subject: Call For Adoption: draft-zhang-bier-bierin6

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Fri, 26 Feb 2021 17:11:17 +0000

Support the adoption.

From: BIER <[email-masked]> on behalf of Greg Shepherd <[email-masked]>
Date: Thursday, February 25, 2021 at 8:37 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call For Adoption: draft-zhang-bier-bierin6
Thank you all for the active discussion that brought us to consensus. This draft now addresses all of the points of discussion for the solution.

Thanks,
Shep
(Chairs)

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 26 Feb 2021 09:17:03 -0800

Hi Greg and Tony,
I've read the draft. I support the WG adoption of this work.

Regards,
Greg

---

From: Zhuangzhuang Qin(联通北京市北京市分公司) <[email-masked]>
Date: Sat, 27 Feb 2021 01:14:39 +0000

I agree with Michael McBride and oppose the adoption.

The draft (BIERin6) lacks consideration of how to deploy in a real operator’s IPv6 network, especially networks having deployed SRv6.
Having tried on BIERv6, I think that's the correct solution.
We need more discussions, use cases and real deployment experience.

Zhuangzhuang Qin

发件人: BIER <[email-masked]> 代表 Michael McBride <[email-masked]>
日期: 2021年2月26日 星期五 下午2:15
收件人: "[email-masked]" <[email-masked]>, BIER WG <[email-masked]>
主题: Re: [Bier] Call For Adoption: draft-zhang-bier-bierin6

Oppose.

We are unfortunately no where near consensus on this topic including this draft. We’ll likely see that during this adoption call.

Adrian’s suggestion for consensus remains the best I’ve heard: simultaneously call to adopt both solutions as experimental.

mike

Thanks,
Shep
(Chairs)
如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到 [email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] ,you can unsubscribe from this mail. We will immediately remove your information from send catalogue of our.

---

From: <[email-masked]>
Date: Sun, 28 Feb 2021 10:30:01 +0800

Hi WG,

+1 with Mike and Adrian.

>From the view of an operator, I think both solutions are technically reasonable and should be adopted as experimental at this stage. Further implementation and deployment will give more feedback to WG for further discussion. Thanks.

B.R.

Zhu Yonging

发件人: [email-masked] <[email-masked]> 代表 Gyan Mishra
发送时间: 2021年2月27日 0:07
收件人: [email-masked]
抄送: BIER WG <[email-masked]>
主题: Re: [Bier] Call For Adoption: draft-zhang-bier-bierin6

As a co-author of both drafts I am in agreement with Adrian’s comment on suspending the adoption call.

Gyan

On Fri, Feb 26, 2021 at 7:20 AM Adrian Farrel <[email-masked] <mailto:[email-masked]> > wrote:

Since Mike invoked me, I’ll make my adoption comments in response to his mail.

Looking back at the list, I saw a couple of +1s to my suggestion, and a mumble from an author of draft-zhang-bier-bierin6 about Experimental not being fair.

I’m surprised to see this adoption poll without first resolving the debate about precedence of I-Ds and not even an announcement from the chairs about a plan for how the two I-Ds will be progressed. Adoption, IMHO, is not about whether a draft is technically ready, but about how the WG wants to address a topic. I don’t think we have resolved that question, and so I think an adoption poll on one draft only appears to be prejudging that debate.

So I would like us to suspend this adoption poll and sort ourselves out first.

Thanks,

Adrian

From: BIER <[email-masked] <mailto:[email-masked]> > On Behalf Of Michael McBride
Sent: 26 February 2021 06:15
To: [email-masked] <mailto:[email-masked]> ; BIER WG <[email-masked] <mailto:[email-masked]> >
Subject: Re: [Bier] Call For Adoption: draft-zhang-bier-bierin6

Oppose.

mike

From: BIER <[email-masked] <mailto:[email-masked]> > On Behalf Of Greg Shepherd
Sent: Thursday, February 25, 2021 8:37 AM
To: BIER WG <[email-masked] <mailto:[email-masked]> >
Subject: [Bier] Call For Adoption: draft-zhang-bier-bierin6

https://datatracker.ietf.org/doc/draft-zhang-bier-bierin6/ <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-zhang-bier-bierin6%2F&data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C7aecd20ae06a4b6a300a08d8d9aba70d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637498678569221968%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=IV22zVnPbym%2FJTZljh%2FLGNUqxFp4zZKJWcHBTx9a%2BPY%3D&reserved=0> 

Thanks,

Shep

(Chairs)

_______________________________________________
BIER mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/bier

-- 

Gyan Mishra

Network Solutions Architect 

M 301 502-1347
13101 Columbia Pike 
Silver Spring, MD

---

From: <[email-masked]>
Date: Mon, 1 Mar 2021 10:53:22 +0800 (CST)

Support the WG adoption. 

This draft conforms to the BIER architecture defined in RFC8279 very well.

Best Regards,

Xiao Min

原始邮件

发件人：GregShepherd
收件人：BIER WG;
日 期 ：2021年02月26日 00:37

Thanks,
Shep
(Chairs)