Subject: [Bier] BIER WG - call for slot in IETF 112 meeting

From: <[email-masked]>
Date: Tue, 19 Oct 2021 15:08:43 +0800 (CST)

Hi, 
BIER meeting for IETF 112 has been scheduled: https://datatracker.ietf.org/meeting/112/agenda/
If you would like to present at the meeting, please send a request to BIER chairs and me with "presentation draft, the amount of time, presenter". 
Thanks,
Sandy (secretary)

---

From: <[email-masked]>
Date: Tue, 26 Oct 2021 10:17:25 +0800 (CST)

Hi, 
The WG meeting preliminary agenda is: 
0. WG status, chairs, 10min
1. draft-ietf-bier-mldp-signaling-over-bier-00, Hooman Bidgoli, 5 mins
2. draft-li-pce-based-bier, Huanan Li/Aijun Wang, 10 mins
3. draft-zzhang-bier-slicing-and-differentiation, Jeffrey Zhang, 15 mins
4. draft-ietf-bier-te-arch-11, Toerless Eckert, 5 mins
5. draft-eckert-bier-cgm2-rbs-00, Toerless Eckert, 10 mins
If time permits: 
6. draft-chen-bier-te-lan, Huaimo Chen, 10 mins
7. draft-chen-bier-egress-protect, Huaimo Chen, 10 mins
8. draft-wang-bier-rh-bier, Wei Wang/Aijun Wang, 10 mins
Please let me know if there is any missing. 
Thank you!
Best regards,
Sandy

------------------原始邮件------------------
发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2021年10月19日 15:09
主 题 ：[Bier] BIER WG - call for slot in  IETF 112 meeting
Hi,
BIER meeting for IETF 112 has been scheduled: https://datatracker.ietf.org/meeting/112/agenda/
If you would like to present at the meeting, please send a request to BIER chairs and me with "presentation draft, the amount of time, presenter".
Thanks,
Sandy (secretary)
_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

---

From: Michael McBride <[email-masked]>
Date: Tue, 26 Oct 2021 19:43:34 +0000

Hi Sandy,

Can we please get draft-chen-bier-frr-02 on the agenda or, even better, get an adoption call?

Thanks,
mike

-----Original Message-----
From: BIER <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, October 25, 2021 7:17 PM
To: [email-masked]; [email-masked]
Subject: [Bier] The WG meeting preliminary agenda --- Re: BIER WG - call for slot in IETF 112 meeting

Hi,
The WG meeting preliminary agenda is: 
0. WG status, chairs, 10min
1. draft-ietf-bier-mldp-signaling-over-bier-00, Hooman Bidgoli, 5 mins 2. draft-li-pce-based-bier, Huanan Li/Aijun Wang, 10 mins 3. draft-zzhang-bier-slicing-and-differentiation, Jeffrey Zhang, 15 mins 4. draft-ietf-bier-te-arch-11, Toerless Eckert, 5 mins 5. draft-eckert-bier-cgm2-rbs-00, Toerless Eckert, 10 mins If time permits: 
6. draft-chen-bier-te-lan, Huaimo Chen, 10 mins 7. draft-chen-bier-egress-protect, Huaimo Chen, 10 mins 8. draft-wang-bier-rh-bier, Wei Wang/Aijun Wang, 10 mins Please let me know if there is any missing. 
Thank you!
Best regards,
Sandy

------------------原始邮件------------------
发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2021年10月19日 15:09
主 题 ：[Bier] BIER WG - call for slot in  IETF 112 meeting
Hi,
BIER meeting for IETF 112 has been scheduled: https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F112%2Fagenda%2F&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7Ca1868e550f364cb0aab108d99826d1a2%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637708114805030847%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=NslA%2BALZGTnrBOxRfI8KdSX6SnZMwugfYjYi8%2F91Y60%3D&amp;reserved=0
If you would like to present at the meeting, please send a request to BIER chairs and me with "presentation draft, the amount of time, presenter".
Thanks,
Sandy (secretary)
_______________________________________________
BIER mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fbier&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7Ca1868e550f364cb0aab108d99826d1a2%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637708114805030847%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=axjXkzhW2hkxblMdR7o2VBl46%2Fj%2FqjNGw6OGG3kbEdE%3D&amp;reserved=0

_______________________________________________
BIER mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fbier&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7Ca1868e550f364cb0aab108d99826d1a2%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637708114805030847%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=axjXkzhW2hkxblMdR7o2VBl46%2Fj%2FqjNGw6OGG3kbEdE%3D&amp;reserved=0

---

From: <[email-masked]>
Date: Fri, 29 Oct 2021 15:01:59 +0800 (CST)

Hi, 
BIER WG meeting agenda for IETF112# has been submitted: https://datatracker.ietf.org/meeting/112/materials/agenda-112-bier-00
To presenters, please send your slides to me before IETF112#, thanks!
Best regards,
Sandy

------------------原始邮件------------------
发件人：张征00007940
收件人：[email-masked];