Subject: [Bier] Shepherd review of draft-ietf-bier-idr-extensions

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 10 Dec 2021 16:20:13 +0000

Hi,

I have not done a thorough review but I realize that non-MPLS encapsulation is not covered in this. I believe non-MPLS encapsulation is already well thought and mature, and even covered in the bgp-ls extension draft, so I think it's good to non-MPLS encapsulation here as well.

Jeffrey

Juniper Business Use Only

---

From: Antoni Przygienda <[email-masked]>
Date: Fri, 10 Dec 2021 16:56:18 +0000

Agreed

I also had talk with Jeff H yesterday about stuff he suggests. All made perfect sense to me ...

And BTW, the label range/BSL stuff should be aligned with ISIS extensions in terms of length of fields & BSL encoding

- -tony

On 10/12/2021, 17:20, "Jeffrey (Zhaohui) Zhang" <[email-masked]> wrote:

    Hi,

    Jeffrey