Subject: Re: [Bier] WGLC: draft-ietf-bier-ospfv3-extensions

From: Gyan Mishra <[email-masked]>
Date: Mon, 6 Dec 2021 20:50:18 -0500

I support publication.

Kind Regards

Gyan

On Mon, Nov 22, 2021 at 11:50 AM Greg Shepherd <[email-masked]> wrote:

> This email begins a 2 week WGLC for draft-ietf-bier-ospfv3-extensions.
> Please read and respond with/without your support:
>
> https://datatracker.ietf.org/doc/draft-ietf-bier-ospfv3-extensions/
>
> We will also need a doc Shepherd to progress this work.
>
> Thanks,
> - Shep
> (Chairs)
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 7 Dec 2021 14:14:19 +0000

Hi Peter,

Sorry it’s a bit late but let me put it here anyway.

Without considering BIER, for LFA and TI-LFA, would we ever FRR or tunnel beyond area borders?

If the answer is no, then the inter-area redistribution could be simplified/reduced:

  *   BIER encapsulation information do not seem to be needed beyond the area border
  *   Prefixes for transit BFRs (those w/o non-zero BFR-IDs) do not need to be redistributed with BIER sub-TLV at all

I think the second optimization is especially more important.

Thanks.
Jeffrey

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Monday, November 22, 2021 11:50 AM
To: BIER WG <[email-masked]>
Subject: [Bier] WGLC: draft-ietf-bier-ospfv3-extensions

[External Email. Be cautious of content]

This email begins a 2 week WGLC for draft-ietf-bier-ospfv3-extensions. Please read and respond with/without your support:

https://datatracker.ietf.org/doc/draft-ietf-bier-ospfv3-extensions/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bier-ospfv3-extensions/__;!!NEt6yMaO-gk!WHYwedbYdxD9GRq-rJxLHBKsgw5Yv17kWGspsAcOZFz359K8WQ4QWPEHE1G68IUe$>

Thanks,
- Shep
(Chairs)

Juniper Business Use Only

---

From: <[email-masked]>
Date: Thu, 9 Dec 2021 09:30:05 +0800 (CST)

Support the publishment of this draft.

Thanks,

Sandy

原始邮件

发件人：GregShepherd
收件人：BIER WG;
日 期 ：2021年11月23日 00:50
主 题 ：[Bier] WGLC: draft-ietf-bier-ospfv3-extensions

Thanks,
- Shep
(Chairs)

---

From: <[email-masked]>
Date: Thu, 9 Dec 2021 10:22:11 +0800 (CST)

------------------原始邮件------------------
发件人：GregShepherd
收件人：BIER WG;
日 期 ：2021年11月23日 00:50

Thanks,
- Shep
(Chairs)

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 9 Dec 2021 09:22:45 -0800

This completes WGLC for the draft, with solid WG support. Thanks.

We have a Shepherd, but we need the Shepherd doc complete before
progressing. We should also have IDR review before publication. I'll begin
that thread separately.

Thanks,
- Shep
(Chairs)