Subject: [BLISS] Agenda updated

From: Shida Schubert <[email-masked]>
Date: Wed, 5 Nov 2008 10:01:03 +0900

I just updated the agenda based on requests I received.

  You can view the updated agenda below.

   http://www.ietf.org/proceedings/08nov/agenda/bliss.html

  Regards
   Shida
_______________________________________________
BLISS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bliss

---

From: Yuxia Zhang <[email-masked]>
Date: Wed, 19 Nov 2008 12:14:02 +0800

hi, Shida

do you mind your providing the data about the Bliss current status ? 

Thanks a lot

BR.
Isal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Shida Schubert
Sent: Wednesday, November 05, 2008 9:01 AM
To: [email-masked]
Subject: [BLISS] Agenda updated

  Regards
   Shida