Subject: [BLISS] minutes uploaded

From: Shida Schubert <[email-masked]>
Date: Wed, 15 Apr 2009 18:15:48 +0900

I just uploaded the minutes and want to thank Adam and
John for taking the original notes.

  http://www.ietf.org/proceedings/09mar/minutes/bliss.html

  Please provide any comments in person so I can reflect
any necessary changes.

  Many Thanks
   Shida

---

From: Aki Niemi <[email-masked]>
Date: Tue, 21 Apr 2009 14:00:01 +0300

>   Please provide any comments in person so I can reflect

Seems I had a lot on my mind that day. Too bad I wasn't there.

Cheers,
Aki

-- 
Aki Niemi
Maemo Software, Nokia Devices R&D

---

From: Adam Roach <[email-masked]>
Date: Tue, 21 Apr 2009 11:47:45 -0500

Ack! On review, I think I consistently misidentified Markus Isomaki as 
"Aki" in the minutes. Shida: can you please make appropriate adjustments?

Sorry for the confusion.

/a

---

From: Shida Schubert <[email-masked]>
Date: Wed, 22 Apr 2009 11:02:26 +0900

I will take care of this. Thanks you two.

  Regards
   Shida

On 22-Apr-09, at 1:47 AM, Adam Roach wrote:

> Ack! On review, I think I consistently misidentified Markus Isomaki  
> as "Aki" in the minutes. Shida: can you please make appropriate  
> adjustments?
>
> Sorry for the confusion.
>
> /a
>
> Aki Niemi wrote:
>>