Subject: Re: [BLISS] FW: I-D Action:draft-ietf-bliss-ach-analysis-05.txt

From: Adam Roach <[email-masked]>
Date: Fri, 06 Nov 2009 10:15:17 +0900

On 10/19/09 9:51 PM, Elwell, John wrote:
> The reason for this new version is solely because the old one had expired. It still awaits draft-ietf references to replace the draft-roach and draft-griffin references, before it can be progressed.
>    
For what it's worth, the draft-roach-sip-http-subscribe document may not 
go through a working group. It is far more likely that it will be 
published as an AD sponsored document -- which means that it goes 
directly from draft-roach-... to RFC...

On that front, I apologize for not being able to move the document 
forward the past few months -- a series of fire drills at my "day job," 
as it were, have kept me more busy than normal.

/a

---

From: "Elwell, John" <[email-masked]>
Date: Sun, 8 Nov 2009 23:07:55 +0100

Adam,

Thanks. As far as draft-roach is concerned, that helps, since it seems the process might be a bit quicker. In fact, if there is already intent to submit this via the AD-sponsored route in the near future, I guess this need not hold up ach-analysis any longer.

John

> -----Original Message-----
> From: Adam Roach [mailto:[email-masked]] 
> Sent: 06 November 2009 01:15
> To: Elwell, John
> Cc: [email-masked]
> Subject: Re: [BLISS] FW: I-D 
> Action:draft-ietf-bliss-ach-analysis-05.txt
> 
> > The reason for this new version is solely because the old 
> one had expired. It still awaits draft-ietf references to 
> replace the draft-roach and draft-griffin references, before 
> it can be progressed.
> >