Subject: [BLISS] Agenda for IETF76

From: Shida Schubert <[email-masked]>
Date: Tue, 3 Nov 2009 09:49:31 +0900

I just uploaded the agenda for IETF 76.

http://www.ietf.org/proceedings/09nov/agenda/bliss.html

  I have only received a request from Alan for him to share any
issues that may come up during the on-going WGLC on Shared
Appearance.

  So if there are no outstanding issues raised during this
WGLC, we are going to cancel our session at IETF 76.

  BTW Call-park is going under pre-WGLC reviews by selected experts
right now and we will be doing the same for Call-Completion very soon.

  We can use few more reviewers for Call-Park and some for
Call-Completion so if people are willing to put some cycles to review
these documents prior to WGLC please let Scott and I know.

  Regards
   Shida

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 3 Nov 2009 14:43:47 +0100

Hi Shida,

I will review the call park draft and also try to find time for another look at the call completion draft.

Regards
Andy

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Shida Schubert
>Sent: 03 November 2009 00:50
>To: [email-masked]
>Subject: [BLISS] Agenda for IETF76
>
>
>_______________________________________________
>BLISS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bliss
>

---

From: Shida Schubert <[email-masked]>
Date: Wed, 4 Nov 2009 00:24:48 +0900

Andy,

  Much appreciated it! THANKS!

  Regards
   Shida

On Nov 3, 2009, at 10:43 PM, Hutton, Andrew wrote:

> Hi Shida,
>
> I will review the call park draft and also try to find time for  
> another look at the call completion draft.
>
> Regards
> Andy
>
>