Subject: [BLISS] Another WG last call on "Call Completion"

From: Shida Schubert <[email-masked]>
Date: Tue, 11 Jan 2011 09:24:46 +0900

As a lot of comments were provided on the draft-ietf-bliss-call-completion 
during WGLC with many being technical, I am running another WG 
last call on "Call Completion". 
 
 This is to announce a second cycle of two week working group last call 
so please send your comments to the list including nits by the 25th of January.

 I especially encourage those that have commented during WGLC to 
make sure your comments are reflected or addressed in the new 
version. 

http://tools.ietf.org/html/draft-ietf-bliss-call-completion-08.txt

Regards
Shida Schubert (As WG chair)

---

From: Shida Schubert <[email-masked]>
Date: Mon, 24 Jan 2011 22:02:50 +0900

I am sending this e-mail to remind people that WGLC 
for call completion is ending in few days. 

 I highly encourage those who commented during the 
first cycle of WGLC to make sure comments provided 
are reflected in the latest version of the draft. 

 Regards
  Shida (As chair)