Subject: Re: [BLISS] I-D Action:draft-ietf-bliss-call-completion-09.txt

From: Shida Schubert <[email-masked]>
Date: Mon, 2 May 2011 09:46:54 +0900

All;

 As we have received no feedback on the proposed changes, 
I will ask the authors to reflect the changes and submit the version 
10. 

 I will do a proto-writeup based on version 10. 

 Many Thanks
  Shida (As a chair)

On Apr 14, 2011, at 11:59 PM, <[email-masked]> <[email-masked]> wrote:

> Dear colleagues,
> 
> a 09 version of the CC draft was uploaded. This versions includes corrections (ABNF, wrong example, missing timer), resulting from the 3 sustantial comments I got during WGLC. Further there are editorials (spelling corrections, wording clarifications, example clarifications).
> 
> 
> After WGLC I got comments refelecting different reqirements for CC running on a device and not on a server in the network, which would change some SHALLs to SHOULDs, see my last mail to the list. As I said in my opinion those changes are very useful for a more comprehensive CC solution, and therefore should be considered. I have therefore provided a 10_draft_a version of the internet draft. You can check the differences at
> 
> 
> 
> http://bliss-ietf.org/drafts/diff_09_10_draft_a.html
> 
> 
> http://bliss-ietf.org/drafts/draft-ietf-bliss-call-completion-10_draft_a.txt
> 
> 
> 
> Regards, Martin
> 
> 
> 
> 
>> -----Ursprüngliche Nachricht-----
>> Von: [email-masked] [mailto:[email-masked]]
>> Im Auftrag von [email-masked]
>> Gesendet: Donnerstag, 14. April 2011 14:30
>> An: [email-masked]
>> Cc: [email-masked]
>> Betreff: [BLISS] I-D Action:draft-ietf-bliss-call-completion-09.txt
>> 
>> A New Internet-Draft is available from the on-line
>> Internet-Drafts directories.
>> This draft is a work item of the Basic Level of
>> Interoperability for SIP Services Working Group of the IETF.
>> 
>> 
>>      Title           : Call Completion for Session
>> Initiation Protocol (SIP)
>>      Author(s)       : D. Worley, et al.
>>      Filename        : draft-ietf-bliss-call-completion-09.txt
>>      Pages           : 31
>>      Date            : 2011-04-14
>> 
>> The call completion features allow the calling user of a
>> failed call to be notified when the called user becomes
>> available to receive a call.
>> 
>> For the realization of a basic solution without queuing call-
>> completion requests, this document references the usage of
>> the the dialog event package (RFC 4235) that is described as
>> 'automatic redial' in the SIP Service Examples (RFC 5359).
>> 
>> For the realization of a more comprehensive solution with
>> queuing call-completion requests, this document introduces an
>> architecture for implementing these features in the Session
>> Initiation Protocol:
>> "Call completion" implementations associated with the
>> caller's and callee's endpoints cooperate to place the
>> caller's request for call completion into a queue at the
>> callee's endpoint, and, when a caller's request is ready to
>> be serviced, re-attempt the original, failed call.
>> 
>> The deployment of a certain SIP call-completion solution is
>> also dependent on the needed level of interoperability with
>> existing call- completion solutions in other networks.
>> 
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-ietf-bliss-call-completion-09.txt
>> 
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>> 
>> Below is the data which will enable a MIME compliant mail
>> reader implementation to automatically retrieve the ASCII
>> version of the Internet-Draft.
>>

---

From: <[email-masked]>
Date: Fri, 6 May 2011 14:26:20 +0200

Dear colleagues,

the -10 version of the draft has been uploaded:

http://www.ietf.org/internet-drafts/draft-ietf-bliss-call-completion-10.txt

Best regards
Martin

> Von: Shida Schubert [mailto:[email-masked]]
> Gesendet: Montag, 2. Mai 2011 02:47
> An: Hülsemann, Martin
> Cc: [email-masked]; Jesske, Roland;
> [email-masked]
> Betreff: Re: AW: [BLISS] I-D
> Action:draft-ietf-bliss-call-completion-09.txt
>
>
> All;
>
>  As we have received no feedback on the proposed changes, I
> will ask the authors to reflect the changes and submit the
> version 10.
>

> > a 09 version of the CC draft was uploaded. This versions
> includes corrections (ABNF, wrong example, missing timer),
> resulting from the 3 sustantial comments I got during WGLC.
> Further there are editorials (spelling corrections, wording
> clarifications, example clarifications).
> >
> >
> > After WGLC I got comments refelecting different reqirements for CC
> > running on a device and not on a server in the network, which would
> > change some SHALLs to SHOULDs, see my last mail to the
> list. As I said
> > in my opinion those changes are very useful for a more
> comprehensive
> > CC solution, and therefore should be considered. I have therefore
> > provided a 10_draft_a version of the internet draft. You
> can check the
> > differences at
> >
> >
> >
> >> Von: [email-masked] [mailto:[email-masked]] Im
> >> Auftrag von [email-masked]
> >> A New Internet-Draft is available from the on-line Internet-Drafts
> >> directories.
> failed call
> >> to be notified when the called user becomes available to receive a
> >> call.
> >>
> >> completion requests, this document references the usage of the the
> >> dialog event package (RFC 4235) that is described as 'automatic
> >> redial' in the SIP Service Examples (RFC 5359).
> >>
> >> For the realization of a more comprehensive solution with queuing
> >> call-completion requests, this document introduces an architecture
> >> for implementing these features in the Session Initiation Protocol:
> >> "Call completion" implementations associated with the caller's and
> >> callee's endpoints cooperate to place the caller's request
> for call
> >> completion into a queue at the callee's endpoint, and, when a
> >> caller's request is ready to be serviced, re-attempt the original,
> >> failed call.
> >>
> >> The deployment of a certain SIP call-completion solution is also
> >> dependent on the needed level of interoperability with
> existing call-
> >> Below is the data which will enable a MIME compliant mail reader
> >> implementation to automatically retrieve the ASCII version of the
> >> Internet-Draft.
> >>
>
>