Subject: [Blockchain-interop] US Federal Reserve Document on CBDCs

From: Tom McGarry <[email-masked]>
Date: Fri, 21 Jan 2022 20:59:31 +0000

CBDCs (central bank digital currencies)

Document includes a request for comment.
https://www.federalreserve.gov/publications/files/money-and-payments-20220120.pdf

Note:

  *   P.8    challenges with cross-border payments
  *   P.15 improvements in cross-border payments
  *   P.22 request for comment questions 9, 19, 20* (standards), 21

Tom

Tom McGarry
Vice President, Standards
Telecommunications Industry Association (TIA)
[email-masked]<mailto:[email-masked]>
d: 703-907-7712
TIAonline.org | Twitter: @TIAonline and @TIA_NOW

---

From: Thomas Hardjono <[email-masked]>
Date: Sat, 22 Jan 2022 01:22:18 +0000

Thanks Tom,

I think this report was being expected by many folks.

Cross-border asset transfer is a complex problem, as we have discussed in the group.

--thomas

________________________________________
From: Blockchain-interop [[email-masked]] on behalf of Tom McGarry [[email-masked]]
Sent: Friday, January 21, 2022 3:59 PM
To: IETF DGT WG
Subject: [Blockchain-interop] US Federal Reserve Document on CBDCs

Note:

Tom

Tom McGarry