Subject: RE: [bmwg] OSPF convergence terminology

From: "Karen Webb" <[email-masked]>
Date: Wed, 19 Dec 2001 13:21:48 -0500

Vishwas,

I am new to this group and have not had time to fully look at all of the
drafts so I apologize in advance if my comments do not fit with the
intent of the draft.  Here however, for what they are worth, are my two
cents...

While the definition of the term convergence tends to mean all routers
having the same view of the network, we actually have used it more
liberally in our labs.  When testing before a modification to the
network we test for convergence of a single device, convergence of a
single AS, and end-to-end convergence of our enterprise test bed.  I
believe that convergence is still the most appropriate term but that it
should prefaced with a definition of "what" has been converged.  The
tests for device, AS, and enterprise are actually very different and
therefore the test to their convergence is different.

Karen

________________________________________
Karen M. Webb
Principal Engineer-Bank of America 
Optical Lab

The Signature Group
401 N. Tryon Street, #1037
Charlotte, NC 28202

> -----Original Message-----
> From: Manral, Vishwas [mailto:[email-masked]]
> Sent: Wednesday, December 19, 2001 12:40 PM
> To: 'Randy Bush'; Howard C. Berkowitz
> Cc: [email-masked]
> Subject: RE: [bmwg] OSPF convergence terminology
> 
> Randy,
> 
> >i am used to 'convergence' being a matter of MANY routers coming to
the
> same
> >view of the routing universe.  as the bmwg's scope is a single
device, i
> >don't think we should be using the term 'convergence' at all.
> May be you are right, but what could be a more appropriate term for
it?
> 
> >and be specific.  do you mean the rib 'settling' or the fib?
> OSPF 'convergence' draft talks about rib 'settling' and not the fib,
guess
> it is the same with BGP convergence.
> 
> >randy
> Thanks,
> Vishwas
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/bmwg

---

From: Randy Bush <[email-masked]>
Date: Wed, 19 Dec 2001 12:36:34 -0800

> liberally in our labs.

let us please not make that mushy error here.

randy

---

From: Randy Bush <[email-masked]>
Date: Wed, 19 Dec 2001 12:36:34 -0800

randy