Subject: [bmwg] I-D ACTION:draft-manral-ospfconv-term-00.txt

From: "Manral, Vishwas" <[email-masked]>
Date: Tue, 18 Dec 2001 09:58:43 -0500

Hi folks,

We have submitted a couple of drafts aimed at the benchmarking working group
regarding OSPF benchmarking.  However the mail regarding the draft seems to
have been blocked by the spam police(for reasons unknown to me mayb because
of the attachments). I am attaching the links to the draft for your ready
reference.

The two drafts are the methodology and the terminology draft, in keeping
with the ways of the bwmg.

Methodology
http://www.ietf.org/internet-drafts/draft-manral-ospconv-intraarea-00.txt
  This draft deals with basic one router convergence tests.

Terminology
http://www.ietf.org/internet-drafts/draft-manral-ospfconv-term-00.txt
  This draft deals with terminology associated with OSPF benchmarking
drafts. It also gives a set of requirements for router tester equipment. 
 
Comments can be directed to Russ White or me/the bwmg mailing group. 

Thanks,
Vishwas

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]]
Sent:	Monday, December 17, 2001 7:51 PM
Cc:	[email-masked]; [email-masked]
Subject:	I-D ACTION:draft-manral-ospfconv-term-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title		: OSPF Benchmarking Terminology and Concepts
	Author(s)	: V. Manral, R. White
	Filename	: draft-manral-ospfconv-term-00.txt
	Pages		: 10
	Date		: 13-Dec-01
	
This draft explains the terminology and concepts used in [2] and
future OSPF benchmarking drafts.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-manral-ospfconv-term-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-manral-ospfconv-term-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-manral-ospfconv-term-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
bmwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Manral, Vishwas" <[email-masked]>
Date: Tue, 18 Dec 2001 23:33:12 -0500

Just to clarify further,

The drafts are individual submissions, however the authors would wish to
bring it into the BMWG perview and will be submitting a workplan proposal
for the same.

Thanks,
Vishwas 

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]]
Sent: Tuesday, December 18, 2001 9:46 PM
To: [email-masked]'
Cc: Manral, Vishwas
Subject: Re: [bmwg] I-D ACTION:draft-manral-ospfconv-term-00.txt

The below references are for individually submitted (non-BMWG)
I-Ds.  A workplan proposal will be issued should the principals
desire to bring this into the BMWG purview.

-Kevin

---

From: "Manral, Vishwas" <[email-masked]>
Date: Tue, 18 Dec 2001 23:33:12 -0500

Just to clarify further,

Thanks,
Vishwas 

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]]
Sent: Tuesday, December 18, 2001 9:46 PM
To: [email-masked]'
Cc: Manral, Vishwas
Subject: Re: [bmwg] I-D ACTION:draft-manral-ospfconv-term-00.txt

-Kevin