Subject: [bmwg] Mearsurement Design DoS Attack

From: "Nanthan.R" <[email-masked]>
Date: Sun, 16 Jun 2002 23:10:49 -0700

hi, im doing a research on DoS attacks and its detection using Snort IDS. There are many tools like tcpdump and MRTG to provide traffic generated views.

If i going to use these tools what are the standard testing and analysis phase i need to measure like host bandwidth, delay of attacks and etc...

The DoS attacks are performed in Ethernet network with 3 linux host.

Can u suggest ways to conduct the testing?

Can u suggest any other tools...linux based...

thanks

Nanthan.R

_______________________________________________________
WIN a first class trip to Hawaii.  Live like the King of Rock and Roll
on the big Island. Enter Now!
http://r.lycos.com/r/sagel_mail/http://www.elvis.lycos.com/sweepstakes

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: senthil ayyasamy <[email-masked]>
Date: Mon, 17 Jun 2002 02:16:53 -0700 (PDT)

>i m doing a research on DoS attacks and its
> detection using Snort IDS.
     their are many tools.Other than public domain
softwares, IETF provides many solutions:IP
traceback,RED-PD and most recently hash-based
traceback.See the respective working groups for more
details and sourceforge for public domain kits.
    Is their any work from BMWG in relation with DDoS
and other kind of security breaches?

- senthil

=====
Ayyasamy Senthilkumar
M.S.(Computer Networking)
UMKC,MO.
-----------------------------
An expert is a man who has made all the mistakes that can be made in a very narrow field.
--Niels Bohr.

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

---

From: senthil ayyasamy <[email-masked]>
Date: Mon, 17 Jun 2002 02:16:53 -0700 (PDT)

- senthil

=====
Ayyasamy Senthilkumar