Subject: [bmwg] New BMWG co-chair.

From: Kevin Dubray <[email-masked]>
Date: Tue, 04 Mar 2003 20:00:37 -0500

BMWG folk,

I'm very pleased to announce that Al Morton ([email-masked]) has
agreed to contribute as co-chair of the BMWG.  Welcome, Al!

Kevin

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Randy Bush <[email-masked]>
Date: Tue, 4 Mar 2003 17:22:40 -0800

> agreed to contribute as co-chair of the BMWG.  Welcome, Al!

thanks for working on this, congratulations on your success, and
condolences to al :-)

randy

---

From: Randy Bush <[email-masked]>
Date: Tue, 4 Mar 2003 17:22:40 -0800

randy

---

From: Al Morton <[email-masked]>
Date: Tue, 04 Mar 2003 21:01:58 -0500

Thanks to all the well-wishers, especially Kevin,
for finding me among a very accomplished crowd in bmwg.

They say misery loves company, but company makes misery less so.

Let the benchmarking continue,
Al

---

From: Al Morton <[email-masked]>
Date: Tue, 04 Mar 2003 21:01:58 -0500