Subject: [bmwg] WG Last Call: draft-ietf-bmwg-dsmterm-05

From: Kevin Dubray <[email-masked]>
Date: Tue, 04 Mar 2003 09:42:16 -0500

Metric Mavens:

A WG Last Call period for the Internet-Draft regarding
"Terminology for Benchmarking Network-layer Traffic Control
Mechanisms":
              <draft-ietf-bmwg-dsmterm-05.txt>

will be open from 4 March 2003 until 25 March 2003.

Please weigh in on whether or not you feel the Internet-Draft
should be given to the Area Directors for consideration in
progressing the draft to an Informational RFC.  Send your comments
to this list or [email-masked].

A URL for the Internet-Drafts is:
  http://www.ietf.org/internet-drafts/draft-ietf-bmwg-dsmterm-05.txt

-Kevin

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Thu, 13 Mar 2003 22:53:35 -0500

>will be open from 4 March 2003 until 25 March 2003.

Jerry and dsterm co-authors,

A few minor comments:

3.2.5 Jitter
It would help to add that if packet n is lost,
then jitter is undefined for both packet pairs
that use packet n.

3.3.1 In-sequence packet and
3.3.2 Out-of-Order Packet
The definition of the expected packet should be explicit,
something like:
"The expected sequence number is the last in-sequence number + 1."

There should be agreement between these definitions and the
reordering metrics being drafted in ippm (so far, so good).

Al

---

From: Al Morton <[email-masked]>
Date: Thu, 13 Mar 2003 22:53:35 -0500

A few minor comments:

3.2.5 Jitter

Al