Subject: [bmwg] WG Last Call on Accelerated Stress Benchmarking Drafts

From: Al Morton <[email-masked]>
Date: Tue, 01 May 2007 17:21:18 -0400

BMWG:

A WG Last Call period for the Internet-Drafts on

Terminology for Accelerated Stress Benchmarking
Methodology Guidelines for Accelerated Stress Benchmarking

will be open from 1 May 2007 through 31 May 2007 (1 month).

URLs for these Internet-Drafts are:
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-acc-bench-term-11.txt
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-acc-bench-meth-07.txt

These versions incorporate comments resulting from implementation
and the first WGLC ending on 28 August 2006, and the authors believe
that all those comments have been addressed.  In fact,
the authors believe that all comments from the working group
have been addressed, dating back to June 2003 when version 00
of the terminology draft was published.

These drafts are continuing the BMWG Last Call Process. See
http://www1.ietf.org/mail-archive/web/bmwg/current/msg00846.html
the BMWG Last Call Review Template in the message of 4/27/04
titled, "Refinements to the BMWG Last Call Process".
Any additional volunteers to complete the template should
contact [email-masked] .  A copy of the template is available here:
http://home.comcast.net/~acmacm/IDcheck/LastCallTemplate.txt

Whether or not you decide to volunteer for the directed review,
please *read* and express your opinion on whether or not these
Internet-Drafts should be given to the Area Directors for
publication as Informational RFCs.

Send your comments to this list or [email-masked]

Al
bmwg co-chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Jay Karthik \(jakarthi\)" <[email-masked]>
Date: Thu, 3 May 2007 10:11:25 -0400

Scott/Shankar,

Over the last few months, we have had discussions on other protocols
that lead us to understand the importance of including these protocols
in the Accelerated Stress work item as well &  to that extent I suggest
that you include the following in the Configuration Set, Startup
Conditions and Instability Conditions (besides other sections as
appropriate).

- BFD sessions with aggressive intervals/different modes to detect
failures in the forwarding plane.

- Redundant Route Processor to verify the check pointing as well as
configuration syncing to the backup/standby route processor/server (HA).

These additions would certainly increase the stress on the device under
test and it would be nice to benchmark the stress the device can handle.

Also, in the introduction section, since there is more than a few
occurrences of 'operational' conditions/network being mentioned, I
suggest you modify text to explicitly state that the 'operational'
conditions/network are simulated in a lab environment. This ensures we
are in line with the charter of the group (although I understand that
you are implying simulated network).

If you like I would be gladly willing to suggest the changes required to
include BFD and HA without altering the overall structure of the
documents.

Cheers,
Jay

> -----Original Message-----
> From: Al Morton [mailto:[email-masked]] 
> Sent: Tuesday, May 01, 2007 5:21 PM
> To: [email-masked]
> Subject: [bmwg] WG Last Call on Accelerated Stress Benchmarking Drafts
> 
> BMWG:
> 
> Terminology for Accelerated Stress Benchmarking Methodology 
> Guidelines for Accelerated Stress Benchmarking
> 
> These versions incorporate comments resulting from 
> implementation and the first WGLC ending on 28 August 2006, 
> and the authors believe that all those comments have been 
> addressed.  In fact, the authors believe that all comments 
> from the working group have been addressed, dating back to 
> June 2003 when version 00 of the terminology draft was published.
> 
> Whether or not you decide to volunteer for the directed 
> review, please *read* and express your opinion on whether or 
> not these Internet-Drafts should be given to the Area 
> Directors for publication as Informational RFCs.
>

---

From: Al Morton <[email-masked]>
Date: Fri, 18 May 2007 09:24:25 -0400

A reminder on this WGLC in progress.
I'd like to hear from folks who commented in the past
that their concerns have been addressed now...

Al
bmwg co-chair