Subject: [bmwg] BMWG Milestones past due/revised

From: Al Morton <[email-masked]>
Date: Thu, 16 Aug 2007 13:52:33 -0400

BMWG,

We clearly need more time to complete many of our work items,
so it's time to revise the milestones.  These new dates seem
like reasonable goals to me, given our current level of activity.

Please send any comments by August 24, 2007.

thanks and regards,
Al
bmwg chair

 > Mar 2007  IPv6 Benchmarking Methodology to AD Review
(leaving IPv6 as-is, and assuming we will complete it very soon)

 > Dec 2007  IPsec Device Benchmarking Terminology to AD Review
 > Dec 2007  IPsec Device Benchmarking Methodology to AD Review
 > Dec 2007  Router Accelerated Test Terminology I-D to AD Review
 > Dec 2007  Router Accelerated Test Method. and Considerations I-Ds to AD
 > Review
 > Feb 2008  Terminology For Protection Benchmarking to AD Review
 > Feb 2008  Methodology For Protection Benchmarking to AD Review
 > Jul 2009  Basic BGP Convergence Benchmarking Methodology to AD Review.

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Chip Popoviciu \(cpopovic\)" <[email-masked]>
Date: Thu, 16 Aug 2007 13:58:54 -0400

Al,

Since we closed on all Last Call items, we will have the new version of
IPv6 methodologies (which includes all comments received during the Last
Call) ready by early next week.

Best Regards,
Chip

-----Original Message-----
From: Al Morton [mailto:[email-masked]] 
Sent: Thursday, August 16, 2007 1:53 PM
To: [email-masked]
Subject: [bmwg] BMWG Milestones past due/revised

BMWG,

We clearly need more time to complete many of our work items, so it's
time to revise the milestones.  These new dates seem like reasonable
goals to me, given our current level of activity.

thanks and regards,
Al
bmwg chair

 > Mar 2007  IPv6 Benchmarking Methodology to AD Review (leaving IPv6
as-is, and assuming we will complete it very soon)

 > Dec 2007  IPsec Device Benchmarking Terminology to AD Review  > Dec
2007  IPsec Device Benchmarking Methodology to AD Review  > Dec 2007
Router Accelerated Test Terminology I-D to AD Review  > Dec 2007  Router
Accelerated Test Method. and Considerations I-Ds to AD  > Review  > Feb
2008  Terminology For Protection Benchmarking to AD Review  > Feb 2008
Methodology For Protection Benchmarking to AD Review  > Jul 2009  Basic
BGP Convergence Benchmarking Methodology to AD Review.

---

From: "Poretsky, Scott" <[email-masked]>
Date: Thu, 16 Aug 2007 14:02:06 -0400

I like it.  We (BMWG) removed the Router Accelerated Test Considerations
from the documents list.

Scott

-----Original Message-----
From: Al Morton [mailto:[email-masked]] 
Sent: Thursday, August 16, 2007 1:53 PM
To: [email-masked]
Subject: [bmwg] BMWG Milestones past due/revised

BMWG,

thanks and regards,
Al
bmwg chair