Subject: [bmwg] Draft Agenda for IETF-80 BMWG Session

From: Al Morton <[email-masked]>
Date: Sat, 19 Mar 2011 11:10:33 -0400

BMWG,

The first draft agenda is posted here:
http://www.ietf.org/proceedings/80/agenda/bmwg.txt

Please have a look and do the necessary bashing with me,
or on the list if you prefer.

You might see your name listed with a "?",
and if so, I need to hear from you...

regards,
Al
bmwg chair

---

From: Sarah Banks <[email-masked]>
Date: Mon, 21 Mar 2011 09:59:11 -0700

Hi Al,
	In the draft agenda, I don't see a draft document for:

?. Discussion of Software Update Time Benchmarking
   Possible transfer of the proposal to another WG...
   Presenters:  Ilya and/or Fernando?
	Does that mean there isn't one? :)

Thanks
Sarah

On Mar 19, 2011, at 8:10 AM, Al Morton wrote:

> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Mon, 21 Mar 2011 14:11:31 -0400

Hi Sarah,

There was a fairly lively discussion of this topic off-list,

and it ended in the recommendation to move it on-list, and

write the draft, too.

With all the items marked with "?", I'm not sure if or when
they

will take place. I wanted to keep the possibility alive for

planning purposes, at least...

thanks for asking,

Al

At 12:59 PM 3/21/2011, Sarah Banks wrote:

Hi Al,

Thanks

Sarah

BMWG,

regards,

Al

bmwg chair

bmwg mailing list

[email-masked]

---

From: Al Morton <[email-masked]>
Date: Sat, 26 Mar 2011 11:13:48 -0400

I've posted a revised agenda, same link below.

Slides will be here:
https://datatracker.ietf.org/meeting/80/materials.html

Remote participation details are here (including "one-way webex"):
http://www.ietf.org/meeting/80/remote-participation.html

As usual, we have a full agenda, so please read-up and
come prepared...

Al
bmwg chair