Subject: [bmwg] Discussion of Happy Eyeballs experience

From: Fred Baker <[email-masked]>
Date: Fri, 25 Mar 2011 11:05:46 +0100

There will be four discussions related to "Happy Eyeballs" in the Thursday morning session of IPv6 Operations.

http://www.ietf.org/proceedings/80/agenda/v6ops.html

I'm hoping to move http://tools.ietf.org/html/draft-baker-bmwg-testing-eyeball-happiness to the IESG if working group discussion has quiesced. These discussions will be relevant to that.

---

From: Al Morton <[email-masked]>
Date: Fri, 25 Mar 2011 08:49:52 -0400

OK Fred,

I'll ask that question one more time next Tuesday
morning with BMWG meets.  Folks in Prague will have an
opportunity to raise questions/issues then, on Thursday in v6ops,
or on the list up till then.

thanks again for sharing this work effort with BMWG,
Al
bmwg chair

At 06:05 AM 3/25/2011, Fred Baker wrote:
>There will be four discussions related to "Happy Eyeballs" in the 
>Thursday morning session of IPv6 Operations.
>
>I'm hoping to move 
>http://tools.ietf.org/html/draft-baker-bmwg-testing-eyeball-happiness 
>  to the IESG if working group discussion has quiesced. These 
>discussions will be relevant to that.