Subject: [bmwg] I-D Action: draft-ietf-bmwg-ca-bench-meth-00.txt

From: [email-masked]
Date: Fri, 16 Sep 2011 12:14:52 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Benchmarking Methodology Working Group of the IETF.

	Title           : Benchmarking Methodology for Content-Aware Network Devices
	Author(s)       : Mike Hamilton
                          Sarah Banks
	Filename        : draft-ietf-bmwg-ca-bench-meth-00.txt
	Pages           : 17
	Date            : 2011-09-14

   This document defines a set of test scenarios and metrics that can be
   used to benchmark content-aware network devices.  More specifically,
   these scenarios are designed to most accurately predict performance
   of these devices when subjected to relevant traffic patterns.  This
   document will operate within the constraints of the Benchmarking
   Working Group charter, namely black box characterization in a
   laboratory environment.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-ca-bench-meth-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-bmwg-ca-bench-meth-00.txt

---

From: Mike Hamilton <[email-masked]>
Date: Fri, 16 Sep 2011 19:30:51 +0000

Please note that this draft incorporates only the comments from the Quebec
meeting.  The next version will address the comments from Kenneth and Tom.

-----Original Message-----
From: <[email-masked]>
Date: Fri, 16 Sep 2011 12:14:52 -0700
To: <[email-masked]>
Cc: <[email-masked]>
Subject: [bmwg] I-D Action: draft-ietf-bmwg-ca-bench-meth-00.txt

>A New Internet-Draft is available from the on-line Internet-Drafts
>directories. This draft is a work item of the Benchmarking Methodology
>Working Group of the IETF.
>
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Barry Constantine <[email-masked]>
Date: Sun, 25 Sep 2011 16:35:17 -0700

Hi Mike,

I think the document is making good progress.

I still think a simple HTTP based example laced into the metrics section would be very useful for the reader.

Thank you,
Barry Constantine

JDSU Communications Test
Principal Member Technical Staff
301-325-7069

---

From: Mike Hamilton <[email-masked]>
Date: Tue, 27 Sep 2011 15:10:53 +0000

Hi Barry,
Here are my responses to your comments that you made on the last version.
It'll make a few things more clear for you on what specifically I
addressed in the -00 version.

1. More Concise first sentance (Page 1, paragraph 1)
--Modified  to take suggestion
2. Examples of what devices use to make forwarding decisions(Page 3,
paragraph 1)
--Great idea.  
3. Confusing wording on last sentance (Page 3, last paragraph)
--Reworded the entre paragraph to hopefully clear the confusion
4. Out of place sentance (Page 4, paragraph 2)
--Removed the sentance, but would like input on where it does belong
5. Confusing paragraph (Page 4, 2nd to last paragraph)
--Totally reworded to be more succinct
6. Section 3.3 relocation/deletions
--Made the appropriate changes
7. Page 7, 3rd paragraph
--Outstanding point.  Next version will include this discussion on
individual testing
8. Section 4.3
--Interesting point, but would like to add this to topic for discussion in
Taipei
--I'm leaning toward removing it, but leaving in the malformed (since it
can be 
--algorithmically defined)

-----Original Message-----
From: Barry Constantine <[email-masked]>
Date: Sun, 25 Sep 2011 16:35:17 -0700
To: "[email-masked]" <[email-masked]>,
"[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bmwg] I-D Action: draft-ietf-bmwg-ca-bench-meth-00.txt

---

From: Barry Constantine <[email-masked]>
Date: Thu, 29 Sep 2011 11:34:53 -0700

Hi Mike,

Sounds good.

I'll be sure to review the next version.

Thank you,
Barry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mike Hamilton
Sent: Tuesday, September 27, 2011 11:11 AM
To: [email-masked]
Subject: Re: [bmwg] I-D Action: draft-ietf-bmwg-ca-bench-meth-00.txt

Hi Barry,