Subject: Re: [bmwg] Draft Agenda Posted...

From: Al Morton <[email-masked]>
Date: Tue, 08 Nov 2011 10:22:01 -0500

Thanks to all who provided feedback!

The revised, pseudo-final agenda is here:
https://datatracker.ietf.org/meeting/82/materials.html
(along with all other WGs and materials).

PRESENTERS:  Please send me your slides by Friday, 11/11/11!

This will give us a chance to iterate and improve discussion
possibilities, if necessary...

regards,
Al
bmwg chair

At 07:54 PM 11/6/2011, Al Morton wrote:
>http://www.ietf.org/proceedings/82/agenda/bmwg.txt
>now that I'm back from last week's meeting.
>
>see you in Taipei,
>Al
>bmwg chair

---

From: Al Morton <[email-masked]>
Date: Sun, 13 Nov 2011 08:15:21 -0500

The revised agenda and slides I've received so far are here:
https://datatracker.ietf.org/meeting/82/materials.html

Remote Participants:
http://www.ietf.org/meeting/82/remote-participation.html
for audio of room 101A and jabber info.

Links to the drafts, audio stream, jabber room, etc.:
http://tools.ietf.org/agenda/82/

Taipei is GMT+8:00,
Al
bmwg chair

At 10:22 AM 11/8/2011, Al Morton wrote:
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Sun, 13 Nov 2011 19:35:02 -0500

I would greatly appreciate one or more volunteers to take notes!
**possibly using the really-cool collaborative note taking
page for BMWG **  http://tools.ietf.org/wg/bmwg/minutes

Al