Subject: Re: [bmwg] I-D Action: draft-ietf-bmwg-ca-bench-meth-02.txt

From: Tom Alexander <[email-masked]>
Date: Tue, 24 Jul 2012 01:39:49 +0000

Hello, Mike,

I've read the latest posted ca-bench-meth-02 draft (finally! sorry for the delay) and I appreciate your incorporating my feedback on your previous version. It looks quite good. Enclosed are some remaining comments on the draft.

I assume the terminology draft will be forthcoming?

Best regards,

- Tom Alexander

---

From: Mike Hamilton <[email-masked]>
Date: Tue, 31 Jul 2012 15:26:59 +0000

Hi Tom, 
Please see the responses below.

Comment 1:  I've adopted the text you suggest as written.
Comment 2:  Agreed and both comments adopted as suggested.
Comment 3:  I've removed what you suggested.  Also, I've modified the PoAF
language to say "Offered Percentage of Total Flows".
Comment 4:  Agreed and adopted text as you suggest.
Comment 5:  Totally agreed and changed as you suggest.
Comment 6:  I was trying to figure out the XML format for external
references when I was up against the deadline.  I've incorporated a proper
external reference.  Yes, this reference is publicly available at no
cost/subscription/etc.

I really appreciate your feedback and this has all been incorporated into
the -03 version that I just submitted.

Mike

-----Original Message-----
From: Tom Alexander <[email-masked]>
Date: Monday, July 23, 2012 8:39 PM
To: Mike Hamilton <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: RE: [bmwg] I-D Action: draft-ietf-bmwg-ca-bench-meth-02.txt

>Hello, Mike,
>
>I've read the latest posted ca-bench-meth-02 draft (finally! sorry for
>the delay) and I appreciate your incorporating my feedback on your
>previous version. It looks quite good. Enclosed are some remaining
>comments on the draft.
>

---

From: Tom Alexander <[email-masked]>
Date: Tue, 31 Jul 2012 18:21:24 +0000

Hello, Mike,

Thanks for incorporating my feedback. The -03 draft looks very good and I have no further comments.

Best regards,

- Tom

-----Original Message-----
From: Mike Hamilton [mailto:[email-masked]] 
Sent: Tuesday, July 31, 2012 8:27 AM
To: [email-masked]
Cc: Tom Alexander
Subject: Re: [bmwg] I-D Action: draft-ietf-bmwg-ca-bench-meth-02.txt

Hi Tom,

Comment 1:  I've adopted the text you suggest as written.
Comment 2:  Agreed and both comments adopted as suggested.
Comment 3:  I've removed what you suggested.  Also, I've modified the PoAF language to say "Offered Percentage of Total Flows".
Comment 4:  Agreed and adopted text as you suggest.
Comment 5:  Totally agreed and changed as you suggest.
Comment 6:  I was trying to figure out the XML format for external references when I was up against the deadline.  I've incorporated a proper external reference.  Yes, this reference is publicly available at no cost/subscription/etc.

I really appreciate your feedback and this has all been incorporated into the -03 version that I just submitted.

Mike

-----Original Message-----
From: Tom Alexander <[email-masked]>
Date: Monday, July 23, 2012 8:39 PM
To: Mike Hamilton <[email-masked]>, "[email-masked]"
<[email-masked]>