Subject: Re: [bmwg] Presentations are all uploaded

From: Al Morton <[email-masked]>
Date: Thu, 02 Aug 2012 18:48:33 -0400

Actually, I still need Mike's CA slides,
but I've uploaded all I have...

At 06:46 PM 8/2/2012, Al Morton wrote:
>and remote participation info is here:
>http://www.ietf.org/meeting/84/remote-participation.html
>
>(we are in Regency A)
>
>Al

---

From: Al Morton <[email-masked]>
Date: Thu, 02 Aug 2012 20:10:33 -0400

OK, ALL slides now available.

Al shutting down VPN, so no e-mail access till post-bmwg.
If you can't get on jabber but you are listening,
let the list know by e-mail.

---

From: Carol Davids <[email-masked]>
Date: Thu, 02 Aug 2012 19:32:32 -0500

Listening

On 8/2/12 7:10 PM, "Al Morton" <[email-masked]> wrote:

>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Sun, 05 Aug 2012 14:48:49 -0400

Draft Minutes are now available here:
http://www.ietf.org/proceedings/84/minutes/minutes-84-bmwg