Subject: [bmwg] Comments on draft-ietf-bmwg-sip-bench-term-09

From: William Cerveny <[email-masked]>
Date: Mon, 07 Apr 2014 14:12:12 -0400

My general comments about draft-ietf-bmwg-sip-bench-term-09
1) Where the term has an associated acronym, include that acronym in the
definition title ... this is done in some cases, but not in others
2) Replace instances of "work item" with "document"
3) In section "3.4.2 Registration Rates", the document says:

This benchmark is obtained with zero failures in which 100% of the
      registrations attempted by the EA are successfully completed by
      the DUT.

Is "zero failures" redundant in the above text since 100% success would
imply "zero failures"?

I've sent smaller comments directly to the authors.

Regards,

Bill Cerveny

---

From: Carol Davids <[email-masked]>
Date: Mon, 14 Apr 2014 16:22:01 -0500

Thanks.  We will make the changes: consistently putting the acronym with
the definition title, and replacing the ³work item² with ³document.²

³Zero failures² does correspond to "100% success", and we could remove
"%100 success." We left it in for emphasis. We might find a different way
to accomplish that.

Regards.

Carol

Carol Davids
Professor &  Director RTC Lab
Illinois Institute of Technology
Office: 630-682-6024
Mobile: 630-292-9417
Email: [email-masked]
Skype: caroldavids1
Web: rtc-lab.itm.iit.edu

On 4/7/14, 1:12 PM, "William Cerveny" <[email-masked]> wrote:

>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg