Subject: Re: [bmwg] [Editorial Errata Reported] RFC5180 (3953)

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 8 Apr 2014 04:59:36 -0400

Do Authors agree with this editorial change?
Al
co-chair bmwg
________________________________________
From: RFC Errata System [[email-masked]]
Sent: Tuesday, April 08, 2014 2:34 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; MORTON, ALFRED C (AL)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Editorial Errata Reported] RFC5180 (3953)

The following errata report has been submitted for RFC5180,
"IPv6 Benchmarking Methodology for Network Interconnect Devices".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5180&eid=3953

--------------------------------------
Type: Editorial
Reported by: Fernando Gont <[email-masked]>

Section: 3

Original Text
-------------
Nevertheless, for each evaluated device, it
is recommended to perform as many of the applicable tests described
in Section 6 as possible.

Corrected Text
--------------
Nevertheless, for each evaluated device, it
is recommended to perform as many of the applicable tests described
in Section 7 as possible.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary.

--------------------------------------
RFC5180 (draft-ietf-bmwg-ipv6-meth-05)
--------------------------------------
Title               : IPv6 Benchmarking Methodology for Network Interconnect Devices
Publication Date    : May 2008
Author(s)           : C. Popoviciu, A. Hamza, G. Van de Velde, D. Dugatkin
Category            : INFORMATIONAL
Source              : Benchmarking Methodology
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Tue, 8 Apr 2014 09:04:23 +0000

Yes, small typo indeed. 
Section 6 speaks about filters and section 7 about benchmark tests.

G/

-----Original Message-----
From: MORTON, ALFRED C (AL) [mailto:[email-masked]] 
Sent: 08 April 2014 11:00
To: RFC Errata System; [email-masked]; Ahmed Hamza (ahamza); [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [Editorial Errata Reported] RFC5180 (3953)

Section: 3

Original Text
-------------
Nevertheless, for each evaluated device, it is recommended to perform as many of the applicable tests described in Section 6 as possible.

Corrected Text
--------------
Nevertheless, for each evaluated device, it is recommended to perform as many of the applicable tests described in Section 7 as possible.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please use "Reply All" to discuss whether it should be verified or rejected. When a decision is reached, the verifying party (IESG) can log in to change the status and edit the report, if necessary.

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 8 Apr 2014 10:39:37 -0400

That was easy, thanks Gunther!
I think the next step belongs to Joel - Confirmation of errata.

Al
________________________________________
From: Gunter Van de Velde (gvandeve) [[email-masked]]
Sent: Tuesday, April 08, 2014 5:04 AM
To: MORTON, ALFRED C (AL); RFC Errata System; [email-masked]; Ahmed Hamza (ahamza); [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [Editorial Errata Reported] RFC5180 (3953)

Yes, small typo indeed.

G/

-----Original Message-----
From: MORTON, ALFRED C (AL) [mailto:[email-masked]]
Sent: 08 April 2014 11:00
To: RFC Errata System; [email-masked]; Ahmed Hamza (ahamza); [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [Editorial Errata Reported] RFC5180 (3953)

Section: 3

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------

---

From: RFC Errata System <[email-masked]>
Date: Mon, 7 Apr 2014 23:34:33 -0700 (PDT)

Section: 3

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------