Subject: [bmwg] CloudEthernet Forum

From: Barry Constantine <[email-masked]>
Date: Mon, 14 Apr 2014 17:41:59 +0000

Hello Folks

Looking to see if anyone has any exposure to the newly forming CloudEthernet Forum and how it may relate to other activities being pursued by IETF.

Al,

If you prefer this be an off list discussion, please indicate that so others may contact me off list.

Thank you,
Barry Constantine

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 14 Apr 2014 14:38:51 -0400

If there's someone who has exposure (and the answers),
plus something the bmwg participants can learn and possibly
influence our future activities, I think it would be appropriate
to discuss here.

Al
bmwg co-chair

From: bmwg [mailto:[email-masked]] On Behalf Of Barry Constantine
Sent: Monday, April 14, 2014 1:42 PM
To: [email-masked]
Subject: [bmwg] CloudEthernet Forum

Hello Folks

Al,

Thank you,
Barry Constantine

---

From: "Reinhard Schrage" <[email-masked]>
Date: Mon, 14 Apr 2014 21:12:39 +0200

Dan Romascanu from Avaya is listed as director in this forum.

He is also active in three WGs of the IETF: lmap, xrblock, sacm and has been
active in alto.

He might be able to comment?

Best regards

Reinhard Schrage

t:     +49 (0) 5137 909530

m:   +49 (0) 172  26.36.046

 <mailto:[email-masked]> [email-masked]

From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 14 April 2014 20:39
To: Barry Constantine; [email-masked]
Subject: Re: [bmwg] CloudEthernet Forum

to discuss here.

Al

bmwg co-chair

Hello Folks

Looking to see if anyone has any exposure to the newly forming CloudEthernet
Forum and how it may relate to other activities being pursued by IETF.

Al,

If you prefer this be an off list discussion, please indicate that so others
may contact me off list.

Thank you,

Barry Constantine

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 14 Apr 2014 15:18:30 -0400

Nicely connected, Reinhard.

Dan, are there any overlapping areas of interest between
CloudEthernet Forum and your old friends in BMWG?

Al

From: Reinhard Schrage [mailto:[email-masked]]
Sent: Monday, April 14, 2014 3:13 PM
To: MORTON, ALFRED C (AL); 'Barry Constantine'; [email-masked]
Cc: [email-masked]
Subject: RE: [bmwg] CloudEthernet Forum

Dan Romascanu from Avaya is listed as director in this forum.
He is also active in three WGs of the IETF: lmap, xrblock, sacm and has been active in alto.

Best regards
Reinhard Schrage
t:     +49 (0) 5137 909530
m:   +49 (0) 172  26.36.046
[email-masked]<mailto:[email-masked]>

From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 14 April 2014 20:39
To: Barry Constantine; [email-masked]<mailto:[email-masked]>
Subject: Re: [bmwg] CloudEthernet Forum

Al
bmwg co-chair

From: bmwg [mailto:[email-masked]] On Behalf Of Barry Constantine
Sent: Monday, April 14, 2014 1:42 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [bmwg] CloudEthernet Forum

Hello Folks

Al,

Thank you,
Barry Constantine

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Apr 2014 14:33:27 +0000

Hi,

Yep, I am a co-chair of the Technical Committee at the CEF (starting with last week).

The short answer to the question asked by Barry is that there is no immediate overlap on short term, but there may be possible relationship in the future. The CEF has recently started the technical work, and approved its first project at the meeting in Budapest last week which is a Reference Architecture document for Cloud Ethernet Services aiming to provide the framework for the definition of the functions and services. A program (testbed) for evaluating performance and compliance to the functions and parameters of the services called OpenCloud was announced as part of the roadmap of the CEF, this is also a recent announcement, and this is where possible dialog and interaction between BMWG (and IPPM, and maybe other IETF WGs) and the CEF may be useful. Obviously I will be glad to enable and be part of this dialog.

Regards,

Dan

From: MORTON, ALFRED C (AL) [mailto:[email-masked]]
Sent: Monday, April 14, 2014 10:19 PM
To: Reinhard Schrage; 'Barry Constantine'; [email-masked]
Cc: Romascanu, Dan (Dan)
Subject: RE: [bmwg] CloudEthernet Forum

Al

From: Reinhard Schrage [mailto:[email-masked]]
Sent: Monday, April 14, 2014 3:13 PM
To: MORTON, ALFRED C (AL); 'Barry Constantine'; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: [bmwg] CloudEthernet Forum

Best regards
Reinhard Schrage
t:     +49 (0) 5137 909530
m:   +49 (0) 172  26.36.046

Al
bmwg co-chair

Hello Folks

Al,

Thank you,
Barry Constantine

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 15 Apr 2014 10:49:57 -0400

Thanks for your reply, Dan.  We look forward to a more detailed
exchange when timing is right.

best regards,
Al
bmwg co-chair

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, April 15, 2014 10:33 AM
To: MORTON, ALFRED C (AL); Reinhard Schrage; 'Barry Constantine'; [email-masked]
Subject: RE: [bmwg] CloudEthernet Forum

Hi,

Regards,

Dan

From: MORTON, ALFRED C (AL) [mailto:[email-masked]]
Sent: Monday, April 14, 2014 10:19 PM
To: Reinhard Schrage; 'Barry Constantine'; [email-masked]<mailto:[email-masked]>
Cc: Romascanu, Dan (Dan)
Subject: RE: [bmwg] CloudEthernet Forum

Al

Best regards
Reinhard Schrage
t:     +49 (0) 5137 909530
m:   +49 (0) 172  26.36.046

Al
bmwg co-chair

Hello Folks

Al,

Thank you,
Barry Constantine

---

From: Barry Constantine <[email-masked]>
Date: Tue, 15 Apr 2014 16:43:48 +0000

Thanks for the reply, Dan.

Do you see the need for test and measurement industry presence in the technical committee you for which you are co-chair?

Thank you,
Barry Constantine

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, April 15, 2014 10:33 AM
To: MORTON, ALFRED C (AL); Reinhard Schrage; Barry Constantine; [email-masked]
Subject: RE: [bmwg] CloudEthernet Forum

Hi,

Regards,

Dan

Al

Best regards
Reinhard Schrage
t:     +49 (0) 5137 909530
m:   +49 (0) 172  26.36.046

Al
bmwg co-chair

Hello Folks

Al,

Thank you,
Barry Constantine

---

From: "Bhuvan \(Veryx Technologies\)" <[email-masked]>
Date: Wed, 16 Apr 2014 20:17:42 +0530

Hi Al,

I represent Veryx, a Test and Measurement solution provider focusing on
networking and communications industry.

We are a member of CEF and would be keen to track and support bmwg's
initiatives.

Regards,

Bhuvan

From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Tuesday, April 15, 2014 12:09 AM
To: Barry Constantine; [email-masked]
Subject: Re: [bmwg] CloudEthernet Forum

to discuss here.

Al

bmwg co-chair

Hello Folks

Al,

Thank you,

Barry Constantine

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 16 Apr 2014 11:01:53 -0400

Good to meet you Bhuvan, and welcome to BMWG.

You can see the proceedings from our March '14 session here:
https://datatracker.ietf.org/meeting/89/materials.html#ops
and lots of other background info is here:
https://datatracker.ietf.org/wg/bmwg/

Also, allow me to introduce you to co-chair Sarah Banks.

regards,
Al
bmwg co-chair

From: Bhuvan (Veryx Technologies) [mailto:[email-masked]]
Sent: Wednesday, April 16, 2014 10:48 AM
To: MORTON, ALFRED C (AL)
Cc: 'Barry Constantine'; [email-masked]
Subject: RE: [bmwg] CloudEthernet Forum

Hi Al,

I represent Veryx, a Test and Measurement solution provider focusing on networking and communications industry.
We are a member of CEF and would be keen to track and support bmwg's initiatives.

Regards,
Bhuvan

Al
bmwg co-chair

Hello Folks

Al,

Thank you,
Barry Constantine