Subject: [bmwg] REG: draft-jacpra-bmwg-pmtest-02

From: Sudhin Jacob <[email-masked]>
Date: Wed, 28 Sep 2016 04:03:39 +0000

Hi All,

We have submitted the latest revision of the draft based on the comments received. We humbly request your support for this draft.

Regards,
Sudhin

---

From: "Lucien Avramov (lavramov)" <[email-masked]>
Date: Wed, 28 Sep 2016 11:26:58 -0700

Sudhin,

I have attended the IETF meetings where you had presented the idea, and 
now I read the first couple of pages of this draft and to be honest, I 
dont understand the need of a draft that is to explain how to measure 
performance of a router and performance of a protocol (which protocol?).

What is the purpose of this draft? What's the use case? Who's is this 
applicable for? How is it measured today? What does this draft brings as 
a benefit?

This to me seems in its infancy.

Cheers,
Lucien

On 9/27/16 9:03 PM, Sudhin Jacob wrote:
> Hi All,
> We have submitted the latest revision of the draft based on the comments
> received. We humbly request your support for this draft.
> Regards,
> Sudhin
>
>
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg
>

---

From: Sudhin Jacob <[email-masked]>
Date: Thu, 29 Sep 2016 04:39:25 +0000

Hi Lucien,

As explained in the abstract of the draft  this is to benchmark performance monitoring protocol as defined in Y.1731. This draft focuses just the benchmarking aspect alone where functional aspect is defined in Y.1731.
Y.1731 and related documents do not explain how to benchmark these protocols. Currently different vendors/Operators using Y.1731 define their own benchmarking methodologies for the same as there is no standard available.
Hope this explains your question on what is measured and the need of this draft.

Kindly see more comments  inline.

Regards,
Sudhin

-----Original Message-----
From: Lucien Avramov (lavramov) [mailto:[email-masked]] 
Sent: Wednesday, September 28, 2016 11:57 PM
To: Sudhin Jacob <[email-masked]>; [email-masked]
Subject: Re: [bmwg] REG: draft-jacpra-bmwg-pmtest-02

Sudhin,

I have attended the IETF meetings where you had presented the idea, and now I read the first couple of pages of this draft and to be honest, I dont understand the need of a draft that is to explain how to measure performance of a router and performance of a protocol (which protocol?).

What is the purpose of this draft? What's the use case? Who's is this applicable for? How is it measured today? What does this draft brings as a benefit?

Sudhin>> This is explained clearly in abstract  and in the introduction of the draft. Please refer the below link to understand the functional aspect of the standard and its application.

https://www.itu.int/rec/T-REC-G.8013-201508-I/en

Sudhin>> Hope the above explanation clarifies your questions. Please read and review the draft with these aspects in mind and help to proceed the draft to reach stable platform. 

Cheers,
Lucien

On 9/27/16 9:03 PM, Sudhin Jacob wrote:
> Hi All,
> We have submitted the latest revision of the draft based on the 
> comments received. We humbly request your support for this draft.
> Regards,
> Sudhin
>
>

---

From: Fioccola Giuseppe <[email-masked]>
Date: Fri, 30 Sep 2016 12:26:56 +0000

Support this adoption

Giuseppe

Da: bmwg [mailto:[email-masked]] Per conto di Sudhin Jacob
Inviato: mercoledì 28 settembre 2016 06:04
A: [email-masked]
Oggetto: [bmwg] REG: draft-jacpra-bmwg-pmtest-02

Hi All,

Regards,
Sudhin

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.