Subject: [bmwg] Draft Agenda for BMWG@IETF-97

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 25 Oct 2016 13:56:31 -0400

BMWG,

The Draft Agenda is now available [0].

This version is particularly "drafty" because 
we are far in advance of the document submission deadline
(Oct 31), so many version numbers will change.

We have some level of activity on all WG drafts,
including 5 drafts completing WGLC, or in-progress
now.
>>> Authors: let us know if you will be present/remote
and what plans you have for updates to the current drafts.
We'll be operating on UTC+9, so our Tuesday Morning Session is
a Monday night meeting in the US.

We also have some individual drafts constituting proposals
for new work. If authors feel they've made some progress
or have new proposals, please contact the chairs about 
the possibilities to share something during our session
(we've already received some requests, thank you).

regards,
Al
(for the co-chairs)

[0] https://www.ietf.org/proceedings/97/agenda/agenda-97-bmwg-00

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 27 Oct 2016 13:07:49 +0000

Further to the draft agenda announcement,
WG Chairs have been asked to provide the 
list of remote presenters to the Meetecho
support staff.

> *The cutoff date for remote presentations support requests is November 11.*

Presenters, please let us know your plans.
Al
(for the co-chairs)

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C
> (AL)
> Sent: Tuesday, October 25, 2016 1:57 PM
> To: [email-masked]
> Subject: [bmwg] Draft Agenda for BMWG@IETF-97
> 
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more
> information.
> 
> BMWG,
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg