Subject: Re: [bmwg] REG: draft-jacpra-bmwg-pmtest-02

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 2 Oct 2016 16:04:17 -0400

BMWG,

In the last week, we have seen eight single-line messages
of support for the subject memo: draft-jacpra-bmwg-pmtest-02.

In the same week, the WG chairs have seen an equal number
of new subscriptions to the BMWG mailing list, with high
correlation to the messages of support.
To those who subscribed, Welcome to BMWG.

The WG chairs have not asked the BMWG whether we should
adopt this draft (or any other draft) in the last week.
The working group has many other chartered items in-progress,
and several WG Last Calls to conduct before we meet in Seoul.
Therefore, single-line messages of support are nice to hear,
but the BMWG is still at the starting point of evaluating the
technical content of the draft, and trying to determine whether
there is sufficient need in the Industry for the benchmarks
as proposed in draft-jacpra-bmwg-pmtest-02.  Comments along
these lines would be useful to the BMWG at this time.

Also, to the many new people joining BMWG list: I invite you
to introduce yourselves to all other participants. Please
tell us a bit about your testing background and interests,
what RFCs you currently use in your work, and how you would
use draft-jacpra-bmwg-pmtest-02 (specific use cases would be
helpful).

thanks and regards,
Al
bmwg co-chair

From: bmwg [mailto:[email-masked]] On Behalf Of Fioccola Giuseppe
Sent: Friday, September 30, 2016 8:27 AM
To: Sudhin Jacob; [email-masked]
Subject: [bmwg] R: REG: draft-jacpra-bmwg-pmtest-02

Support this adoption

Giuseppe

Da: bmwg [mailto:[email-masked]] Per conto di Sudhin Jacob
Inviato: mercoledì 28 settembre 2016 06:04
A: [email-masked]<mailto:[email-masked]>
Oggetto: [bmwg] REG: draft-jacpra-bmwg-pmtest-02

Hi All,

We have submitted the latest revision of the draft based on the comments received. We humbly request your support for this draft.

Regards,
Sudhin

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.
Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: joel jaeggli <[email-masked]>
Date: Sun, 2 Oct 2016 21:40:46 -0700

> these lines would be useful to the BMWG at this time.

In particlar whether there is interest / need for a standardized
approach to the bench-marking of ITU Y.1731  oam functions, and whether
that work should be done here vs in some other place where interested
parties congregate...

> use draft-jacpra-bmwg-pmtest-02 (specific use cases would be

indeed.

>  
> 
> thanks and regards,
> 
> Al
> 
> bmwg co-chair
> 
>  
> 
> *From:*bmwg [mailto:[email-masked]] *On Behalf Of *Fioccola Giuseppe
> *Sent:* Friday, September 30, 2016 8:27 AM
> *To:* Sudhin Jacob; [email-masked]
> *Subject:* [bmwg] R: REG: draft-jacpra-bmwg-pmtest-02
> 
>  
> 
> Support this adoption
> 
>  
> 
> Giuseppe
> 
>  
> 
> *Da:*bmwg [mailto:[email-masked]] *Per conto di *Sudhin Jacob
> *Inviato:* mercoledì 28 settembre 2016 06:04
> *A:* [email-masked] <mailto:[email-masked]>
> *Oggetto:* [bmwg] REG: draft-jacpra-bmwg-pmtest-02
> 
>  
> 
> Hi All,
> 
>  
> 
> We have submitted the latest revision of the draft based on the comments
> received. We humbly request your support for this draft.
> 
>  
> 
> Regards,
> 
> Sudhin
> 
>  
> 
> Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
> persone indicate. La diffusione, copia o qualsiasi altra azione
> derivante dalla conoscenza di queste informazioni sono rigorosamente
> vietate. Qualora abbiate ricevuto questo documento per errore siete
> cortesemente pregati di darne immediata comunicazione al mittente e di
> provvedere alla sua distruzione, Grazie.
> 
> /This e-mail and any attachments// is //confidential and may contain
> privileged information intended for the addressee(s) only.
> Dissemination, copying, printing or use by anybody else is unauthorised.
> If you are not the intended recipient, please delete this message and
> any attachments and advise the sender by return e-mail, Thanks./
> 
> *rispetta l'ambienteRispetta l'ambiente. Non stampare questa mail se non
> è necessario.*
> 
>  
>

---

From: Fioccola Giuseppe <[email-masked]>
Date: Mon, 3 Oct 2016 10:15:23 +0000

Hi Al and BMWG,
Thanks for your welcome email. I'm really glad to be part of BMWG.

IMHO the purpose of this document could be take into consideration.
I'm working for an Operator (Telecom Italia), and the interest for carrier ethernet services (e.g. MEF certified services) is increasing in the last years. ITU-T Y.1731 Performance Monitoring is a key technology to strengthen layer 2 service offers to the customers, based on enhanced QoE and SLAs. So methodologies for benchmarking Y.1731 PM would be useful.

Most of my IETF contributions are for now in IPPM WG and I'm subscribed to BMWG mailing list since May.

Regards,

Giuseppe

Da: bmwg [mailto:[email-masked]] Per conto di MORTON, ALFRED C (AL)
Inviato: domenica 2 ottobre 2016 22:04
A: [email-masked]
Oggetto: Re: [bmwg] REG: draft-jacpra-bmwg-pmtest-02

BMWG,

thanks and regards,
Al
bmwg co-chair

From: bmwg [mailto:[email-masked]] On Behalf Of Fioccola Giuseppe
Sent: Friday, September 30, 2016 8:27 AM
To: Sudhin Jacob; [email-masked]<mailto:[email-masked]>
Subject: [bmwg] R: REG: draft-jacpra-bmwg-pmtest-02

Support this adoption

Giuseppe

Hi All,

Regards,
Sudhin

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.
[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 3 Oct 2016 08:05:15 -0400

> -----Original Message-----
> From: joel jaeggli [mailto:[email-masked]]
> Sent: Monday, October 03, 2016 12:41 AM
...
> On 10/2/16 1:04 PM, MORTON, ALFRED C (AL) wrote:
...
> that work should be done here vs in some other place where interested

[ACM] Thanks for your additional clarification, Joel.
ITU-T SG15 is currently responsible for Rec Y.1731,
so we would need to liaise with SG 15, at a minimum.

Al