Subject: Re: [bmwg] WGLC: draft-ietf-bmwg-sdn-controller-benchmark-term-02 and meth-02

From: "Bhuvan (Veryx Technologies)" <[email-masked]>
Date: Sat, 7 Jan 2017 03:57:47 +0530 (IST)

Hi Marius,

Thank you for your comments and please find below our responses inline with tag [Authors].

Best Regards,
Bhuvan

----- Original Message -----
From: "Marius Georgescu" <[email-masked]>
To: [email-masked]
Sent: Tuesday, 1 November, 2016 09:38:34
Subject: Re: [bmwg] WGLC: draft-ietf-bmwg-sdn-controller-benchmark-term-02 and meth-02

Hello BMWG,

I have read both drafts and generally I find them mature enough to be forwarded to the IESG. 
I also have one comment which seems still uncovered and may improve the draft further. 

#1# Is the average the most representative time in most of the measurements presented in 
https://tools.ietf.org/html/draft-ietf-bmwg-sdn-controller-benchmark-meth-02 ? 
[Authors] We had lot of discussion internally and we think If we run the test as many times 
as BMWG recommends, then presumably the mean and median would be close. 

Would it make sense to have maybe a "Maximum Topology Discovery Time" as a sort of worst case scenario? 
The question can stand as well for other benchmarks. 
[Authors] We think, determining the 'maximum' would be meaningful for size&rate and not sure about the time.
Please let us know if we miss something here.

Best regards, 
Marius Georgescu
Backbone Engineer
RCS & RDS Bucharest http://www.rcs-rds.ro --
Any views or opinions presented in this email are solely those of the author 
and do not necessarily represent those of the company.
Privileged/Confidential Information may be contained in this message. 
If you are not the addressee indicated in this message (or responsible for delivery of the message to such person),
you may not copy or deliver this message to anyone. In such a case, you should destroy this message 
and kindly notify the sender by reply e-mail 

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Marius Georgescu <[email-masked]>
Date: Mon, 9 Jan 2017 16:54:32 +0200

Dear Bhuvan and Co-authors,

Thank you for considering my comments.
Please find my answers inline with the tag [MG]. 

> On Jan 7, 2017, at 12:27 AM, Bhuvan (Veryx Technologies) <[email-masked]> wrote:
> 
> Hi Marius,
> 

[MG] If the empirical data showed a normal distribution, then the mean would be indeed sufficient.

> Please let us know if we miss something here.
[MG] If there is consensus among the authors and no other opinion supporting this "worst case" time, I do not insist on having it included. 

Best regards,
---
Marius Georgescu
Backbone Engineer
RCS & RDS Bucharest
http://www.rcs-rds.ro