Subject: [bmwg] Review of draft-ietf-bmwg-virtual-net-04

From: Joel Halpern <[email-masked]>
Date: Sun, 05 Feb 2017 13:43:44 -0800

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-bmwg-virtual-net-??
Reviewer: Joel Halpern
Review Date: 2017-02-05
IETF LC End Date: 2017-02-15
IESG Telechat date: Not scheduled for a telechat

Summary: This document is ready for publication as an Informational
RFC.

Major issues:

Minor issues:
    The second figure in section 4.4 talks about the use of multiple
3x3 tables, but appears to show the use of multiple 4x4 tables.  This
reader found himself confused.

Nits/editorial comments:

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 16 Feb 2017 13:19:13 +0000

Hi Joel,
Thanks for your review, please see below.
Al

> -----Original Message-----
> From: Joel Halpern [mailto:[email-masked]]
> Sent: Sunday, February 05, 2017 4:44 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: Review of draft-ietf-bmwg-virtual-net-04
> 
> Reviewer: Joel Halpern
> Review result: Ready
> 
...
> reader found himself confused.

[ACM] 
The "3x3 matrix" refers to the cells of the table where 
user entries appear. The Header Row and Header Column
aren't included in the 3x3 matrix, but they do make the 
table appear as 4x4, as in the first figure of sec4.4. 
The Headings disappear in the second figure 
(due to size constraints), but the tables include
the 3x3 matrix as before.