Subject: [bmwg] Review of draft-ietf-bmwg-virtual-net-04

From: Jouni Korhonen <[email-masked]>
Date: Wed, 15 Feb 2017 12:08:30 -0800

Reviewer: Jouni Korhonen
Review result: Ready

This document was good informational read. No complaints.

Two editorials:

Line  338: "...possibility of benchmark curation during development of
new..."
  Is it curation or creation?

Line 409: "..VNF, or something as simple as a new poicy to implement
in a VNF, .."
  s/poicy/policy

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 16 Feb 2017 13:24:50 +0000

Thanks for your review, Jouni!

> -----Original Message-----
> From: Jouni Korhonen [mailto:[email-masked]]
> Sent: Wednesday, February 15, 2017 3:09 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: Review of draft-ietf-bmwg-virtual-net-04
> 
> Reviewer: Jouni Korhonen
> Review result: Ready
> 
[ACM] 
curation, meaning that we'll review our benchmarks and
possibly revise them as we develop new methods of measurement.

> Line 409: "..VNF, or something as simple as a new poicy to implement
[ACM] 
thanks for catching that,
Al