Subject: [bmwg] RFC 8219 on Benchmarking Methodology for IPv6 Transition Technologies

From: [email-masked]
Date: Sat, 12 Aug 2017 16:56:11 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 8219

        Title:      Benchmarking Methodology for IPv6 Transition 
                    Technologies 
        Author:     M. Georgescu, 
                    L. Pislaru,
                    G. Lencse
        Status:     Informational
        Stream:     IETF
        Date:       August 2017
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      30
        Characters: 66085
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-bmwg-ipv6-tran-tech-benchmarking-08.txt

        URL:        https://www.rfc-editor.org/info/rfc8219

        DOI:        10.17487/RFC8219

Benchmarking methodologies that address the performance of
network interconnect devices that are IPv4- or IPv6-capable exist,
but the IPv6 transition technologies are outside of their scope.
This document provides complementary guidelines for evaluating the
performance of IPv6 transition technologies.  More specifically,
this document targets IPv6 transition technologies that employ
encapsulation or translation mechanisms, as dual-stack nodes can be
tested using the recommendations of RFCs 2544 and 5180.
The methodology also includes a metric for benchmarking load
scalability.

This document is a product of the Benchmarking Methodology Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 13 Aug 2017 00:48:51 +0000

Congratulations Marius, Liviu, and Gabor!
Your first RFC is an important one!

Al
bmwg co-chair

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of rfc-editor@rfc-
> editor.org
> Sent: Saturday, August 12, 2017 7:56 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [bmwg] RFC 8219 on Benchmarking Methodology for IPv6 Transition
> Technologies
> 
>         URL:        https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.rfc-2Deditor.org_info_rfc8219&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=_svgBZxzMZyTcJfYNALDyIxM_Qf
> Ds2XhUS4dWxfyzmQ&s=U5dUoC20gfY-fywsnBKYBYz2V3ZnYUqwAbO9OnuDCfE&e=
> 
>         DOI:        10.17487/RFC8219
> 
>   https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ietf-2Dannounce&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=_svgBZxzMZyTcJfYNALDyIxM_Qf
> Ds2XhUS4dWxfyzmQ&s=kMvLrxjLnk7Gtm11u2yxS7vEVOShC10dOMdqXKkawY4&e=
>   https://urldefense.proofpoint.com/v2/url?u=https-3A__mailman.rfc-
> 2Deditor.org_mailman_listinfo_rfc-2Ddist&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=_svgBZxzMZyTcJfYNALDyIxM_Qf
> Ds2XhUS4dWxfyzmQ&s=h4-C182lBhy0dzaVn_sJuXmlPAFHCtVfux-JBf6Mem0&e=
> 
> For searching the RFC series, see
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-
> 2Deditor.org_search&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=_svgBZxzMZyTcJfYNALDyIxM_Qf
> Ds2XhUS4dWxfyzmQ&s=Ik449VaP8TBCdHt6YcOdNi8zw06VrqUoeP7BaXi8KPg&e=
> For downloading RFCs, see
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-
> 2Deditor.org_retrieve_bulk&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=_svgBZxzMZyTcJfYNALDyIxM_Qf
> Ds2XhUS4dWxfyzmQ&s=kO3oH1LXFZ2Uh4M-A-1T_xgUAarLBXztUtWBx-JP63w&e=
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=_svgBZxzMZyTcJfYNALDyIxM_Qf
> Ds2XhUS4dWxfyzmQ&s=cVkCdxFJTsxk_M6AeH2SkJitYUo2xIcCshOK4MzOrgk&e=