Subject: [bmwg] Session at IETF 100 !!

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 15 Nov 2017 07:32:28 +0000

BMWG,

Most of the materials for our session are available
here:
https://datatracker.ietf.org/meeting/100/session/bmwg
and more will be added as they arrive.

You can find remote participation info and other info on
the IETF - 100 Agenda web page:
https://datatracker.ietf.org/meeting/100/agenda

Our agenda indicates that we will cover the revised
Charter text, posted on the list form comment:
https://mailarchive.ietf.org/arch/msg/bmwg/xE7YzPe7j61x-bgzUX9ETdYU53E

As always, it will be helpful if participants read the drafts
before the meeting. See our session agenda for links:
https://datatracker.ietf.org/doc/agenda-100-bmwg/

See you Thursday, November 16, 2017
15:50-17:50  (UTC+8)	Thursday Afternoon session II
Room  Bras Basah

regards,
Sarah and Al
bmwg co-chairs

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 16 Nov 2017 01:07:19 +0000

The remaining updates to agenda, slides, and drafts
for the meeting are now available.

Also, there is a related talk this morning (local time) on the 
MoonGen SW Traffic Generator in IRTF OPEN session in Padang room:

https://datatracker.ietf.org/meeting/100/materials/agenda-100-irtfopen/

Paul Emmerich,  Technische Universität München, DE
MoonGen: A Scriptable High-Speed Packet Generator

Al
bmwg co-chair

> -----Original Message-----
> From: MORTON, ALFRED C (AL)
> Sent: Wednesday, November 15, 2017 2:32 AM
> To: [email-masked]
> Subject: Session at IETF 100 !!
> 
> BMWG,
>