Subject: [Bnbsg] EU RITE Project

From: [email-masked]
Date: Mon, 15 Jun 2015 19:29:57 +0100

Hi,

I have a query. We have an EU project (RITE) drawing to a close this
Summer that has been very involved with the IETF - contributing to ISOC
initiatives to promote reduction of Internet Latency, and working on a
list of transport Internet Drafts:

ietf-aqm-recommendation *
ietf-aqm-ecn-benefits *
ietf-tsvwg-ecn-encap-guidelines
ietf-tcpm-newcwv *
ietf-tsvwg-circuit-breaker
briscoe-tcpm-inspace-mode-tcpbis
ietf-tcpm-accecn-reqs *
draft-ietf-tcpm-rtorestart *
(* post WGLC)

We wondered if there was any opportunity to tell people about the project
using a bits-and-bites demo. We'd happily provide posters, a demo of some
of the protocols running on real equipment, etc.

As a project, we don't have budget to pay for much - that's a problem -
but we could supply some T-shirts, and other things with the project Logo
etc. Is there any opportunity to participate?

Gorry Fairhurst

---

From: Alexa Morris <[email-masked]>
Date: Fri, 19 Jun 2015 09:20:39 -0700

Gorry,

Thank you for your inquiry. We are reviewing your request and will get back to you again shortly.

Alexa

On Jun 15, 2015, at 11:29 AM, [email-masked] wrote:

> _______________________________________________
> Bnbsg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bnbsg
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>