Subject: Re: [Bridge-mib] VlanID and VlanIDOrAny

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 5 Sep 2003 14:12:56 +0200

>>>>> Wijnen, Bert (Bert) writes:

Bert> But other than that, may I assume you are OK with it?

yes

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 5 Sep 2003 14:04:38 +0200

> :    VlanIdOrAny       ::= TEXTUAL CONVENTION
> :        DISPLAY-HINT "d"
> :        STATUS        current
> :        DESCRIPTION  "The VLAN ID that uniquely identifies a VLAN.
> :                      The value of 4095 is used to indicate a wildcard,
> :                      i.e. any value.
> :                     "
> :        SYNTAX        Integer32 (1..4094 | 4095)
> 
> Bert> Any comments?
> 
> Perhaps it makes sense to explain somewhere why 0 is not being used
> for the wildcard value.
> 
Yep... Need to dig up more on that... 

But other than that, may I assume you are OK with it?

Bert