Subject: RE: [Bridge-mib] WG Last Call:dratf-ietf-bridge-ext-v2-03.txt

From: "David Levi" <[email-masked]>
Date: Mon, 10 Jan 2005 06:45:55 -0800

John,

Okay, changed.

-Dave

-----Original Message-----
From: John Flick [mailto:[email-masked]] 
Sent: Friday, January 07, 2005 11:00 PM
To: Levi, David [SC100:323:EXCH]
Cc: Congdon, Paul T; [email-masked]
Subject: Re: [Bridge-mib] WG Last Call:dratf-ietf-bridge-ext-v2-03.txt

Dave,

Your changes look fine except for one nit.

David Levi wrote:
>  > 4. The description of dot1qPortAcceptableFrameTypes is no longer
>  >     accurate with protocol VLANs.
>  > DBL> Can you suggest how to change the text?
> 
> In the first paragraph of the description, replace "assigned to the 
> PVID
> for this port" with "assigned based on the PVID and VID Set for this
port".
> 
> DBL>  Your suggested text doesn't indicate to what the frame is being
> assigned.
> DBL>  The old text did indicate this.  How about 'assigned to a VID
> based on the
> DBL>  port's PVID and VID settings'?

I think I would put change this to "assigned to a VID based on the PVID and
VID Set for this port."  The "VID Set" term is the protocol VLAN term I was
trying to pull in here.

John

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "David Levi" <[email-masked]>
Date: Mon, 10 Jan 2005 06:49:05 -0800

John,

Okay, I changed all the references to XXXX, and added t a note for the
RFC editor just after the first occurance.

-Dave

-----Original Message-----
From: John Flick [mailto:[email-masked]] 
Sent: Friday, January 07, 2005 11:01 PM
To: Levi, David [SC100:323:EXCH]
Cc: [email-masked]; Congdon, Paul T; [email-masked]
Subject: Re: [Bridge-mib] WG Last Call:dratf-ietf-bridge-ext-v2-03.txt

Dave,

Whatever format makes it easiest for the RFC Editor to Do The Right Thing is
fine by me.

Thanks,
John

David Levi wrote:
> John,
> 
>  >> 2. References to RFC 1493 should refer to the updated version
>  >>     in draft-ietf-bridge-bridgemib-smiv2-07.txt.
>  >> DBL> I don't think it makes sense to change this, since these  >> 
> DBL> references will just need to be updated to the new RFC number for  
> >> DBL> draft-ietf-bridge-bridgemib-smiv2-07.txt when it is published 
> as  >> DBL> an RFC.  >
>  >Making this change would help the RFC editor find the places that need 
> to be updated to refer
>  >to the new RFC when published, as well as alerting the RFC editor to 
> the dependency between
>  >these two drafts in case one gets approved by the IESG before the other.
> 
> I still don't like the idea of changing references to an RFC into
> references to an ID.
> How about if we just change 1493 to XXXX throughout the doc, and add a 
> note to the
> RFC editor somewhere that these XXXX's need to be changed to the 
> appropriate RFC #
> after the -smiv2- draft is published as an RFC?
> 
> -Dave
>