Subject: Re: [Bridge-mib] Re: Draft-iet-bridge-bridgemib-smiv2-09.txt

From: "Les Bell" <[email-masked]>
Date: Tue, 25 Jan 2005 10:02:38 +0000

> > (a) unexpanded acronym (PICS, in Sec. 3.1):
> >
> >    Transmission Priority           These objects are not required
> >                                    as per the Pics Proforma and
> >                                    not considered useful.
> >
> > If in the judgment of the editors the audience is likely to know
> > what a PICS Proforma is and that one would be found in IEEE Std
> > 802.1D-1998 then maybe this is OK (it was not a problem for me).
>
> Would be no problem to spell out Protocol Implementation Conformance
> Statement (PICS) or to simply add a reference to 802.1D-1998 if
> someone confirms that this document actually contains the PICS
> referred to here. Can someone please check?

The PICS is in IEEE Std 802.1D-1998 Annex A

Les...

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 25 Jan 2005 12:47:11 +0100

> The PICS is in IEEE Std 802.1D-1998 Annex A

So then my proposed edit would be:

Transmission Priority           These objects are not required                  
                                as per the Pics Proforma contained              
				in [IEEE8021D] and not considered 
		                useful. 

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany