Subject: [Bridge-mib] what values are to be send for the traps defined in the Bridge-mib

From: Ansa Ahammed <[email-masked]>
Date: Thu, 28 Jun 2007 15:01:50 +0530

Hi,

As part of my project i have to implement Bridge-mib in net-snmp. Two 
traps are defined in the Bridge-mib (newRoot and topologyChange).In the 
definition of the above traps its not mentioning any VARIABLES.

* What values (varibles) it should send for these traps.
   Please help me in this regards.

ANSA

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 28 Jun 2007 16:33:08 +0200

Hi,

There is no requirement for any object to be included in the two
notifications. 

Dan

> -----Original Message-----
> From: Ansa Ahammed [mailto:[email-masked]] 
> Sent: Thursday, June 28, 2007 12:32 PM
> To: [email-masked]
> Subject: [Bridge-mib] what values are to be send for the 
> traps defined inthe Bridge-mib
> 
> Hi,
> 
> As part of my project i have to implement Bridge-mib in 
> net-snmp. Two traps are defined in the Bridge-mib (newRoot 
> and topologyChange).In the definition of the above traps its 
> not mentioning any VARIABLES.
>