Subject: [Bridge-mib] Outstanding RSTP-MIB issues

From: "Les Bell" <[email-masked]>
Date: Tue, 9 Oct 2001 14:28:59 +0100

Here is a summary of the outstanding issues on the RSTP-MIB,
U-BRIDGE-MIB and V-BRIDGE-MIB in draft-ietf-bridge-rstpmib-00.txt

I would like to solicit more input from people to try and close these
issues and get an updated draft out before the December IETF.

(1) Some missing items were identified (see the presentation).
    STATUS: Should add these to the new draft mib.
    COMMENTS: No comments from the mailing list.
    PROPOSED ACTION: Add the missing items.

(2) The U-BRIDGE-MIB and V-BRIDGE-MIB should probably be done as
    updates to RFC 2674.
    STATUS: No feedback received yet.
    COMMENTS: No comments from the mailing list.
    PROPOSED ACTION: Requires further input from the mailing list.

Les...

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: Rohit Rohit <[email-masked]>
Date: Tue, 9 Oct 2001 09:33:01 -0700

Hi, 

  I am not sure whether the presentation discussed the dot1dStpHoldTime
  issue for RSTP or not.
  We have holdCount for the rstp and which is not same as dot1dStpHoldTime
  for stp.
  So are we going to have a new object for the rstpHoldCount ?
  If yes, then what should be the value of dot1dStpHoldTime for the
  rstp bridges.

  Thanks
  Rohit

-----Original Message-----
From: Les Bell [mailto:[email-masked]]
Sent: Tuesday, October 09, 2001 6:29 AM
To: [email-masked]
Subject: [Bridge-mib] Outstanding RSTP-MIB issues

Les...