Subject: [Bridge-mib] I-D ACTION:draft-ietf-bridge-rstpmib-02.txt

From: [email-masked]
Date: Tue, 26 Mar 2002 07:19:46 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Bridge MIB Working Group of the IETF.

	Title		: Definitions of Managed Objects for Bridges with Rapid 
                          Spanning Tree Protocol
	Author(s)	: E. Bell, V. Ngai
	Filename	: draft-ietf-bridge-rstpmib-02.txt
	Pages		: 17
	Date		: 25-Mar-02
	
This memo defines a portion of the Management Information Base (MIB)
for use with network management protocols in TCP/IP based internets.
In particular, it defines a MIB module for managing the Rapid
Spanning Tree capability defined by the IEEE P802.1t [802.1t] and
P802.1w [802.1w] amendments to IEEE Std 802.1D-1998 for bridging
between Local Area Network (LAN) segments.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-bridge-rstpmib-02.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-bridge-rstpmib-02.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-bridge-rstpmib-02.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: [email-masked] (Alex Ruzin)
Date: Tue, 26 Mar 2002 15:31:17 +0200

Hi,
I would like to remind my conversation with Les (see below).
I don't see this problem solved in the draft.
Do you want to comment this issue?
Yours truly, Alex 

On Thu, 28 Feb 2002 10:28:41 +0200 I replied (asked):
Alex>Les,
Alex>We would like to define "auto selection" for PortPathCost.
Alex>I mean, for example, if dot1dStpAdminPortPathCost32 is set to "0",
Alex>the agent could select dot1dStpOperPortPathCost32 automatically,
Alex>corresponding to table 17-7 in 17.28.2 of 802.1s.
Alex>When dot1dStpAdminPortPathCost32 is set to positive value, agent could
Alex>use this value for dot1dStpOperPortPathCost32.
Alex>I don't see any other solution to force the agent to use table 17.7.
Alex>May be I missed something?
Alex>
Alex>Thank you for your interest in my remarks, Alex

On Thursday, February 28, 2002 9:56 AM Les Bell asked
Les> Alex> I expected to see here the objects
Les> Alex> dot1dStpAdminPortPathCost32 and dot1dStpOperPortPathCost32
Les> Alex> instead of a single dot1dStpPortPathCost32.
Les> Alex> What about it ?
Les> Alex,
Les> Can you explain why we need an Admin and Operational version 
Les> of PathCost, please?
Les> Under what circumstances could these values differ?
Les> Les...

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of [email-masked]
> Sent: Tuesday, March 26, 2002 2:20 PM
> To: IETF-Announce:
> Cc: [email-masked]
> Subject: [Bridge-mib] I-D ACTION:draft-ietf-bridge-rstpmib-02.txt
> 
> 

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib