Subject: W-4 Add UID and COUNTER to VFREEBUSY

From: Doug Royer <[email-masked]>
Date: Tue, 17 Aug 1999 15:15:48 -0700 (PDT)

I would say that this debate has not generated sufficient mass
to form a consensus.

I would suggest that the status of W-4 be changed from 'U' to 'N'.

	 W-4 Add UID and COUNTER to VFREEBUSY           U
	 
Pat - can we make a call on this?

-Doug
-------------------------------------------------------------------
[email-masked]		http://playground.sun.com/~dougr
Pager:				[email-masked]
801 W. El Camino #131		Work:   (650)786-7599
Mountain View, CA 94040		Ham Radio: N6AAW, Aviation: PP-ASEL

---

From: [email-masked]
Date: Wed, 18 Aug 1999 13:55:59 GMT

>                 W-4 Add UID and COUNTER to VFREEBUSY           U

I disagree. This item should be closed as it's argument does not have 
merit.
1. UID is already in the REQUEST/REPLY iTIP methods for VFREEBUSY. It is 
not in the PUBLISH method, as there is no need for it. There is no 
scheduling workflow in iTIP for the PUBLISH method on VFREEBUSY. 
2. COUNTER is an unnecessary method for VFREEBUSY in the the current iTIP. 
The busy time request scheduling workflow is a single pair of 
REQUEST/REPLY. The idea of using a COUNTER method to request another set 
busy time information is not appropriate, as a CUA would instead make 
another separate REQUEST method.
This issue should be closed or marked as moot.
-- Frank

---

From: Doug Royer <[email-masked]>
Date: Wed, 18 Aug 1999 08:37:52 -0700 (PDT)

> From: [email-masked]
> To: [email-masked]
> Subject: Re: W-4 Add UID and COUNTER to VFREEBUSY
> Date: Wed, 18 Aug 1999 13:55:59 GMT
> X-MIMETrack: Serialize by Router on Barium/CAM/M/Lotus(Release 5.0a |May 4, 
1999) at 08/18/99 09:56:01 AM, Serialize complete at 08/18/99 09:56:01 AM
> List-Archive: <http://www.imc.org/ietf-calendar/mail-archive/>
> List-Unsubscribe: <mailto:[email-masked]?body=unsubscribe>
> 

Just to be clear  - a 'N' means NO for what ever reason the chair
has determined there is NOT consensus for this proposal.

So I think you agree - it should be a 'N' ?

-Doug

---

From: [email-masked]
Date: Wed, 18 Aug 1999 17:21:55 GMT

Yes. Thanks. I agree it should be NO.

---

From: [email-masked]
Date: Wed, 18 Aug 1999 19:44:59 GMT

List. If no "opposed" appear on the list, the status on this changes to N

Doug Royer <[email-masked]>
Sent by: [email-masked]
08/17/99 06:15 PM
Please respond to ietf-calendar

        To:     [email-masked]
        cc: 
        Subject:        W-4 Add UID and COUNTER to VFREEBUSY

 

-Doug
Mountain View, CA 94040                          Ham Radio: N6AAW, 
Aviation: PP-ASEL