Subject: RE: writing RFC-style documents

From: [email-masked]
Date: Thu, 21 Dec 2000 10:01:30 -0600

> I work in XML-SPY, mostly using the text-editing page, of 
> course that wont
> give you WYSIWYG but on the other hand you can do a 
> validation against the
> DTD for every change you make and that is very helpful.
> 

We used this for the SyncML work, also. I agree, not a bad tool. However, as
you point out it doesn't provide a WYSIWYG capability. It is just a DTD
design tool. We were talking about editing a document instance, not the
template.

---

From: "Greg FitzPatrick" <[email-masked]>
Date: Thu, 21 Dec 2000 19:24:46 +0100

Niklas has just offered (offlist) to do a style sheet :-)