Subject: A very noticeable omission for software support

From: "Simon Mackay" <[email-masked]>
Date: Fri, 19 Jan 2001 22:39:09 +1100

Hi everyone!

I had looked at the list of software that supports vCalendar and iCalendar
and there is one noticeable omission regarding the support of these
technologies, whether natively or through a plug-in. It happens to be Lotus
Notes. This program is often favoured in a lot of mainstream corporations as
a "workflow" program and also ends up being used as a desktop PDA program on
these sites.

Are there going to be any plug-ins available that allow Lotus Notes users to
import and export vCard and vCalendar data so that they can easily exchange
contact and appointment details with people who use other PDA programs that
use these standards?

With regards,

Simon Mackay

---

From: [email-masked]
Date: Fri, 19 Jan 2001 09:37:31 -0500

vCard exists for Lotus Notes now. If you go to the website
http://www.notes.net and enter the 'Iris Sandbox' you will see a download
there called vCard. Once installed it gives you the ability to process
vCards from within Notes. I have not seen or heard from Lotus whether this
will be added natively to their product.

Brian Capstick

                    "Simon Mackay"                                                                     
                    <Simon_Mackay@bigpond.        To:     "Ietf-Calendar (E-mail)"                     
                    com>                          <[email-masked]>                              
                    Sent by:                      cc:                                                  
                    owner-ietf-calendar@ma        Subject:     A very noticeable omission for software 
                    il.imc.org                    support                                              

                    01/19/2001 06:39 AM                                                                
                    Please respond to                                                                  
                    Simon_Mackay                                                                       

Hi  everyone!

I had looked at the  list of software that supports vCalendar and iCalendar
and there is one  noticeable omission regarding the support of these
technologies, whether  natively or through a plug-in. It happens to be
Lotus Notes. This program is  often favoured in a lot of mainstream
corporations as a "workflow" program and  also ends up being used as a
desktop PDA program on these sites.

Are there going to  be any plug-ins available that allow Lotus Notes users
to import and export  vCard and vCalendar data so that they can easily
exchange contact and  appointment details with people who use other
PDA programs that use  these standards?

With  regards,

Simon  Mackay

---

From: [email-masked]
Date: Mon, 22 Jan 2001 15:40:40 +0000

At Lotusphere last week, Lotus announced iCalendar support for Notes 
R"Next" due sometime in the future (hopefully this year).
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

[email-masked]
Sent by: [email-masked]
01/19/01 02:37 PM

        To:     [email-masked]
        cc:     [email-masked]
        Subject:        Re: A very noticeable omission for software support

Brian Capstick

                    "Simon Mackay"  
                    <Simon_Mackay@bigpond.        To:     "Ietf-Calendar 
(E-mail)" 
                    com>                          <[email-masked]>  
 
                    Sent by:                      cc:   
                    owner-ietf-calendar@ma        Subject:     A very 
noticeable omission for software 
                    il.imc.org                    support   

                    01/19/2001 06:39 AM  
                    Please respond to  
                    Simon_Mackay  

Hi  everyone!

I had looked at the  list of software that supports vCalendar and 
iCalendar

With  regards,

Simon  Mackay