Subject: DELETE restriction table - QUERYNAME/QUERY

From: Doug Royer <[email-masked]>
Date: Thu, 15 Nov 2001 16:10:16 -0700

7.2.1.3 DELETE Method

Says ...

         QUERYNAME          1        Name by which this query is
                                      referenced
          QUERY              1        The query

Should be:

         QUERYNAME          0 or 1    Name by which this query is
                                      referenced
          QUERY             0 or 1    The query. MUST BE supplied if
                                      QUERYNAME is not supplied.

As you may use a stored QUERY by name.

---

From: George Babics <[email-masked]>
Date: Fri, 23 Nov 2001 16:17:55 -0500

This has been fixed in the latest version of CAP.

George