Subject: VCAR: Why only in CALSTORE and VAGENDA?

From: Bernard Desruisseaux <[email-masked]>
Date: Tue, 20 Nov 2001 16:52:51 -0500

The scope of VCARs depends on their location in the
calendar hierarchy.  Shouldn't we allow VCAR to be
stored within all components and not only within the
CALSTORE and VAGENDAs?

Allowing VCAR in VEVENT, VTODO, etc. would provide a
simple way of writing VCAR specific to one component
and making sure the VCAR remains with the component
when it is moved within the calendar hierarchy.

Regards,
Bernard
-- 
Bernard Desruisseaux                    mailto:[email-masked]
Research & Development                  Tel.  : +1 514 733-8500 x4213
Steltor                                 Fax   : +1 514 733-8878

---

From: Doug Royer <[email-masked]>
Date: Wed, 21 Nov 2001 13:55:55 -0700

> when it is moved within the calendar hierarchy.

Sounds good to me.