Subject: MODIFY missing error numbers.

From: Doug Royer <[email-masked]>
Date: Thu, 15 Nov 2001 16:13:05 -0700

Error numbers missing, and 'Permission' <what?>.

--

7.2.1.4 MODIFY Method

   Arguments: None

   Data:     no specific data for this command

   Result:

      2.0 - successfully modified the component or calendar

      Permission

      Calendar or component not found

      Bad args

      Container(s) not found

---

From: George Babics <[email-masked]>
Date: Fri, 23 Nov 2001 16:20:55 -0500

Was fixed in the latest version.

George