Subject: Method missing from example and text.

From: Doug Royer <[email-masked]>
Date: Thu, 15 Nov 2001 15:27:59 -0700

(1) Title change:

Is:
	7.2.1.2.1 Creating New Calendars

Should be:

	7.2.1.2.1 Creating New Calendars and Components

(2) The second example:

Is:

   ...
   Example to create a new component.
   ...

   C: BEGIN:VEVENT
   C: DTSTART:99990307T180000Z
   C: UID:abcd12345
   C: DTEND:99990307T190000Z
   C: SUMMARY:Important Meeting
   C: END:VEVENT
   C: END:VCOMMAND
   C: END:VCAP
 
(2.a) It is missing the METHOD: poperty that tells the CS the status
      of the component:

(2.b) Should be (changes marked with a '*')

    ...
*   Example to create a new booked component.
    ...

   C: BEGIN:VEVENT
   C: METHOD:CREATE
   C: DTSTART:99990307T180000Z
   C: UID:abcd12345
   C: DTEND:99990307T190000Z
   C: SUMMARY:Important Meeting
   C: END:VEVENT
   C: END:VCOMMAND
   C: END:VCAP

---

From: George Babics <[email-masked]>
Date: Fri, 23 Nov 2001 16:15:14 -0500

The section has been fixed in the latest version of CAP.

George