Subject: CAP TODO: mimium componet properties

From: Doug Royer <[email-masked]>
Date: Fri, 09 Nov 2001 13:04:41 -0700

> - What are the minimum component properties set required to 
>  create a new VEVENT, VTODO and VJOURNAL?. PROPOSAL: DTSTART, 
>  SUMMARY and UID.

I think this is already done in CAP?

-Doug

---

From: George Babics <[email-masked]>
Date: Tue, 20 Nov 2001 13:09:46 -0500

Yes, it is specified in the restriction tables.
Perhaps the idea was to have an example where a
component is created with the minimum required
properties.

  I'll update the to do list. 

George