Subject: CAP TODO: undefined properties

From: Doug Royer <[email-masked]>
Date: Fri, 09 Nov 2001 13:06:19 -0700

>- What is the state of all undefined properties? PROPOSAL: 
>  Not defined. So a query will not return them, if they are 
>  selected.

Do you mean experimental (x-) properties?
If you ask for them you get them.
If you ask for all you get them
If you don't ask for them, you don't get them.

-Doug

---

From: George Babics <[email-masked]>
Date: Tue, 20 Nov 2001 12:47:51 -0500

I think that it is logically implied by the definition
of VQUERY since an experimental property is a property
like any other. I'll remove it from the to-do list.

George