Subject: Initial connection to CAP server?

From: "Shannon J. Clark" <[email-masked]>
Date: Thu, 31 Jan 2002 12:43:15 -0600

A question occurred to me about initial connections to a Calendar Server:

How does a user learn what their Calendar is? i.e. the first time a user
connects to a given CS and validates identity in some manner - how do they
learn what their Calendar Address is?

Shannon

Shannon J. Clark
President - JigZaw, Inc
1.800.4.JIGZAW (454.4929)
[email-masked]
www.jigzaw.com

---

From: Doug Royer <[email-masked]>
Date: Thu, 31 Jan 2002 15:29:20 -0700

> learn what their Calendar Address is?

As in IMAP has an INBOX, do we need a DEFAULT_CAL for each UPN?

Could the default cal be their UPN?