Subject: Re: CAP (Most of section 6 can be deleted)

From: [email-masked]
Date: Thu, 10 Jan 2002 09:28:58 -0500

Doug, if this is valid, can you provide some text for the editors?  That 
would help them make the change.  Editors, agree?
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

Doug Royer <[email-masked]>
Sent by: [email-masked]
01/08/02 18:46
Please respond to "[email-masked]"

        To:     "[email-masked]" <[email-masked]>
        cc: 
        Subject:        CAP (Most of section 6 can be deleted)

Most of section 6 is from iTIP.

It can be replace by saying that you
CREATE entries in the CS.
And you VQUERY for them.

I do not see any need to repeat how to to iTIP scheduling.
That belongs in iTIP so we don't have two version of
how to schedule.

I don't think we added any new scheduling ideas.

We do need to keep what the CS and CUA must do. That is
HOW to CREATE and VQUERY. And we should include the
marked for delete attribute (METHOD:DELETE) that seems to
be missing), and describe why the CS may wish to mark things
as METHOD:DELETE until some cleanup time (for iTIP/iMIP
delayed messages).

But we don't need those extensive examples.
Just point them to iTIP section X, paragraph Y.

-Doug

---

From: Doug Royer <[email-masked]>
Date: Thu, 10 Jan 2002 18:56:04 -0700

[email-masked] wrote:
> 
> Doug, if this is valid, can you provide some text for the editors?
>  That would help them make the change.  Editors, agree?

As George pointed out it was 6.3, not 6.

And yes, my point is that much of the data could be
replaced with the data between the '===' lines.

New data <start>

New data <end>
:-)