Subject: CAP (No Scheme in URL?)

From: Doug Royer <[email-masked]>
Date: Tue, 08 Jan 2002 14:14:34 -0700

Near the end of :

2.6 Calendar Addresses

It says in part:

>   Examples of CAP URIs:
>
>       cap://calendar.example.com/abcd1234QWER
>       ://calendar.example.com/abcd1234QWER
>       abcd1234QWER
>       cap://calendar.example.com/89798-098-zytytasd
>
>   For a user currently authenticated to a CAP server on
>   calendar.example.com, the first three addresses refer to the same
>   calendar.

I can see the need for a qualified (full) CAP address (example 1).
I see NO need for a 'cap' less scheme (example 2).
I can see the need for a relative address (example 3).

What is the purpose of the second one? When would (could) it
be used? Why would it be used?

 Please explain.

---

From: George Babics <[email-masked]>
Date: Thu, 10 Jan 2002 14:55:57 -0500

> be used? Why would it be used?

I see no purpose in it. I suggest we remove it.
Any objections? Any ideas why it is there?

George