Subject: CAP (ICAL Version 2.0) - latest intem draft

From: Doug Royer <[email-masked]>
Date: Tue, 08 Jan 2002 13:39:37 -0700

In 2.2 is says near the top:

>   [ICAL] Version 2.0 describes components such as events, todos,
>   alarms, and timezones.  

Version 2.0 is NOT the vesion of ICAL, it is the version
of the data format.

Replace with? :

  [ICAL] describes components such as events, todos,
  alarms, and timezones.

---

From: George Babics <[email-masked]>
Date: Thu, 10 Jan 2002 14:41:48 -0500

>   [ICAL] describes components such as events, todos,

Yes we should.

George