Subject: Re: CAP by Minneapolis

From: Doug Royer <[email-masked]>
Date: Tue, 29 Jan 2002 11:40:33 -0700

[email-masked] wrote:
> 
> Got your VM message.  Thanks to some bean counter @ IBM I have to get
> a new phone # (but my FAX # stays the same, go figure!!).  In any
> case, its been correct in my sig since just before the change over.
>  If you dialed the # below then its a different probelm...

I dialed your old number - and its 'dial by name' function
is busted.

some prompts then - please enter the last name of the person you
are dialing - 'k' 'a' 'h' 'n' - I'm sorry that is an invalid
destination - ZERO five times worked :-)

> I havent see a #3 proposal yet so Ill have to see why.  I havent seen
> my responses back yet so I wonder we are having inbound problems
> again... %^|

Tell IBM/Lotus I'll be happy to sell them web and email hosting
services that work :-)

And BTW, I don't know if you have noticed, but Stelcor
is proposing and wanting to keep in the BEEP layers:

	(1) The header to the BEEP commands exceed the
	    size of may of the iCal objects. (except for sync)

	(2) They want ONLY ONE iCal reply per BEEP reply.
	    So a VQUERY that replies with 100 answers will
	    be in 100 BEEP-ANS messages, each one of which
	    will have to be in a BEGIN/END VCALENDAR.  Each
	    one of which will have a BEEP+MIME + CID + ICAL+MIME
	    multipart related object !

            Which is unlike 05 where they are in one BEGIN/END
            wrapper, which contains 100 BEGIN/END answers.

            They are dramatically increasing the byte count
	    and chattiness of the protocol.

-Doug

---

From: Doug Royer <[email-masked]>
Date: Tue, 29 Jan 2002 13:28:22 -0700

Alan Davies wrote:
> 
> Was this meant for the list? :)
> 
> --Alan

Yes - would you prefer if we talked in secret ?  :-)
When Microsoft was active, they screamed if Bruce and I
had 'secret' email. Secret aliances make for distrusting
IETF WG's.

I know that Bruce had objections to splitting the
RPY messages into multiple ANS's (pre BEEP) in the
past. I wanted to make sure he did not miss that point.

I used to work for Software.com selling email servers,
in competition with Lotus (Bruce), and before that for
Sun Microsystems - in competition with Lotus. We just
poke at each other from time to time as friends.

Thanks!
-Doug