Subject: CAP (global REL-CALID again)

From: Doug Royer <[email-masked]>
Date: Tue, 08 Jan 2002 14:10:52 -0700

In:

2.6 Calendar Addresses

It says in part:

>   <relativeCALID> ....
> It is recommended that the Relative CALID be globally unique.

Again, NO - A relative CALID only MUST be unique in the CS. Trying
make it globally unique has no value and can not be guaranteed.

I propose we remove that last sentence.

---

From: George Babics <[email-masked]>
Date: Thu, 10 Jan 2002 14:52:12 -0500

Agreed.