Subject: target property in draft-08

From: "Mike Hixson" <[email-masked]>
Date: Mon, 15 Jul 2002 17:53:46 -0700

Hi,

In section 2 (Additions to iCalendar) it says that the "target" property is optional, but must not occur more than once. However on page 93 and 94 there is some discussion and an example using multiple "target" properties. Can someone please clarify? Is there a typo in section 2?

Regards,
Mike

Fact - Over 85% of viruses enter networks via e-mail.
This message has been scanned for viruses and delivered by Rockliffe MailSite.
http://www.rockliffe.com/products/av

---

From: Doug Royer <[email-masked]>
Date: Mon, 15 Jul 2002 19:51:43 -0600

> Mike Hixson wrote:
> 
> Hi,
> 
> In section 2 (Additions to iCalendar) it says that the "target"
> property is optional, but must not occur more than once. However on
> page 93 and 94 there is some discussion and an example using multiple
> "target" properties. Can someone please clarify? Is there a typo in
> section 2?

Your right - thanks.

It should be:

     calprops   = 2*(

                   ; 'prodid' and 'version' are both REQUIRED,
                   ; but MUST NOT occur more than once.
                   ;
                   prodid /version /

                   ; These are optional, but MUST NOT occur
                   ; more than once.
                   ;
                   calscale        /
                   method          /
                   iana-prop       /
                   cmd             /

                   ; These are optional, and may occur more
                   ; than once.
                   ;
		   target           /
                   x-prop