Subject: RE: Apple's "iCal"?

From: "Peter Thompson" <[email-masked]>
Date: Thu, 18 Jul 2002 11:01:26 -0700

One of the reasons they don't mention SyncML, is that they 
cannot.  The product has not gone through the SyncML interop
testing, and hence is not legally able to mention SyncML.

If they are using SyncML in the product, then I'm sure they 
will be bringing it to a SyncFest Real Soon Now (tm).

However, I'm doubtful that they are using SyncML for the
Palm, as the current Palm OBEX stack is rather broken.

Cheers,
	Peter Thompson

> -----Original Message-----
> From: ArentJan Banck [mailto:[email-masked]]
> Sent: Thursday, July 18, 2002 9:23 AM
> To: [email-masked]
> Subject: Re: Apple's "iCal"?
> 
> 
> 
> I did not see any reference to SyncML on the Apple page. The 
> only talk about
> iSync, but the
> iSync page http://www.apple.com/isync/  doesn't mention 
> compatibility with
> SyncML...
> 
> The Ericsson T68i mentioned on the Apple site however does 
> support SyncML,
> and if it uses Symbian, Symbian seems to support vCalendar.
> 
> So I would expect vCal and SyncML is used for syncing, no 
> mention of the
> internal format used.
> 
> ArentJan
> 
> 
> ----- Original Message -----
> From: "Darryl Champagne" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, July 18, 2002 4:07 PM
> Subject: RE: Apple's "iCal"?
> 
> 
> >
> > They list support for SyncML, which allows any standard 
> type.  This would
> > boil down to using either vCal or iCal for calendar data, 
> as those are the
> > only two standards currently that can be certified for 
> calendar data.
> Most
> > current SyncML devices only support vCal.
> >
> > Which they use up to a server could be either (or 
> proprietary, although
> they
> > already must support the standard versions).
> >
> > dgc
> > Darryl G. Champagne               Openwave Systems Inc.
> > Mobile Development                One Burlington Woods Drive
> > Email: [email-masked]  Burlington, MA 01803 USA
> > (W) +1.781.313.1361               (M) +1.781.820.2283
> > -------------------------------------------------------------
> > Privacy and Confidentiality Notice:
> > The information contained in this electronic mail message
> > is intended for the named recipient(s) only. It may contain
> > privileged and confidential information.  If you are not an
> > intended recipient, you must not copy, forward, distribute,
> > or take any action in reliance on it. If you have received
> > this electronic mail message in error, please notify the
> > sender immediately.
> > -------------------------------------------------------------
> >
> >
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of John Stracke
> > Sent: Thursday, July 18, 2002 9:17 AM
> > To: [email-masked]
> > Subject: Re: Apple's "iCal"?
> >
> >
> >
> > Bob Mahoney wrote:
> >
> > > Does anyone know any specifics about:
> > >
> > > http://www.apple.com/ical/
> >
> > Hmm:
> >
> >     Publishing calendars on the Internet requires a .Mac
> >     <http://www.mac.com/> membership or a WebDAV server.
> >
> > Sounds like they're going the Exchange route, using HTTP to push the
> > calendar data up to a server.  Probably not compatible with 
> Exchange, or
> > they'd say so.  The big question is, are they using iCalendar, or
> > something proprietary?
> >
> > --
> > /========================================================\
> > |John Stracke                    |Principal Engineer     |
> > [email-masked]   |Incentive Systems, Inc.|
> > |http://www.incentivesystems.com |My opinions are my own.|
> > |========================================================|
> > |This is the .sig that says... Ni!                       |
> > \========================================================/
> >
> >
> >
> >
> >
> >
> 
>

---

From: "Darryl Champagne" <[email-masked]>
Date: Thu, 18 Jul 2002 15:01:33 -0400

Sorry,
Yes, my use of the term "list support" was incorrect.

My understanding is that they _mentioned it_ in the MacWorld Address, and my
understanding is that they use the SyncML protocol.

http://maccentral.macworld.com/news/0207/17.keynote.php

dgc
Darryl G. Champagne

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Peter Thompson
Sent: Thursday, July 18, 2002 2:01 PM
To: [email-masked]
Subject: RE: Apple's "iCal"?

Cheers,
	Peter Thompson