Subject: Re: agenda for calsch WG at IETF 59

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Tue, 2 Mar 2004 10:22:17 +0900 (KST)

Just a reminder of today's meeting, and to note that we will try to
accomodate discussion via Jabber messaging for those who aren't here.  I
realize it isn't the best time of day for many folks, but we'll do our
best.

  http://xmpp.org/ietf-chat.html

for setup info, clients, etc.

 - RL "Bob"

---

> Calendaring/Scheduling (calsch) WG
>
> Tuesday, March 2 1415-1515
> =============================
>
> Chairs:
>         RL "Bob" Morgan <[email-masked]>
>         Pat Egen <[email-masked]>
>
> Agenda:
>
> 0) Preliminaries (blue sheets, scribes, agenda bashing)
> 1) WG status, proposed charter revision - 15 min
> 2) CAP -- draft-ietf-calsch-cap-12.txt - 30 min
> 3) other outstanding issues - remaining time
>
>

---

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Tue, 2 Mar 2004 13:59:49 +0900 (KST)

> > Tuesday, March 2 1415-1515

is, I believe, 2115 US Pacific Monday, 0015 Tuesday US Eastern Tuesday,
and 0515 UTC Tuesday, or about 15 minutes from now ...

 - RL "Bob"