Subject: Fw: Thank you, we are ready to lend money regardless of Credit

From: "Lou Stacy" <[email-masked]>

Finding rates low enough to suit is never an easy task. What if I were to tell you that there actually is a simple way to find the a lower rate for you?  What if I told you that the rates were lower than any other one out there? You would of course be doubtful of what I said, but why not check for yourself?

http://grosjidesence.com/

Lenders should be offering you the best deals and not make you search for them.
Stop fighting for lenders  let them fight for you! Make them work for your business by giving you the lowest rates around!
If you want a lower interest rate,and peace of mind then..

http://grosjidesence.com/

Bad credit seems to be a major deterrent for lenders these days but again, what if there was somewhere out there who didn't care for your credit status?  Low credit rating?  No problem. 

http://grosjidesence.com/

When Annie came back he was going to ask her for a nice cold glass of water, and when she leaned over to give it to him he was going to plunge the knife into her throat. And for the first time since emerging from the total blackness which had prologued the haze, he had a thought which existed apart from whatever his current situation was.

Cecile Engel

---

From: "Sandy Coker" <[email-masked]>
Date: Tue, 9 Oct 2007 12:43:43 -0100

Your your credit report doesn't matter to us!

If you have your own business and need IMMEDIATE cash to spend ANY way you like or need Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you THIS EVENING (hurry, this deal will expire THIS EVENING):

$60,000+ loan

Hurry, when our deal is gone, it is gone. Simply Call Us...

Don't worry about approval, your credit score will not disqualify you!

Call Us Free on 877-347-3607