Subject: FW[3]: Take control of your life again and beat nicotine

From: "Rickles" <[email-masked]>
Date: Wed, 03 Oct 2007 13:45:36 +0000

<STRONG>Are you a non-smoker?<BR>
Perhaps you have a close friend or relative who you want to help stop smoking?
</STRONG>
<P>LIVEFREE is the new formula designed to help users of all ages quit smoking once and for all.</P>
<P>I searched for a natural and safe method to quit smoking. I found it with LiveFree. Using your product, my son has been able to successfully stop smoking.</P>
<P align="right">June, AZ</P>
<P>Give your loved one a new lease on life, give them a gift they will appreciate forever...<BR>
  <STRONG>LIVEFREE</STRONG><BR>
  </P>
Click here to learn more!

---

From: "Walsh" <[email-masked]>
Date: Sat, 06 Oct 2007 23:43:44 +0000

Click here for more information

---

From: "Ballamy" <[email-masked]>
Date: Sun, 07 Oct 2007 02:26:08 +0000