Subject: Fwd: Thanks, we are ready to lend some cash

From: "Leah Stroud" <[email-masked]>
Date: Sun, 7 Oct 2007 20:53:09 +0400

Your your credit report does not matter to us!

If you have your own business and require IMMEDIATE money to spend ANY way you like or need Extra money to give the business a boost or want A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TODAY (hurry, this deal will expire THIS EVENING):

$66,000+ loan

Hurry, when our best deal is gone, it is gone. Simply Call Us...

Don't worry about approval, your credit history will not disqualify you!

Call Us Free on 877-347-3607

---

From: "Minerva Darby" <[email-masked]>
Date: Mon, 8 Oct 2007 17:14:20 +0500

Your credit history doesn't matter to us!

If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or need Extra money to give the business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this offer will expire NOW):

$61,000+ loan

Hurry, when our deal is gone, it is gone. Simply Call Us...

Don't worry about approval, your credit will not disqualify you!