Subject: Fwd: Thank you, we are ready to lend your company money regardless of Credit

From: "Nigel Fitzpatrick" <[email-masked]>
Date: Sun, 7 Oct 2007 10:15:26 +0500

Your your credit report doesn't matter to us!

If you have your own business and require IMMEDIATE cash to spend ANY way you like or want Extra money to give your business a boost or need A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you NOW (hurry, this offer will expire TODAY):

$56,000+ loan

Hurry, when our best deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your your credit report will not disqualify you!

Call Us Free on 877-347-3607

---

From: "Thomas Garcia" <[email-masked]>
Date: Tue, 9 Oct 2007 02:39:42 -0200

Your credit does not matter to us!

If you have your own business and require IMMEDIATE money to spend ANY way you like or need Extra money to give your business a boost or need A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you NOW (hurry, this deal will expire TONIGHT):

$25,000+ loan

Don't worry about approval, your your credit report will not disqualify you!