Subject: [Ietf-calsify] iTIP issues in tracker

From: cyrus at daboo.name (Cyrus Daboo)
Date: Thu Sep 13 07:09:49 2007

Hi folks,
I have added a bunch of issue to the tracker relating to the iTIP revision:

85: iTIP: No more RANGE=
86: iTIP: SEQUENCE
87: iTIP: COUNTER/DECLINE-COUNTER
88: iTIP: CANCEL definition
89: iTIP: ADD description misleading
90: iTIP: better guidance to CUAs on how to handle ADD/CANCEL
91: iTIP: VFREEBUSY reply does not allow zero FREEBUSY properties

These are all open for discussion. Some contain proposals from me on how to 
fix (mostly the trivials ones). Some are controversial so please comment as 
we need feedback from implementers on all this.

-- 
Cyrus Daboo

---

From: lear at cisco.com (Eliot Lear)
Date: Thu Sep 13 07:17:06 2007

Cyrus,

Thanks for these.  I will post these issues separately in short order.

Eliot
> These are all open for discussion. Some contain proposals from me on 
> how to fix (mostly the trivials ones). Some are controversial so 
> please comment as we need feedback from implementers on all this.
>
>