Subject: [Ietf-calsify] Issue 91: iTIP: VFREEBUSY reply does not allow zero FREEBUSY properties

From: lear at cisco.com (Eliot Lear)
Date: Thu Sep 13 07:25:47 2007

[From Cyrus:]

The restriction table of the VFREEBUSY reply method has FREEBUSY 1+. But its quite 
possible to have a free-busy response where there is no busy time being indicated.

Proposal: fix the table to use FREEBUSY 0+.

---

From: bernard.desruisseaux at oracle.com (Bernard Desruisseaux)
Date: Thu Sep 13 11:43:19 2007

+1

Eliot Lear wrote:
> [From Cyrus:]
> 
> The restriction table of the VFREEBUSY reply method has FREEBUSY 1+. But 
> its quite possible to have a free-busy response where there is no busy 
> time being indicated.
> 
> _______________________________________________
> Ietf-calsify mailing list
> [email-masked]
> http://lists.osafoundation.org/mailman/listinfo/ietf-calsify
>