Subject: [Ietf-calsify] Issue 87: iTIP: DEPRECATE COUNTER/DECLINE-COUNTER

From: lear at cisco.com (Eliot Lear)
Date: Thu Sep 13 07:21:12 2007

[From Cyrus:]

Its my belief that COUNTER/DECLINE-COUNTER are rarely used and that we can remove 
them from this revision.

---

From: douglm at rpi.edu (Mike Douglass)
Date: Thu Sep 13 08:16:20 2007

I implemented COUNTER and DECLINE-COUNTER and would like to see them 
retained.

What would you propose as an alternative?

The lack of use of some features may be more of a symptom of poor 
interoperability overall than an indication they are not useful.

Eliot Lear wrote:
> [From Cyrus:]
>
> Its my belief that COUNTER/DECLINE-COUNTER are rarely used and that we 
> can remove them from this revision.
>
> _______________________________________________
> Ietf-calsify mailing list
> [email-masked]
> http://lists.osafoundation.org/mailman/listinfo/ietf-calsify
>

-- 

Mike Douglass                           [email-masked]
Senior Systems Programmer
Communication & Collaboration Technologies      518 276 6780(voice) 2809
(fax)
Rensselaer Polytechnic Institute 110 8th Street, Troy, NY 12180

---

From: Robert_Ransdell at notesdev.ibm.com (Robert Ransdell)
Date: Thu Sep 13 08:33:24 2007

Skipped content of type multipart/alternative

---

From: lear at cisco.com (Eliot Lear)
Date: Thu Sep 13 09:43:33 2007

(Chair hat off).

Robert Ransdell wrote:
>
> Notes supports Counter/Decline-Counter through iCalendar.

In my opinion this is not sufficient to NOT deprecate a feature.  Just 
because you support it doesn't mean that anyone uses it.  If you believe 
that people actually use it, that is a different kettle of fish.

Eliot

---

From: fabio.silva at gmail.com (Fábio Henrique da Silva)
Date: Thu Sep 13 14:48:21 2007

Eliot,

What you suggest is to use REPLY as a way to suggest an alternative event
description (as COUNTER/DECLINE-COUNTER are special cases of replies) or to
exclude the "counter" feature from iTIP at all?

Cheers,

F?bio.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20070913/0c0fad41/attachment.htm

---

From: Robert_Ransdell at notesdev.ibm.com (Robert Ransdell)
Date: Fri Sep 14 11:18:24 2007