Subject: [calsify] Fwd: Personnel change for calext WG

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 27 Mar 2019 14:09:22 -0400

Thanks Alexey for your work as our AD, and welcome Barry!

Regards,

Bron.

----- Original message -----
From: IETF Secretariat <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked]
Subject: Personnel change for calext WG
Date: Thursday, March 28, 2019 05:02

Shepherding AD added: Barry Leiba <[email-masked]>
Shepherding AD deleted: Alexey Melnikov <[email-masked]>

--
 Bron Gondwana, CEO, FastMail Pty Ltd
 [email-masked]

---

From: Ken Murchison <[email-masked]>
Date: Wed, 27 Mar 2019 14:11:05 -0400

I second both sentiments.

On 3/27/19 2:09 PM, Bron Gondwana wrote:
> To: [email-masked], [email-masked], 
> [email-masked], [email-masked]
> Shepherding AD added: Barry Leiba <barryleiba@computer..org>
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

-- 
Ken Murchison
Cyrus Development Team
FastMail US LLC

---

From: Daniel Migault <[email-masked]>
Date: Wed, 27 Mar 2019 14:16:13 -0400

I would like to thanks Alexey for all the special attention he provided to
the WG and welcome Barry!
Yours,
Daniel

On Wed, Mar 27, 2019 at 2:11 PM Ken Murchison <[email-masked]> wrote:

> <[email-masked]>
> <barryleiba@computer..org>
> <[email-masked]>
> calsify mailing [email-masked]://www.ietf.org/mailman/listinfo/calsify
>
> --
> Ken Murchison
> Cyrus Development Team
> FastMail US LLC
>

---

From: David Thewlis <[email-masked]>
Date: Wed, 27 Mar 2019 11:17:23 -0700

+1

> On Mar 27, 2019, at 11:11, Ken Murchison <[email-masked]> wrote:
> 
>> From: IETF Secretariat <[email-masked]> <mailto:[email-masked]>
>> To: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> Shepherding AD added: Barry Leiba <barryleiba@computer..org> <mailto:barryleiba@computer..org>
>> Shepherding AD deleted: Alexey Melnikov <[email-masked]> <mailto:[email-masked]>
>> 
>> 
>> --
>>   [email-masked] <mailto:[email-masked]>
>> 
>> 
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/calsify <https://www.ietf.org/mailman/listinfo/calsify>
> -- 
> Ken Murchison
> Cyrus Development Team
> FastMail US LLC
> <murch.vcf>_______________________________________________
> calsify mailing list
> [email-masked]

--
Dave Thewlis, Executive Director
CalConnect - The Calendaring and Scheduling Consortium
+1 707 840 9391 voice | +1 707 498 2238 mobile | +1 415 946 3454 fax
http://www.calconnect.org | [email-masked]