Subject: [calsify] Please upload a new vpoll draft with name with draft-ietf-calext-vpoll

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 21 Nov 2019 15:04:03 +1100

Hi Mike,

Looking back through the archives, we actually did a successful call for adoption back in April:

https://mailarchive.ietf.org/arch/msg/calsify/xB2esm7WvjK9v2v7BpgYkFR0ZIc

So the document should be a working group document. If you can upload what you have now with the new name, it will make sure we don't get confused again!

Thanks,

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Michael Douglass <[email-masked]>
Date: Wed, 20 Nov 2019 23:18:28 -0500

Will try to get it done tonight

On 11/20/19 23:04, Bron Gondwana wrote:
> So the document should be a working group document.  If you can upload 
> what you have now with the new name, it will make sure we don't get 
> confused again!
>
> Thanks,
>
> Bron.
>
> --