Subject: [calsify] JSCalendar - showWithoutTime

From: Michael Douglass <[email-masked]>
Date: Mon, 24 Aug 2020 01:19:31 -0400

Shouldn't that be on the list of forbidden patches in section 4.3.4?

---

From: "Neil Jenkins" <[email-masked]>
Date: Mon, 24 Aug 2020 15:57:10 +1000

> Shouldn't that be on the list of forbidden patches in section 4.3.4?

It used to be, but was removed from the list following this discussion <https://mailarchive.ietf.org/arch/msg/calsify/4THFEO2PBo9dFThvY25dylX0yug/> on the calsify list in June last year. I believe the idea is that since this is really just signifying a UI preference (to display without time), there is no reason you can't override it for individual occurrences.

Neil.