Subject: Re: [calsify] Call for adoption draft-apthorp-ical-tasks

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 20 Aug 2021 00:02:34 +1000

There were no objections!

Authors - can you please upload a new draft with the name draft-ietf-calext-ical-tasks which replaces draft-apthorp-ical-tasks.

Thanks,

Bron.

On Thu, Jul 1, 2021, at 13:31, Bron Gondwana wrote:
> Hi All,
> 
> I have received a request that we adopt the following draft:
> 
> https://www.ietf.org/archive/id/draft-apthorp-ical-tasks-02.txt
> 
> This email starts a 2 week call for adoption.  If anybody has any queries or objections to the calext working group adopting this draft, please reply to this email by July 15.
> 
> Regards,
> 
> Bron.
> 
> --
>   Bron Gondwana, CEO, Fastmail Pty Ltd
>   [email-masked]
> 
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Michael Douglass <[email-masked]>
Date: Mon, 23 Aug 2021 00:26:52 -0400

Submitted

It's apparently awaiting approval by the group chairs.

On 8/19/21 10:02, Bron Gondwana wrote:
> Authors - can you please upload a new draft with the name 
> draft-ietf-calext-ical-tasks which replaces draft-apthorp-ical-tasks.
>
> Thanks,
>
> Bron.
>
>> <https://www.ietf.org/archive/id/draft-apthorp-ical-tasks-02.txt>
>>
>> This email starts a 2 week call for adoption.  If anybody has any 
>> queries or objections to the calext working group adopting this 
>> draft, please reply to this email by July 15.
>>
>> Regards,
>>
>> Bron.
>>
>> --

---

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 23 Aug 2021 14:38:06 +1000

Done