Subject: RE: [Capwap] SLAPP as analogous to the Extensible Authentication Protocol -> was FW: Start-ups SLAPP IETF with proposal

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Tue, 12 Apr 2005 20:33:45 -0600

I am calling for a closure of this thread on the list. It serves little
purpose to WG to debate this issue in this mode at this time.

-mani
======
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of James Kempf
Sent: Tuesday, April 12, 2005 7:26 PM
To: Dan Harkins
Cc: Paul Lambert; [email-masked]; [email-masked]
Subject: Re: [Capwap] SLAPP as analogous to the Extensible
Authentication Protocol -> was FW: Start-ups SLAPP IETF with proposal 

Dan,

My point was, technical discussion should take place on the list. Partha
made a technical comment to the press that, I believe, was
unsubstantiated.
To me, that's in the same category as the issues you complained about.

Regarding press releases, this wasn't a press release about an Aruba
product, it was a statement about the technical content of IETF
standards.
Please, by all means, make as many such press releases as you want. But
when
it comes to discussing  the technical content of IETF standards, let's
keep
the discussion within the IETF (comments about whether a company
supports a
standard or plans to implement it in its products, etc., seem also fair
game
to me for press releases).

'Nuff said.

            jak

----- Original Message ----- 
From: "Dan Harkins" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: "Paul Lambert" <[email-masked]>;
<[email-masked]>;
<[email-masked]>
Sent: Tuesday, April 12, 2005 7:09 PM
Subject: Re: [Capwap] SLAPP as analogous to the Extensible
Authentication
Protocol -> was FW: Start-ups SLAPP IETF with proposal

>   James,
>
>   Please, I enjoy a good rant every once in a while.
>
>   But I take issue with your characterization of my previous posts to
this
> list. I specifically said to Mani,
>
> "I understand that unofficial side-band discussions cannot, and
> really should not, be controlled. It's just that 'approval' seemed
> to be derived from some just such a side-band discussion since the
> alleged discussion did not happen on the list."
>
> Notice the "really should not"? Go read it again. I do not have a
problem
> with people discussing anything in the press, or even people making
press
> releases (like the one about your employer purchasing, and presumably
> deploying, product that implements one of the proposals before us). I
don't
> have a problem with out-of-band email or phone calls between WG
members
> discussing WG issues. Just don't try to claim consensus in the WG
around
> any of it.
>
>   So please, rant on. But don't twist my words around.
>
>   Dan.
>
> On Tue, 12 Apr 2005 18:36:09 PDT you wrote
> > Paul,
> >
> > Good point. EAP does not allow code download to the Authenticator,
AFIKT.
> > Perhaps Partha can explain what he means?
> >
> >             jak
> >
> > PS: I suppose I could go off on a rant like Dan did about discussing
things
> > on the list, particularly technical points, rather than in the
press,
but
> > I'll decline.
> >
> >
> > ----- Original Message ----- 
> > From: "Paul Lambert" <[email-masked]>
> > To: <[email-masked]>; <[email-masked]>
> > Sent: Tuesday, April 12, 2005 10:25 AM
> > Subject: [Capwap] SLAPP as analogous to the Extensible
Authentication
> > Protocol -> was FW: Start-ups SLAPP IETF with proposal
> >
> >
> >
> >
> >
> > I find it amusing to see the device 'brain-swapping' protocol SLAPP
> > described as an interoperability protocol (below).  There is
absolutely
> > no way that any unaligned vendor could every get a product to work
with
> > other SLAPP devices. Downloading proprietary firmware will allow
> > innovation, but never interoperation.
> >
> >
> > Paul
> >
> >
> > -----Original Message-----
> > From: NW on Wireless in the Enterprise [mailto:[email-masked]]
> > Sent: Monday, April 11, 2005 6:10 PM
> > To: Paul Lambert
> > Subject: Start-ups SLAPP IETF with proposal
> >
> >
> > NETWORK WORLD NEWSLETTER: JOANIE WEXLER ON WIRELESS IN THE
ENTERPRISE
> > 04/11/05
> > Today's focus:  Start-ups SLAPP IETF with proposal
> >
> > Dear [email-masked],
> >
> > In this issue:
> >
> > * Another AP-to-controller proposal emerges
> > * Links related to Wireless in the Enterprise
> > * Featured reader resource
> > _______________________________________________________________
> > This newsletter is sponsored by Intermec i-safe and Mobile Computing
> > Webinar
> >
> > Working in potentially explosive environments in industries like
> > petrochemical and pharmaceutical requires special tools to ensure
> > safety. Non-incendive (NI) and intrinsically safe
> > (I-Safe) mobile computers provide the same functionality as standard
> > devices, but are designed to be safe to use in hazardous
environments.
> > Attend this webinar hosted by Intermec and SAT.
> > http://www.fattail.com/redir/redirect.asp?CID=101627
> > _______________________________________________________________
> > New Event/Remote Office Networking: Bringing the Office
Together/Qualify
> > & Attend Free
> >
> > Learn about the latest innovations in network security,
communications
> > services, authentication and authorization, VoIP, and hardware for
> > mobile and remote users. Attend a special Network World event for IT
> > professionals.  Click for cities, dates, and registration details
> > http://www.fattail.com/redir/redirect.asp?CID=101877
> > _______________________________________________________________
> >
> > Today's focus:  Start-ups SLAPP IETF with proposal
> >
> > By Joanie Wexler
> >
> > If last week's discussion of SLRRP wasn't hard enough to digest
> > (sorry!), I thought I'd hit you this week with SLAPP (sorry again!),
an
> > even newer initiative. As luck would have it, the two proposed
protocols
> > are distantly related.
> >
> > SLAPP, the Simple Light Access Point Protocol, is the latest
IETF-Draft
> > submission to the Control And Provisioning of Wireless Access Points
> > (CAPWAP) Working Group. SLAPP's goal: to allow a standard method of
> > discovery and authentication between wireless access points and
> > controllers. It also provides for a standard form of secure
tunneling
> > for file transfer between the two network elements. The authors
teamed
> > from wireless LAN switch competitors Aruba Wireless Networks and
Trapeze
> > Networks.
> >
> > CAPWAP's reported goal is to have a final draft standard by year-end
or
> > in early 2006.
> >
> > Perhaps the most interesting thing about SLAPP is its provisions to
> > support extensions for technologies other than 802.11, such as
802.16
> > (WiMAX) base stations managed by WiMAX controllers and
radio-frequency
> > identification (RFID) readers managed by central RFID controllers,
which
> > is where the aforementioned SLRRP ("slurp"), or Simple Lightweight
RFID
> > Reader Protocol, comes in.
> > The proposed SLRRP protocol would work exclusively on the network
side
> > of RFID reader networks, a.k.a. tag-area networks, or "TANs."
> >
> > For some time, there has been discussion - and yes, even controversy
-
> > over the development of a common protocol allowing the WLAN switch
> > vendors' proprietary controllers and software to interoperate with
> > access points other than their own. It began circa 2003 with the
> > proposed Lightweight Access Point Protocol (LWAPP), which has since
> > gained competition. There are currently three proposals at the
CAPWAP
> > group, according to SLAPP co-author Partha Narasimhan of Aruba.
> >
> > "Thin" access points and their corresponding switches with
management
> > and security smarts are sold as partners, using proprietary
protocols to
> > discover and authenticate one another.
> > Getting a standard protocol for this function would allow users to
> > purchase APs from one vendor of choice and management controllers
from
> > another. For the thin-AP/switch vendors whose APs aren't the product
of
> > choice but whose switches and software are, they could lose the AP
sale
> > but still stay in the game with their other products.
> >
> > Narasimhan describes SLAPP as analogous to the Extensible
Authentication
> > Protocol in the 802.1X architecture, leaving room for innovation.
"In
> > the discovery phase, the AP would tell the switch which extensions
it
> > can support, then the switch would change over to a specific control
> > protocol" such as WiMAX or a proprietary capability in a particular
> > 802.11 vendor's software suite, he explains.
> >
> > In this analogy, SLAPP would be analogous to EAP, while LWAPP and
the
> > Chantry/Siemens CAPWAP Tunneling Protocol (CTP), SLAPP's
competitors,
> > would be analogous to Transport Layer Security, Protected EAP, and
other
> > specific algorithms designed to run under EAP in an 802.1x
framework, he
> > says.
> >
> > RELATED EDITORIAL LINKS
> >
> > Network-centric RFID draws near
> > Network World Wireless in the Enterprise Newsletter, 04/04/05
> > http://www.nwfusion.com/nlwir1470
> >
> > WLAN switches embrace multivendor APs
> > Network World Wireless in the Enterprise Newsletter, 03/21/05
> > http://www.nwfusion.com/nlwir1356
> >
> > LWAPP to decouple WLAN radios, switches
> > Network World Wireless in the Enterprise Newsletter, 07/28/03
> > http://www.nwfusion.com/nlwir1471
> >
> > Check Point adds wireless to VPN box
> > Network World, 04/11/05
> > http://www.nwfusion.com/nlwir1472
> _______________________________________________________________
> > To contact: Joanie Wexler
> >
> > Joanie Wexler is an independent networking technology writer/editor
in
> > California's Silicon Valley who has spent most of her career
analyzing
> > trends and news in the computer networking industry. She welcomes
your
> > comments on the articles published in this newsletter, as well as
your
> > ideas for future article topics. Reach her at
> > <mailto:[email-masked]>.
> > _______________________________________________________________
> > This newsletter is sponsored by Intermec i-safe and Mobile Computing
> > Webinar
> >
> > Working in potentially explosive environments in industries like
> > petrochemical and pharmaceutical requires special tools to ensure
> > safety. Non-incendive (NI) and intrinsically safe
> > (I-Safe) mobile computers provide the same functionality as standard
> > devices, but are designed to be safe to use in hazardous
environments.
> > Attend this webinar hosted by Intermec and SAT.
> > http://www.fattail.com/redir/redirect.asp?CID=101626
> > _______________________________________________________________
> > ARCHIVE LINKS
> >
> > Archive of the Wireless newsletter:
> > http://www.nwfusion.com/newsletters/wireless/index.html
> >
> > Wireless research center
> > Latest wireless news, analysis and resource links
> > http://www.nwfusion.com/topics/wireless.html
> > _______________________________________________________________
> > Looking for money in all the wrong the places?
> >
> > Have you taken a close look at the total cost for printing, copying,
> > faxing, and imaging assets and services in your organization? Learn
how
> > smarter document output management helps control costs and save
money.
> > http://www.fattail.com/redir/redirect.asp?CID=101878
> > _______________________________________________________________
> > FEATURED READER RESOURCE
> > Visit the Powerful New Resource for Small Businesses from NW Fusion
and
> > PC World!
> >
> > Find Small Business resources, tools, and advice on Security,
Broadband,
> > Networking, Hardware, Software and Wireless & Mobile Technology at:
> > <http://www.networkingsmallbusiness.com/>
> > _______________________________________________________________
> > May We Send You a Free Print Subscription?
> > You've got the technology snapshot of your choice delivered at your
> > fingertips each day. Now, extend your knowledge by receiving 51 FREE
> > issues to our print publication. Apply today at
> > http://www.subscribenw.com/nl2
> >
> > International subscribers click here:
> > http://nww1.com/go/circ_promo.html
> > _______________________________________________________________
> > SUBSCRIPTION SERVICES
> >
> > To subscribe or unsubscribe to any Network World e-mail newsletters,
go
> > to:
> > <http://www.nwwsubscribe.com/Changes.aspx>
> >
> > To unsubscribe from promotional e-mail go to:
> > <http://www.nwwsubscribe.com/Preferences.aspx>
> >
> > To change your e-mail address, go to:
> > <http://www.nwwsubscribe.com/ChangeMail.aspx>
> >
> > Subscription questions? Contact Customer Service by replying to this
> > message.
> >
> > This message was sent to: [email-masked] Please use
this
> > address when modifying your subscription.
> > _______________________________________________________________
> >
> > Have editorial comments? Write Jeff Caruso, Newsletter Editor,
> > at: <mailto:[email-masked]>
> >
> > Inquiries to: NL Customer Service, Network World, Inc., 118 Turnpike
> > Road, Southborough, MA 01772
> >
> > For advertising information, write Kevin Normandeau, V.P. of Online
> > Development, at: <mailto:[email-masked]>
> >
> > Copyright Network World, Inc., 2005
> >
> > _______________________________________________
> > Capwap mailing list
> > [email-masked]
> > http://mail.frascone.com/mailman/listinfo/capwap
> >
> >
> > _______________________________________________
> > Capwap mailing list
> > [email-masked]
> > http://mail.frascone.com/mailman/listinfo/capwap
>

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Paul Lambert" <[email-masked]>
Date: Tue, 12 Apr 2005 21:25:45 -0700

Code download is a good feature ... requiring code download to install
proprietary new signalling protocals is an interoperability sham.  

Paul 

> From: James Kempf [mailto:[email-masked]] 
> Sent: Tuesday, April 12, 2005 6:36 PM
> To: Paul Lambert; [email-masked]; [email-masked]
> Good point. EAP does not allow code download to the 
> Authenticator, AFIKT.
> PS: I suppose I could go off on a rant like Dan did about 
> discussing things on the list, particularly technical points, 
> rather than in the press, but I'll decline.
> 
> 
> no way that any unaligned vendor could every get a product to 
> work with
> NETWORK WORLD NEWSLETTER: JOANIE WEXLER ON WIRELESS IN THE ENTERPRISE
> 04/11/05
> devices, but are designed to be safe to use in hazardous environments.
> Learn about the latest innovations in network security, communications
> (sorry!), I thought I'd hit you this week with SLAPP (sorry 
> again!), an
> even newer initiative. As luck would have it, the two 
> proposed protocols
> are distantly related.
> 
> controllers. It also provides for a standard form of secure tunneling
> for file transfer between the two network elements. The authors teamed
> from wireless LAN switch competitors Aruba Wireless Networks 
> and Trapeze
> Networks.
> 
> CAPWAP's reported goal is to have a final draft standard by 
> year-end or
> in early 2006.
> 
> support extensions for technologies other than 802.11, such as 802.16
> (WiMAX) base stations managed by WiMAX controllers and radio-frequency
> identification (RFID) readers managed by central RFID 
> controllers, which
> is where the aforementioned SLRRP ("slurp"), or Simple 
> Lightweight RFID
> The proposed SLRRP protocol would work exclusively on the network side
> For some time, there has been discussion - and yes, even controversy -
> gained competition. There are currently three proposals at the CAPWAP
> "Thin" access points and their corresponding switches with management
> purchase APs from one vendor of choice and management controllers from
> another. For the thin-AP/switch vendors whose APs aren't the 
> product of
> choice but whose switches and software are, they could lose 
> the AP sale
> Protocol in the 802.1X architecture, leaving room for innovation. "In
> the discovery phase, the AP would tell the switch which extensions it
> In this analogy, SLAPP would be analogous to EAP, while LWAPP and the
> Chantry/Siemens CAPWAP Tunneling Protocol (CTP), SLAPP's competitors,
> would be analogous to Transport Layer Security, Protected 
> EAP, and other
> Joanie Wexler is an independent networking technology writer/editor in
> California's Silicon Valley who has spent most of her career analyzing
> trends and news in the computer networking industry. She welcomes your
> comments on the articles published in this newsletter, as well as your
> devices, but are designed to be safe to use in hazardous environments.
> faxing, and imaging assets and services in your organization? 
> Learn how
> smarter document output management helps control costs and save money.
> Visit the Powerful New Resource for Small Businesses from NW 
> Fusion and
> PC World!
> 
> To subscribe or unsubscribe to any Network World e-mail 
> newsletters, go
> to:
> This message was sent to: [email-masked] 
> Please use this