Subject: [Capwap] Plea for WG Charter WEB page update

From: "David T. Perkins" <[email-masked]>
Date: Mon, 11 Apr 2005 18:49:03 -0700 (PDT)

HI,

Last week I sent a plea to the CAPWAP WG chairs and area advisor
to update the WG WEB page with the updated list of milestones,
and a new section "Contributed protocol proposals" with URLs.

This hasn't happened yet. It would make it easier to
follow the WG and read the most recent versions of
the documents. I'm having a little trouble looking
through the email archives for this information.

Thanks,
/david t. perkins

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Mon, 11 Apr 2005 20:34:26 -0600

David,

I need to clarify here.

The updated milestones will not be in automatically on submission.
The latest updates are available at
http://ietf.webdav.org/capwap/ietf62/ in the chairs' presentation.

However, we will post the update to the update to the list and get
consensus prior to updating the webpage milestones.

The WG webpage cannot entertain links to drafts other than WG items -
which none of the proposed protocols are at this time.

That said - we are due and obliged to provide the details once we
formally begin to evaluate the drafts.

However, I did offer to put them up on the website once the links to the
IETF repository stabilized - not the external links. I think they are
now.

You can get them now from
http://ietf.webdav.org/capwap/candidate-protocol-drafts.txt

Hope you will save this information. One thing we do note, however, is
that the WG webpage does not indicate the CAPWAP site link
(http://ietf.webdav.org/capwap). We will hasten to update them.

Thanks for reminding me.

Regards,
-mani
======
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of David T. Perkins
Sent: Monday, April 11, 2005 6:49 PM
To: [email-masked]
Subject: [Capwap] Plea for WG Charter WEB page update

HI,

Thanks,
/david t. perkins

---

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Tue, 12 Apr 2005 09:14:10 -0600

Pat,

It is the ietf-provided recent webpage that contains the text-file that
adds the links only.

If the process allows for adding them to the WG webpage - that will be
done as well. I will check with Bert.

-mani
======
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Pat Calhoun
Sent: Tuesday, April 12, 2005 6:16 AM
To: [email-masked]; [email-masked]
Subject: RE: [Capwap] Plea for WG Charter WEB page update

Actually, if memory serves, during the AAA protocol evaluation phase,
the
individual contributions were added to the web page. I understand from
Mani
that he believes that because these are not WG documents, they cannot be
added to the web page, but I disagree. I believe that it should be
possible
to list the drafts on the WG web page, making it more convenient for
people
that wish to participate (or at a minimum a link to Mani's other web
page,
which should include URLs, not just straight text).

My 2 cents,

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
[Mani, Mahalingam (Mahalingam)] [...]