Subject: [Capwap] REQ2: Independent hardware modifications

From: "Saravanan Govindan" <[email-masked]>
Date: Sun, 10 Apr 2005 14:08:16 +0800

Classification: General

Description:
Rapid developments in WLAN technologies results in equipment vendors
constantly modifying their devices. In many cases, developments are
independently made for ACs and WTPs. The CAPWAP protocol should not
affect the the independence of device modificaitons. 

Protocol Requirement:
A WTP vendor can make modifications to hardware without any AC vendor
involvement.

Motivation and Protocol Benefits:
Independence in the type of hardware for WLAN equipment ensures that new
developments do not hamper protocol operation. 

Relation to Problem Statement:
This requirement is based on WG discussions that have determined to be
important for CAPWAP.
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "James Kempf" <[email-masked]>
Date: Sun, 10 Apr 2005 19:20:01 -0700

I support this requirement.

            jak

----- Original Message ----- 
From: "Saravanan Govindan" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 09, 2005 11:08 PM
Subject: [Capwap] REQ2: Independent hardware modifications

Classification: General

Description:

Protocol Requirement:

---

From: "Pat Calhoun" <[email-masked]>
Date: Mon, 11 Apr 2005 05:20:06 -0700

I agree with this requirement

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Saravanan Govindan
> To: [email-masked]
> Rapid developments in WLAN technologies results in equipment 
> vendors constantly modifying their devices. In many cases, 
> developments are independently made for ACs and WTPs. The 
> CAPWAP protocol should not affect the the independence of 
> device modificaitons. 
> 
> Protocol Requirement:
> A WTP vendor can make modifications to hardware without any 
> AC vendor involvement.
> 
> Independence in the type of hardware for WLAN equipment 
> ensures that new developments do not hamper protocol operation. 
> 
> This requirement is based on WG discussions that have 
> determined to be important for CAPWAP.