Subject: Re: [Capwap] Selecting Protocols to evaluate

From: "Clint Chaplin" <[email-masked]>
Date: Mon, 25 Apr 2005 16:36:57 -0700

1. draft-singh-capwap-ctp-01.txt         yes

  2. draft-iino-capwap-wicop-00.txt        yes

  3. draft-narasimhan-ietf-slapp-00.txt    yes

  4. draft-ohara-capwap-lwapp-02.txt       yes

Clint (JOATMON) Chaplin
Wireless Security Advisor
Wireless Standards Manager

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Yang, Lily L" <[email-masked]>
Date: Mon, 25 Apr 2005 18:35:43 -0700

Lily

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mani, Mahalingam (Mahalingam)
Sent: Monday, April 25, 2005 4:23 PM
To: [email-masked]
Subject: [Capwap] Selecting Protocols to evaluate
Importance: High

Dear all in WG:

We have 4 protocols submitted to the WG for consideration.

Evaluating each protocol is quite some effort. So we should

be sure we want to undertake that work. The WG chairs would

like to hear/gauge WG consensus as to which protocols the

WG wants to evaluate against the objectives. 

We do not ask for extensive or repeated argumentation.

We prefer a simple yes/no answer.

These are the protocols that have been submitted. 

  1. draft-singh-capwap-ctp-01.txt         yes/no

  2. draft-iino-capwap-wicop-00.txt        yes/no

  3. draft-narasimhan-ietf-slapp-00.txt    yes/no

  4. draft-ohara-capwap-lwapp-02.txt       yes/no

So, do send a simple response to the list with the above 4 lines

in the body with your yes/no answer. And we need this no later than

by May 5th.

It is important that as many WG participants express their opinion

so that we can properly gauge consensus as opposed to being forced

to decide on a small number of opinions.

Thanks,

WG chairs & AD

---

From: "Paul Lambert" <[email-masked]>
Date: Mon, 25 Apr 2005 18:55:08 -0700

What if we don't like any of them?  Can we mix and match sections from
each?
 
Paul

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Yang, Lily L
	Sent: Monday, April 25, 2005 6:36 PM
	To: [email-masked]
	Subject: RE: [Capwap] Selecting Protocols to evaluate

	Lily

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mani, Mahalingam
(Mahalingam)
	Sent: Monday, April 25, 2005 4:23 PM
	To: [email-masked]
	Subject: [Capwap] Selecting Protocols to evaluate
	Importance: High

	Dear all in WG:

	in the body with your yes/no answer. And we need this no later
than

	by May 5th.

	It is important that as many WG participants express their
opinion

	so that we can properly gauge consensus as opposed to being
forced

	Thanks,

	WG chairs & AD

---

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Tue, 26 Apr 2005 08:35:53 -0600

Paul,

Very briefly:

Such considerations are welcome. Even if draft/s fall out of favor for
whatever reasons - mix-n-match of quality features is always possible if
WG feels so.

It need not be an all-or-nothing. I would expect that to come up in the
course of evaluation process and the resulting draft - as proposed and
accepted during the IETF62 meeting.

However, this question is about considering drafts to be fit for
evaluation; a yes or a no.

Thanks,

-mani

======

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul Lambert
Sent: Monday, April 25, 2005 6:55 PM
To: Yang, Lily L; [email-masked]
Subject: RE: [Capwap] Selecting Protocols to evaluate

Paul

  _____  

	Lily

  _____  

	Dear all in WG:

	by May 5th.

	Thanks,

	WG chairs & AD

---

From: "Sadot, Emek (Emek)" <[email-masked]>
Date: Wed, 27 Apr 2005 11:32:50 -0400

Emek

---

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Sat, 30 Apr 2005 09:59:46 -0600

Just a reminder to those who have not responded yet to do so by May 5,
2005, 9pm Pacific.

[Only about ten of you have expressed opinion so far.]

-WG chairs

========

  _____  

Dear all in WG:

by May 5th.

Thanks,

WG chairs & AD