Subject: [Capwap] REQ3: WTP MAC independence

From: "Saravanan Govindan" <[email-masked]>
Date: Sun, 10 Apr 2005 14:08:48 +0800

Classification: General

Description:
The CAPWAP protocol must not be specified for a particular MAC. It
should be compatible with both local-MAC and split-MAC WTPs. 

Protocol Requirement:
WTP vendors must not be bound to a specific MAC.

Motivation and Protocol Benefits:
This requirement is to ensure that WTP vendors have sufficient
flexibility in selecting the type of MAC that they consider best for
deployments. 

Relation to Problem Statement:
This requirement is based on WG discussions that have determined to be
important for CAPWAP.
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "James Kempf" <[email-masked]>
Date: Sun, 10 Apr 2005 19:20:27 -0700

I support this requirement.

            jak

----- Original Message ----- 
From: "Saravanan Govindan" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 09, 2005 11:08 PM
Subject: [Capwap] REQ3: WTP MAC independence

Classification: General

Description:

Protocol Requirement:

---

From: "Pat Calhoun" <[email-masked]>
Date: Mon, 11 Apr 2005 05:21:11 -0700

I agree with this requirement

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems