Subject: [Capwap] REQ4: Sharing of device technical specifications

From: "Saravanan Govindan" <[email-masked]>
Date: Sun, 10 Apr 2005 14:09:52 +0800

Classification: General

Description:
The CAPWAP protocol must not require AC and WTP vendors to share
technical specifications to establish compatibility. The protocol
specifications alone must be sufficient for compatibility.

Protocol Requirement:
WTP vendors should not have to share technical specifications for
hardware and software to AC vendors in order for interoperability to be
achieved.

Motivation and Protocol Benefits:
It is beneficial for WLAN equipment vendors to refer to a single set of
specifications while implementing the CAPWAP protocol. This helps to
ease and quicken the development process.

Relation to Problem Statement:
This requirement is based on WG discussions that have determined to be
important for CAPWAP.
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "James Kempf" <[email-masked]>
Date: Sun, 10 Apr 2005 19:20:52 -0700

I support this requirement.

            jak

----- Original Message ----- 
From: "Saravanan Govindan" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 09, 2005 11:09 PM
Subject: [Capwap] REQ4: Sharing of device technical specifications

Classification: General

Description:

Protocol Requirement:

---

From: "Pat Calhoun" <[email-masked]>
Date: Mon, 11 Apr 2005 05:20:40 -0700

I agree with this requirement

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of James Kempf
> Sent: Sunday, April 10, 2005 7:21 PM
> To: Saravanan Govindan; [email-masked]
> Subject: Re: [Capwap] REQ4: Sharing of device technical specifications
>