Subject: [Capwap] Selecting Protocols to evaluate

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Mon, 25 Apr 2005 17:22:53 -0600

Dear all in WG:

We have 4 protocols submitted to the WG for consideration.

Evaluating each protocol is quite some effort. So we should

be sure we want to undertake that work. The WG chairs would

like to hear/gauge WG consensus as to which protocols the

WG wants to evaluate against the objectives. 

We do not ask for extensive or repeated argumentation.

We prefer a simple yes/no answer.

These are the protocols that have been submitted. 

  1. draft-singh-capwap-ctp-01.txt         yes/no

  2. draft-iino-capwap-wicop-00.txt        yes/no

  3. draft-narasimhan-ietf-slapp-00.txt    yes/no

  4. draft-ohara-capwap-lwapp-02.txt       yes/no

So, do send a simple response to the list with the above 4 lines

in the body with your yes/no answer. And we need this no later than

by May 5th.

It is important that as many WG participants express their opinion

so that we can properly gauge consensus as opposed to being forced

to decide on a small number of opinions.

Thanks,

WG chairs & AD

---

From: "David T. Perkins" <[email-masked]>
Date: Mon, 25 Apr 2005 20:36:40 -0700 (PDT)

HI,

I believe that all should be evaluated, since each that
I've read appears to offer good parts of a solution.

   1. draft-singh-capwap-ctp-01.txt         yes
 
   2. draft-iino-capwap-wicop-00.txt        yes
 
   3. draft-narasimhan-ietf-slapp-00.txt    yes
 
   4. draft-ohara-capwap-lwapp-02.txt       yes

Regards,
/david t. perkins

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: Michael Vakulenko <[email-masked]>
Date: Tue, 26 Apr 2005 11:03:02 +0200

1. draft-singh-capwap-ctp-01.txt               yes
   2. draft-iino-capwap-wicop-00.txt              yes
   3. draft-narasimhan-ietf-slapp-00.txt    no
   4. draft-ohara-capwap-lwapp-02.txt       yes

-- Michael V.

---

From: Peyush AGARWAL <[email-masked]>
Date: Tue, 26 Apr 2005 13:53:45 +0530

1. draft-singh-capwap-ctp-01.txt 		Yes
2. draft-iino-capwap-wicop-00.txt 		Yes 
3. draft-narasimhan-ietf-slapp-00.txt 	Yes
4. draft-ohara-capwap-lwapp-02.txt 		Yes

Regards,
Peyush.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Mani, Mahalingam (Mahalingam)
Sent: Tuesday, April 26, 2005 4:53 AM
To: [email-masked]
Subject: [Capwap] Selecting Protocols to evaluate
Importance: High

Dear all in WG:

 

 
 
Thanks,
WG chairs & AD

---

From: "James Kempf" <[email-masked]>
Date: Tue, 26 Apr 2005 09:00:20 -0700

jak

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 27 Apr 2005 08:44:55 -0700

>   4. draft-ohara-capwap-lwapp-02.txt       yes

--behcet