Subject: RE: [Capwap] RE: SLAPP and IETF DS Interoperability Requirement

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sun, 24 Apr 2005 12:26:58 +0200

When I see:
> 2.
> SNMP is a venerable protocol for management, although it comes with
> several requirements: ASN parsers, IPSec or other secure transport.
> 

I can't resist to rectify/add-comments
- Yes an ASN (in fact a SMI) parser is needed. 
  But all SNMP stacks do include that. There are several public
  domain implementations as well.
- I do not see/understand why IPsec or other secure transport is needed?
  SNMPv3 has its own security-mechanisms included in the base protocol.

Bert
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: subrata goswami <[email-masked]>
Date: Sun, 24 Apr 2005 09:37:18 -0700

rfc3414 does seem to cover most aspects (authentication, integrity,
privacy, key generation). see further comments inline.

dr. subrata goswami

>  domain implementations as well.
sure, open source implementations are available. the point is parsing
ASN/SMI is a significant overhead (i have
numbers quoted upto 10x compared to binary AVP).