Subject: RE: [Capwap] Plea for WG Charter WEB page update

From: <[email-masked]>
Date: Mon, 11 Apr 2005 23:07:27 -0700

David,

Your pleas have not gone unanswered!  Some of the drafts are in the internets-draft process. 

I ask the authors of the submitted protocol proposals to update the list with the latest versions to update the list and we can update the web site.

BR-
Dorothy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of ext David T. Perkins
Sent: Monday, April 11, 2005 6:49 PM
To: [email-masked]
Subject: [Capwap] Plea for WG Charter WEB page update

HI,

Last week I sent a plea to the CAPWAP WG chairs and area advisor
to update the WG WEB page with the updated list of milestones,
and a new section "Contributed protocol proposals" with URLs.

This hasn't happened yet. It would make it easier to
follow the WG and read the most recent versions of
the documents. I'm having a little trouble looking
through the email archives for this information.

Thanks,
/david t. perkins

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Pat Calhoun" <[email-masked]>
Date: Tue, 12 Apr 2005 06:16:25 -0700

Actually, if memory serves, during the AAA protocol evaluation phase, the
individual contributions were added to the web page. I understand from Mani
that he believes that because these are not WG documents, they cannot be
added to the web page, but I disagree. I believe that it should be possible
to list the drafts on the WG web page, making it more convenient for people
that wish to participate (or at a minimum a link to Mani's other web page,
which should include URLs, not just straight text).

My 2 cents,

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Monday, April 11, 2005 11:07 PM
> To: [email-masked]; [email-masked]
> Subject: RE: [Capwap] Plea for WG Charter WEB page update
> 
> David,
> 
> I ask the authors of the submitted protocol proposals to 
> update the list with the latest versions to update the list 
> and we can update the web site.
> 
> BR-
> Dorothy
> 
> Last week I sent a plea to the CAPWAP WG chairs and area 
> advisor to update the WG WEB page with the updated list of 
> milestones, and a new section "Contributed protocol 
> proposals" with URLs.
> 
> This hasn't happened yet. It would make it easier to follow 
> the WG and read the most recent versions of the documents. 
> I'm having a little trouble looking through the email 
> archives for this information.
> 
> 
> Thanks,
> /david t. perkins
> 
>