Subject: [Capwap] RE: SLAPP and IETF DS Interoperability Requirement (was: Re: [Cap wap] Comments on objectives draft)

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 22 Apr 2005 22:30:12 +0200

Mmmm.... inline

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Dan Harkins
> Sent: Wednesday, April 13, 2005 18:29
> To: Bob O'Hara
> Cc: [email-masked]
> Subject: Re: SLAPP and IETF DS Interoperability Requirement (was: Re:
> [Capwap] Comments on objectives draft) 
> 
> 
>   Bob,
> 
>   The -01 version of SLAPP accomplishes "provisioning 802.11 access
> points to provide WLAN Service" through the downloading of a bootable
> image onto the AP. The AP boots that image and is provisioned by a
> control protocol contained there.

And if that image fails to reboot properly?
What happens then?

> The technique described by 
> SLAPP does, indeed, end up provisioning the AP to provide WLAN service 
> and examples of this exist today. 
> 
>   Dan.
> 
Bert
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: Dan Harkins <[email-masked]>
Date: Fri, 22 Apr 2005 23:11:23 -0700

The state machine transitions back to the discovery phase and the WTC
tries to find a different AC.

  Dan. 

On Fri, 22 Apr 2005 22:30:12 +0200 you wrote