Subject: [Capwap] REQ1: Interoperable protocol based on specifications

From: "Saravanan Govindan" <[email-masked]>
Date: Sun, 10 Apr 2005 14:07:40 +0800

Classification: General

Description: 
WLAN equipment vendors require sufficient details from protocol
specifications so that implementing them will allow for compatibility
with other equipment that run the same protocol. In this light, it is
important for the CAPWAP protocol specifications to be reasonably
complete for realization. 

Protocol Requirement: 
Any WTP or AC vendor or any person can implement the CAPWAP protocol
from the specification itself and by that it is required that all such
implementations do interoperate.

Motivation and Protocol Benefits:
It is beneficial for WLAN equipment vendors to refer to a single set of
specifications while implementing the CAPWAP protocol. This helps to
ease and quicken the development process. 

Relation to Problem Statement:
This requirement is based on WG discussions that have determined to be
important for CAPWAP. 
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "James Kempf" <[email-masked]>
Date: Sun, 10 Apr 2005 19:19:32 -0700

I support this requirement.

            jak

----- Original Message ----- 
From: "Saravanan Govindan" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 09, 2005 11:07 PM
Subject: [Capwap] REQ1: Interoperable protocol based on specifications

Classification: General

Description: 

Protocol Requirement:

---

From: "Pat Calhoun" <[email-masked]>
Date: Mon, 11 Apr 2005 05:19:45 -0700

I agree with this requirement

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Saravanan Govindan
> Sent: Saturday, April 09, 2005 11:08 PM
> To: [email-masked]
> WLAN equipment vendors require sufficient details from 
> protocol specifications so that implementing them will allow 
> for compatibility with other equipment that run the same 
> protocol. In this light, it is important for the CAPWAP 
> protocol specifications to be reasonably complete for realization. 
> 
> Protocol Requirement: 
> Any WTP or AC vendor or any person can implement the CAPWAP 
> protocol from the specification itself and by that it is 
> required that all such implementations do interoperate.
> 
> It is beneficial for WLAN equipment vendors to refer to a 
> single set of specifications while implementing the CAPWAP 
> protocol. This helps to ease and quicken the development process. 
> 
> This requirement is based on WG discussions that have 
> determined to be important for CAPWAP.